Email and Calendar Management

Course objectives:
- Setting up rules to sort email
- Filtering
- Flagging
- Using your calendar effectively

Student Training and Support
Phone: (07) 334 64312
Email: askus@library.uq.edu.au
Web: https://web.library.uq.edu.au/library-services/training/

Service Points
St Lucia: Main desk of the Central, ARMUS and DHESL libraries
Hospitals: Main desk of the PACE, Herston and Mater libraries
Gatton: Level 2, UQ Gatton Library
## Table of Contents

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Searching emails</td>
<td>3</td>
</tr>
<tr>
<td>2</td>
<td>Colour code incoming emails</td>
<td>4</td>
</tr>
<tr>
<td>3</td>
<td>Filing your emails</td>
<td>6</td>
</tr>
<tr>
<td>4</td>
<td>Applying flags and categories</td>
<td>7</td>
</tr>
<tr>
<td></td>
<td>The Outlook Calendar</td>
<td>10</td>
</tr>
<tr>
<td>5</td>
<td>Share your calendar</td>
<td>10</td>
</tr>
<tr>
<td>6</td>
<td>Group shared calendars</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Appointments and meetings</td>
<td>11</td>
</tr>
<tr>
<td>7</td>
<td>Schedule a meeting</td>
<td>11</td>
</tr>
<tr>
<td>8</td>
<td>Respond to meeting invitations</td>
<td>12</td>
</tr>
<tr>
<td></td>
<td>People</td>
<td>13</td>
</tr>
<tr>
<td>9</td>
<td>Create a contact group</td>
<td>13</td>
</tr>
<tr>
<td>10</td>
<td>Create a contacts folder</td>
<td>14</td>
</tr>
<tr>
<td>11</td>
<td>Tasks</td>
<td>14</td>
</tr>
<tr>
<td>12</td>
<td>Create a task</td>
<td>14</td>
</tr>
<tr>
<td>13</td>
<td>Assign the task</td>
<td>15</td>
</tr>
</tbody>
</table>
Email management tips

- 5 folder inbox system:
  - Inbox – holding pen to be sorted
  - Today – emails that need a response today
  - This week – email that need a response before the weekend
  - This month – emails that need a longer response or waiting for more information
- Create folder called ‘Respond by Wednesday’ and move emails in there that you want to respond to later
- If you can respond in under one minute, do it. Right now! Otherwise flag it for later
- Create email templates for responses you send a lot of
- Set quick actions
- Set up rules that move emails and mark them as read
- Set a recurring appointment in calendar each week to dedicate to email management

Exercise 1. Searching emails

Locating emails in a crowded inbox is made simple using these search tips…

The search area is in the top right of the Outlook window

Clicking in the search area activates the Search toolbar

The **Scope** group controls the part of Outlook being searched

The **Refine** group controls what is being searched for

The **More** button in the Refine group allows you to search through many more email properties

It is possible to search directly in the search area using the correct search parameters
Use the drop down list to search:
- Current Folder
- Subfolders (of the current folder)
- Current Mailbox
- All Mailboxes (if your Outlook is setup to view multiple accounts)
- All Outlook Items (to search Mail, Calendar, People and Tasks)

Click in the Search area
Enter a search term e.g. the name of your manager
This will locate items containing that name (Not case sensitive)

Enter their full name
Locates both names but not necessarily in that order
Results can be in address, subject or body
Enter their full name in quotation marks
Locates the exact phrase

Enter your managers name preceded by From: e.g. From:Noela Yates
Locates emails sent by that person

Exercise 2.  Colour code incoming emails
It is possible to use conditional formatting to colour code incoming correspondence.

1. Click the View tab
2. Click View Settings
3. Click Conditional Formatting
4. Click **Add**
5. Type **Manager** in the Name field
6. Click the **Condition** button

7. Click the **From...** button
8. Search and select your manager’s name from the address book then click **OK**

9. Click the **More Choices** tab
10. Check the **Only items that are:** checkbox
11. Set the list item to **unread**
12. Click **OK**
13. Click the **Font** button
14. Choose a font colour
15. Click **OK**
16. Click **OK** to confirm the new condition
17. Click **OK** to confirm the view change

Until you receive a new email from your manager or mark an email as unread no emails will be highlighted according to this rule.
Exercise 3.  
Filing your emails

Filing with quick steps

Create new folder

1. Right click your mailbox in the Navigation Bar
2. Select New Folder…
3. Type the name ‘Training Class’
4. Press Enter on keyboard

Folder will be placed in alphabetical order with current folders in mailbox

Quick step – move to folder

1. Click the More button in Quick Steps group
2. Select New Quick Step > Move to Folder… in the Quick Steps group on the Home tab
3. Enter the name ‘Move to Training Folder’
4. Select the Training Class folder
5. Click Finish

6. Select the Timesheet Reminder email
7. Click on the new quick step ‘Move to Training folder’

Filing with email rules

Rules can be setup to file or delete emails as they arrive, for example, when you receive: automated reminders from enterprise systems, emails about staff absences or irrelevant emails from mailing lists.
1. Go to **Training Class** folder
2. Select the **Timesheet reminder** email
3. Click **Rules** button in **Move** group
4. Select **Create Rule…**

5. Check **Subject contains**… button
6. Check **Move the item to folder**
7. Click **Select folder**… button
8. Select **Training Class** folder
9. Click on **OK** to confirm folder
10. Click **OK** to confirm rule settings

11. Check ‘**Run this rule now**’
12. Click **OK**

   Check the Training class folder to ensure the messages moved are as intended

**View, edit and delete rules**

1. Click the **Rules** button > **Manage Rules & Alerts**…

   - Clear tick alongside rule to switch it off
   - Click on Delete button to remove rule

---

**Exercise 4. Applying flags and categories**

**Email flags**

Use flags as a follow up reminder

- Left click the **Flag** icon on any email

Flagged emails are automatically listed as To-Do items in Tasks.

---

Notes

--------------------------------------------------------------------------------------------------------
• Left click again to indicate complete

• Right click the Flag icon on any email for specific timeframes or to schedule a reminder

**Categories**
Establishing categories for managing mail will only apply to your own account. Other users will be able to define and apply their own account.

**Apply categories**

1. Right click in CATEGORIES section to access category menu
2. Click on a category to apply
This can be repeated to apply multiple categories.

**Apply a category with one click**

1. Right click in CATEGORIES section to access category menu
2. Select the ‘Set Quick Click…’
3. Choose a category to be applied
4. Click OK
5. Left click on an email in the Categories section
The defined category will be applied to selected messages
Customise Categories

1. Right click an email > All Categories

OR

- Click the Categorize tool in the Tags group on the Home tab
- Select Rename or create New categories as required
The Outlook Calendar

**Exercise 5. Share your calendar**

1. Go to Calendar section of Outlook
2. Click Share Calendar in the Share group
3. Choose recipients
4. Check Request Permission to view recipient’s calendar if appropriate
5. Click Send

**Customise sharing permissions**

1. Click Calendar Permissions on the Share group
2. Select the staff member and update their permissions as required
3. Click on OK

Sharing your calendar enables Read permissions only. You will be required to customise the Write and Delete permissions as required.
Exercise 6.  
**Group shared calendars**

1. Click **Calendar Groups > Create New Calendar Group**

2. Enter a group name and click **OK**

3. Add group members and click **OK**
   The group will appear in the navigation bar. Calendars can be turned on and off as required

**Appointments and meetings**
Appointments and meetings are similar in Outlook, with one main difference: meetings have attendees, and generate invitations, appointments do not.

Exercise 7.  
**Schedule a meeting**

1. Home Tab > Inbox > select any email.
2. Click the **Meeting** button in the **Respond** group
   When you click Send – meeting invitations will be sent out to recipients.
3. Click the **Scheduling Assistant** button
4. Add recipients
5. Select a date and time, based on the displayed availability
6. Click on **Send**

**Notes**

---

11 of 17  
Microsoft Outlook 2016: Workshop
Converting appointments and meetings

Convert meeting to appointment
• Click Cancel Invitation

Convert appointment to meeting
• Click Invite Attendees

Recurring appointments
When setting up a meeting:
1. Click the Recurrence button in the Options group
2. Select recurrence options including frequency and an end date
3. Click OK
This offers an invitation to recipients to a series of meetings which will be entered into their calendar.

Exercise 8. Respond to meeting invitations
An Outlook meeting invitation is an enhanced email with Yes, Tentative and No buttons on it. It is good practice to answer these invitations and to have Outlook send a response. This ensures that meeting convenors are aware of attendance and can reschedule if necessary.

Click the email invitation:
1. Click one of the attendance options: Accept/Tentative/Decline
2. Choose the Send the Response Now option

OR
• Click Propose New Time with a provisional Tentative or Negative response
If your proposed time is accepted, you then become responsible for the meeting.
- Alter the start and end times and click Propose Time

**People**

Contacts can be found by clicking the People heading. Contacts can be updated or have notes recorded against them. They can be added to email distribution lists and organised in Contact Folders and the folders into Folder Groups.

**Exercise 9. Create a contact group**

A contact group is an email distribution list you can access from any of the address fields when creating an email or meeting.

1. Click **New Contact Group**
2. Enter the name ‘**Outlook 2016 Course**’
3. Click **Add Members > From Outlook Contacts**
4. Select contacts as appropriate
5. Click **Save & Close**

This group will now be available via autocomplete when you start typing a recipient when sending an email.
Exercise 10. Create a contacts folder

Contact folders hold individual and groups of related contacts.

1. In the Navigation Bar right click on the Contacts folder
2. Click New Folder…
3. Type in the name: ‘Outlook 2016’
4. Select the Contacts folder
   Ensure a subfolder isn’t selected
5. Click OK

Populate folder with contacts

1. Select the Contacts folder
2. Locate existing contacts and contact groups
   Changing the Current View to List may speed this process.
3. Hold down the right mouse button over a contact and drag and drop it into the ‘Outlook 2016’ folder
4. Click the Copy menu option

Tasks

The Tasks section contains basic functionality for creating, assigning and tracking progress of activities. Its primary benefit is its integration with Outlook. Emails that have been flagged will appear in the To-Do List in the Tasks section.

Exercise 11. Create a task

In the Tasks section:

1. Click New Task
2. In the Subject field, type: ‘Create new timesheet form’
3. Set the start date as today and the finish date one week from today
4. Click **Details** in the **Show** group
5. Add ‘2 hours’ to the **Total work** field
6. You can now save this task for completion or assign it to someone.

**Exercise 12. Assign the task**

1. Click **Assign Task** in the **Manage Task** group
2. Add a recipient
3. Add any relevant details
4. Click **Send**

**Completing an assigned task**

In the Mail section when a task assignment arrives:

1. Click **Accept** or **decline** as appropriate.
2. Either send a custom response or simply an automated acceptance or rejection notification
3. Hover on **Tasks** at the bottom to see a quick view of your tasks
4. Go to the **Tasks** section and click the **Tasks** list:

5. Double click the **Task** to update it including **% complete**

6. Click **Mark Complete** when the task is completed

**Exercise 13. Archiving emails**

Archiving is different to exporting emails. Archiving will move emails out of your account to a file that can be stored on your computer, to import later if needed. For example you can archive emails from last year and call on them if required.

**How to archive**

1. Go to **File**
2. Click **Cleanup Tools**
3. Select **Archive**
4. Set a date that you want to archive from. This will remove ALL emails in the selected area older than that date.

5. Then select a location to save the file by clicking Browse.

6. Click OK.

How to restore archived emails

1. Go to File.
2. Click Open & Export.
3. Select Open Outlook Data File.

4. Locate the archive file on your computer that you wish to restore.
5. Click OK.