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Adobe Acrobat DC  
Forms 

 
 
 
 Course objectives: 

• Create interactive forms 
• Manage form fields and properties 
• Use forms in Adobe Reader 
• Use PDF Actions 
• Digital Signatures 

 
This course does not cover LiveCycle. 

 

 

 

  
Staff Training (Bookings only) Student Training and Support 
Phone (07) 3365 2666 Phone 334 64312 

Email staffdev@uq.edu.au Email askus@library.uq.edu.au 

Web http://www.uq.edu.au/staffdevelopment Web http://www.library.uq.edu.au/library-
services/training 

  
Staff may contact their trainer with enquiries and 
feedback related to training content.  
 
Please contact Staff Development for booking enquiries 
or your local I.T. Support for general technical enquiries.  

Library services provide the student I.T. Helpdesk service 
in the UQ Library. They can assist with general enquiries 
and IT support. This includes computing help and training 
for UQ students in: Study Management Applications like 
my.UQ and Learn.UQ (Blackboard), Microsoft Office and 
I.T. fundamentals like file management, printing and 
laptop setup. 

 

http://www.library.uq.edu.au/
http://creativecommons.org/licenses/by-nc/3.0/au/


UQ Library 
Staff and Student I.T. Training 

 

 
 

  

 

 2 of 31 Adobe Acrobat Pro X: Essentials 
  

Table of Contents 
 

Overview ......................................................................................................................................... 3 

Creating Forms ............................................................................................................................... 3 
Exercise 1. Create a form ........................................................................................................ 3 

Customising Forms ......................................................................................................................... 4 
Exercise 2. Remove form fields ............................................................................................... 4 
Exercise 3. Add form fields ...................................................................................................... 5 
Exercise 4. Modify fields and properties .................................................................................. 6 
Exercise 5. Save and close form ............................................................................................. 8 
Exercise 6. Open and edit form ............................................................................................... 8 
Exercise 7. Create interactive buttons ..................................................................................... 9 
Exercise 8. Preview a form .................................................................................................... 11 

Security and Protection ................................................................................................................. 12 
Exercise 9. Restricting user activities .................................................................................... 12 

Signing and Certifying ................................................................................................................... 14 
Exercise 10. Create a digital signature .................................................................................... 14 

Distribute and Collate Forms ......................................................................................................... 22 
Exercise 11. Reader Extended PDF ........................................................................................ 22 
Exercise 12. Distribute, complete and track forms ................................................................... 23 
Exercise 13. Export form results for analysis ........................................................................... 27 

Reviewing PDF’s........................................................................................................................... 28 
Exercise 14. Reviewing PDF documents ................................................................................. 28 

 
 



UQ Library 
Staff and Student I.T. Training 

 

 
 

  

 

 

 
 

 
 3 of 31 Adobe Acrobat Pro X: Forms 
  

 

 
Prior to commencing training, it is recommended staff open Microsoft Outlook to make 
use of their email client during the session. 

 
Overview 
Open Adobe Acrobat DC from desktop 

1. Click Windows icon in taskbar  

2. Select Adobe Acrobat DC icon 
 

 
Creating Forms 
You can create a form by converting an existing electronic document.  Acrobat will detect fields in 
the document and add interactive forms fields to the form.  The placement of automatic form fields 
may need to be examined to ensure accuracy. 

Exercise 1.  Create a form 

1. Click on Prepare Form from the Tools 
Toolbar 

 

2. Click on Select a file 
3. Select Adobe Word Form.docx 

 

 

4. Select Adobe Word Form.docx 
5. Click on Open 
6. Click on Start 

 
 

A message box will display to indicate progress. 
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If your form is in a table with no borders Acrobat may not 
be able to recognise spaces for form fields.  Add cells 
borders to assist with the automatic conversion process 

 
If your document is recognised as a form, fields will be automatically added to the file and you enter Form Editing 
Mode 

The Forms Tasks panel will open to the top 
 

Your form will be displayed with some form fields already 
in place, although some modifications may be required.  
 
 

 
Customising Forms  

Exercise 2.  Remove form fields 

1. Click on Investors in Education field  
2. Press delete 

 

The form toolbar opens at the top of the screen whilst Form Editing is active.  Form fields 
available for use include: 

 Text Field Lets the user enter text responses 

 Check Box Provides yes or no choices 

 Radio Button Allows users to select one item from a selection 

 List Box List of options to choose from.  Can be set to allow multiple 
items using CTRL button 

 
Dropdown Allows user to choose an item or enter a response 

 Button Initiates an action such as submitting a form 

 Digital Signature Uses a digital signature to sign a PDF 

 Barcode Encodes data that people type into a form 
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3. Repeat for Time field  

 

4. Right click on Class Registration Form field 
5. Select delete 

 
 
Form Field Properties 

The properties displayed when working with form 
fields will vary between field types but the following 
are examples of the types you could see: 

General – Name, Tooltip, Common Properties 
Appearance – Borders and colours, Text size 
Options – Alignment, default value, character limit  
Actions – Set triggers and actions 
Format – Various formatting categories to control how 
text appears e.g. number, percentage, dates and time 
Validate – allow validation of entries to prevent 
incorrect data being entered e.g. number range 
Calculate – Use field to perform simple calculations 

 

Exercise 3.  Add form fields 
1) Add a Radio form field 

1. Click the Radio field button on the 
toolbar 

2. Click to add form field beside “am” 
3. Change choice name to Time AM 
4. Click Add Another Button 

 
5. Click to add form field beside “pm” 
6. Change choice name to Time PM 

Ensure radio buttons belong to the same group. 

7. Click in document to close properties box 

 
2) Add a Dropdown list field 
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1. Delete the Venue field  

2. Select the Add drop down list button  
on the toolbar 

3. Click and drag to add form field beside 
“Venue” 

4. Change Field Name to Venue 
5. Click All Properties 

 

6. Choose the Options tab 
7. Select the Item field: 

• Type eZone 1 – Click the Add button 
• Type eZone 2 – Click the Add button 
• Type eZone 3 – Click the Add button 
• Type Meeting room – Click the Add button 
• Type Choose a venue – Click the Add button 

8. Select Meeting room – Click the Up button 
to move entry to the top 

9. Select Choose a venue 
Doing this makes it the default choice 

10. Click the Up button to move entry to the top 
11. Click the Close button 

 

Exercise 4.  Modify fields and properties 
1) Edit Date field 

To create a date field you place a text field and 
change the format to recognise dates. 
 
 

1. Double click the Date field  
2. Check Required box on General tab 
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3. Select the Format tab 
4. Choose Date format 
5. Custom format 
6. Enter: dd/mm/yy 

Entering yyyy will force user to enter the full year as part of a 
date entry 

7. Click Close 
Required fields will display in red in “edit form “ mode. 

 

2) Editing field properties 

1. Double click the field next to Member 
Number  

2. Go to the Options tab 
3. Clear Scroll long text 
4. Clear Check spelling 
5. Check Comb of and use 8 characters 
6. Click on Close 

 
3) Preview form fields 

1. Click on Preview button to see live form as 
users 

 

2. Click Edit button to return to form editing 
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Exercise 5.  Save and close form  

1. Click on File in menu bar 
2. Select Save As 

 
 

3. Specify a location and filename  
"Adobe Word Form.pdf” 

4. Click on Save  

5. Click on File  
6. Select Close 

 

Exercise 6.  Open and edit form 
1) Access edit forms mode 

1. Click on File in menu bar 
2. Select Open 
3. Navigate to Adobe Word Form.PDF 
4. Click on Open 

Your file is presented in fill-in form mode.   

5. Select Prepare Form on the tools pane 
This will activate form editing mode 

 



UQ Library 
Staff and Student I.T. Training 

 

 
 

  

 

 

 
 

 
 9 of 31 Adobe Acrobat Pro X: Forms 
  

2) Add Signature field 

1. Delete the undefined field beside Signature 

2. Click on the Digital Signature button 
3. Click and drag to add form field beside 

Signature 
 

4. Double click on signature field 
5. Got to Signed tab 
6. Select Mark as read-only 

When the signature is added to the form, nothing can be 
changed 

 

Exercise 7.  Create interactive buttons 
1) New button to Print 

1. Select the Add a ‘print’ or ‘clear’ 

button  on the toolbar 
2. Click and drag to draw a button field  
3. Change the Field Name to Print 
4. Click All Properties 

 

5. Choose the Options tab 
6. In the Icon and Label section click in 

the Label area 
7. Enter Print as the label 

 
8. Select the Actions tab 
9. Choose Mouse UP for Select Trigger 
10. Choose Execute a menu item for 

Select Action  
11. Click the Add… button  

12. Select File > Print… from list 
13. Click on OK 
14. Click on Close 
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2) New button to Submit 

1. Select the Add a ‘print’ or ‘clear’ or other 

kind of button  button on the toolbar 
2. Click and drag to draw a button field  
3. Change the Field Name to Submit 
4. Click All Properties 

 

5. Choose the Options tab 

6. In the Icon and Label section click in the 
Label area 

7. Enter Submit as the label 

 
8. Select the Actions tab 
9. Choose Mouse Down for Select Trigger 
10. Choose Submit a form for Select Action 
11. Click the Add… button  

12. In the Enter a URL for this link type 
mailto:’name@domain.com’  

13. Select PDF The complete document 
The email address link on the button is the email address you 
want the results mailed to 

14. Click OK 
 

The selected action will appear in the Actions section 

15. Click Close 
The Submit button will appear 
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Exercise 8.  Preview a form 

1. On the toolbar at the top of Acrobat 
find and press the Preview button  

Your editing options will ‘grey out’ and the preview 
button will turn into an Edit button. 

 

Hover over the submit button and a tooltip for sending 
the data to the designated email address will appear. 

 

The form has become active even in Preview mode  

2. Click the Edit button to return to Edit 
mode  

3. Click More in the tools panel 
4. Select Clear Form 

This should also be done before the form is distributed 
 

5. Click on Save 
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Security and Protection 

Exercise 9.  Restricting user activities 

1. Click File menu   
2. Choose Properties 

 

3. Select the Security tab 

 

4. Click the drop down arrow next to Security 
Method 

5. Choose Password Security 

 
6. Go to the Permissions area. Place a tick in 

Restrict editing and printing 
7. Enter the following settings 

• Change permissions password a  
• Printing allowed None 
• Change allowed None 
• Clear Enable copying if necessary 
• Check Enable Text Access 
• Click on OK 
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Permissions disclaimer 

8. Click on OK 

 

Confirm password 

9. Re-enter the password a 
10. Click on OK 

 

Permissions aren’t officially set until the file is saved. 

11. Click on OK 

 
12. Save as Adobe Word Form 2.pdf 
13. Press ctrl+w 
14. Open Adobe Word Form 2.pdf  

The security restrictions will not apply until document is closed 
 

 

Check Security 

15. Check title bar for (Secured) 
16. Click the File menu 
17. Choose Properties   
18. Select the Security tab to check 

Document Restrictions 
Notice most restrictions are now Not Allowed  

19. Click on OK 

 
Repeat protection with the following settings 

• Change permissions password a  
• Printing allowed None 
• Change allowed Fill in Forms 
• Clear Enable copying if necessary 
• Check Enable Text Access 
• Click on OK 
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Signing and Certifying 
There are two ways of electronically signing a pdf.  Signing and Certifying. Signing a pdf means 
that you agree with the contents e.g. a contract.  Certifying a document means that the 
document can be verified as having come from you.  The processes involved in signing and 
certifying pdf’s are the same.  
Signing and certifying a pdf file allows for a verifiable way of proving a document in its current form 
up to that point. 
The ability to sign or certify a pdf requires the creation of a digital ID and a Certificate. 
 
There are 4 steps involved in comprehensively signing and certifying PDF documentation. 

1. Create a digital ID 
2. Create a certificate from that ID 
3. Send certificate, to colleagues, for importing to recognise you as a trusted identity 

(The presence of a trusted identity allows acrobat to verify the identify the signer of a PDF document) 
4. Sign a document and send 

Exercise 10.  Create a digital signature 
1) Create a digital ID 
A digital ID is collection of data that electronically identifies a person.  This data is embedded in a 
signed document to identify the signer. 

1. Click Edit > Preferences…   
2. Select the Signatures category 

 

3. Click More…  button under 
Identities & Trusted Certificates 

 
 

4. Click Digital ID’s 
5. Click on Add ID 
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6. Select A new digital ID I want to 
create now 

7. Click on Next 

 

8. Select New PKCS#12 digital ID file 
Digital ID is preferable as a cross-platform industry 
standard 

9. Click on Next 

 

10. Complete as much information as 
required 

11. Click on Next 

 

12. Accept default storage location and 
file name 

Password needs to be supplied every time you sign a 
document and must be at least 6 characters long 
For training purposes the password ‘abcdef’ is 
acceptable but please note this is not a good idea in 
real life. 

13. Click on Finish 

 
You will be returned to the Security Settings dialog 
box and your digital ID is created and stored 

14. Close the Security Settings box  
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Exercise 11.  Digitally sign a document 

1. Open Terms of Service.pdf 
2. Search in the Tools panel for Certificates 
3. Select Certificates 

 

4. Click Digitally Sign from the Certificates 
menu at the top of your document 

5. Click on OK 

6. Click and drag to add signature location 
 

 
 

 

7. Select a digital ID  
8. Enter the appropriate password 
9. Click Sign 

 

10. Add filename “Terms of Service 
Signed.pdf” 

11. Click on Save 

 

12. Digital signature appears on the document 
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A banner will display after digital signature is placed 
 

Clicking the signature also shows if the signature is valid 
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2) Create a certificate 
Once you have created a digital ID you can then create a certificate that contains the digital ID 
information.  The certificate can be sent to others, who then imports it into their copy of Acrobat as 
a trusted identity. 

1. Click Edit > Preferences…   
2. Select the Signatures category 
3. Select More… under Identities & 

Trusted Certificates 
 

 

 

4. Click Digital ID’s 
5. Select ID 
6. Click Export button  

7. Select Save the data to a file 
8. Click on Next 

 

9. Specify a name and location for the file 
The file is saved in an Acrobat FDF format 

10. Click on Save  

Save message appears 

11. Click on OK 

 

12. Repeat step 6 and select Email the 
data to someone.  



UQ Library 
Staff and Student I.T. Training 

 

 
 

  

 

 

 
 

 
 19 of 31 Adobe Acrobat Pro X: Forms 
  

Send Certificate 

• Send the certificate as an attachment 
to recipients who need to verify your 
signature  

• This will have to be imported by 
recipient to recognise your signed 
documents as a trusted identity 

 
 

3) Trusted Identities  
When you receive a certificate from another person you must import the certificate into Acrobat as 
a trusted identity.  This will allow Acrobat to recognise signed or certified documents from the 
person whose certificate you have imported. This can be done from the attachment received or via 
Acrobat Pro. 

1. Click Edit > Preferences…   
2. Select the Signatures category 
3. Select More… under Identities & 

Trusted Certificates 
 

 

 

4. Click on Trusted Certificates… 
5. Click on Import 

 

Navigate to where the certificate is stored 

6. Click Browse 
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7. Select the ID file to import 
8. Click on Open 

You are returned to Choose Contacts to Import dialog 
box 

9. Choose Import  

 

Presented with an Import Complete dialog box 

10. Choose OK 

 

Returned to Manage Trusted Identities dialog box.  You 
will need to specify what the new trusted identity can do. 

11. Click Edit Trust 
 

12. Tick Use this certificate as a trusted 
root box 

13. Tick Certified documents box 
You should NOT tick the dynamic content, embedded 
Java script and privileged system operations check 
boxes.  Doing so would potentially allow validation of 
documents that may change after they have been signed. 

14. Click OK to return to Edit Contacts 
15.  Close Digital ID and Trusted 

Certificate Settings  
16. Click OK to complete   

 

4) Sign document 

17. Open Terms of Service.pdf 
18. Search in the Tools panel for 

Certificates 
19. Select Certificates  
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20. Click Digitally Sign from the 
Certificates menu at the top of your 
document 

21. Click on OK 

22. Click and drag to add signature location 
 

 
 

 

23. Select a digital ID  
24. Enter the appropriate password 
25. Click Sign 

 

26. Add filename “Terms of Service 
Signed.pdf” 

27. Click on Save 

 

28. Digital signature appears on the 
document 

 

A banner will display after digital signature is placed 
 

Clicking the signature also shows if the signature is valid 
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Distribute and Collate Forms 
There are 3 main steps in dealing with Acrobat forms successfully 

1) Distribute – send form to recipients 
2) Respond – complete PDF form via Adobe Acrobat or Adobe Reader  
3) Collate – collect and track responses 

Exercise 12.  Reader Extended PDF 
Without a copy of Acrobat Pro, ordinarily it is not possible to save filled in form information.  
However, it is possible to extend this functionality to people with a copy of Acrobat Reader 8 or 
later by saving the form as a reader extended PDF 
 

1. Open Adobe Word Form.pdf 
2. Click Edit PDF from the Tools pane 

3. Enter password 
4. File > Save As Other> Reader 

Extended PDF > Enable More 
Tools (includes form fill-in & 
save)…. 

 

Enable usage rights in Adobe Reader opens 

5. Click Save Now 
6. Save as Adobe Word Form 

Extended.pdf 

 

7. Click File > Properties to see what 
restrictions have been added 

8. Click on Ok 
9. Click File > Close 
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Exercise 13.  Distribute, complete and track forms 
1) Distribute via email 

1. Open Adobe Word Form.pdf 
2. Select Prepare Form on the Tools 

pane 
3. Click Distribute in the bottom right of 

the window 
You may be prompted to save your form prior to 
distributing 

 

 
 

 
 

4. Select “Email” 
5. Click on Continue 

 

6. Select “Send it using Adobe Acrobat” 
7. Click on Next 

 

8. Enter the recipients addresses 
9. Ensure the box “Collect name and 

email from recipients to provide 
optimal tracking” is checked  

10. Click on Send 
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Tracker dialogue box opens when form has been sent 
successfully.  It also allows the sender to see if recipients 
have responded to a form 

11. Close Tracker box 

 
2) Respond to a form request 

A Recipient will receive an email with the form as an 
attachment. 
 

1. Go to email inbox 
2. Open email attachment   

Recipients open the form with instructions to complete the 
form and use the submit button 

 
When distributed, Acrobat scans the form and if no submit 
button is found a submit button appears at the top right of the 
form  

3. Complete All form fields 
Complete the signature field last as adding it can make the 
document read-only.  If a required field is empty you will be 
locked out and unable to submit or make any other changes 

4. Add Digital Signature 
• Click Signature field 
• Select Signature at Sign As  
• Enter password 
• Click on Sign  

5. Save file as Adobe Word 
Form_Distributed_Signed.pdf 

6. Click on Save  
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7. Click on Submit button  
Dialogue box opens to confirm response and return details 

 

Indicate how you would like to send the response 

8. Click on OK 
 

 

A message box will pop up to acknowledge response has 
been sent.  Check message has gone as you may need to 
send it manually. 

 
3) Track Responses from recipients 

1. Go to email inbox 
 

2. Open email and attachment 
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3. Choose a response file 
Adobe should find the original file if you are the one who sent 
it out originally 

 

You may be presented with a welcome screen 

4. Click on Get Started 

 

Responses are shown in a table style layout. 
 

Response file gives several options for managing responses 
 
Update can only be used on server based forms 
Add is used for email based forms 

 

  
4) View and manipulate responses 

1. Click on Filter 
2. Select class title field 
3. Enter “forms” 
4. Click on - Clear All 
5. Click on Done  
6. Click Tracker link 

The tracker will allow you to view other details from 
responses and contact recipients who haven’t yet 
responded. 

7. Close Tracker Dialogue box 
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Exercise 14.  Export form results for analysis 

1. Click on Export in responses file  
2. Select Export all … 

 
CSV format is default and can be easily read by 
Microsoft Excel 

3. Choose destination 
4. Click Save  

A message appears to indicate success  

5. Press CTRL +W to close response file 
You may be prompted to save responses.pdf 

 

If you accidentally try to add a response more than once 
a message will display.  
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Reviewing PDF’s 

Exercise 15.  Reviewing PDF documents 
1) Send invite for review 

1. Open AdobeReviewFile.pdf 
2. Open the Tools Panel 
3. Click Send for Comments 
4. Select Send for Comments by Email 

 

 

 

5. Fill out details before clicking on 
Complete 

6. Click Next 
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7. Enter email addresses of recipient for 
review 

8. Click on Next 
 

A sample review email is displayed 

9. Click on Send Invitation 

 

2) Respond to a review request 
A Recipient will receive an email with the PDF file as an 
attachment. 

1. Go to email inbox  

2. Open email message and attachment 

 
A message box may display.   

3. Click on OK 
 

The review document will open and a message banner will 
display to click Merge comments after editing 

 

4. Open Comments panel 
5. Use Annotations to add comments 

 

 

6. Click on Merge Comments in banner 
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A message box will confirm successful merge 
 

 
 

3) Track reviewers 

1. Open AdobeReviewFile.pdf 
2. Open the Tools Panel 
3. Click Send for Comments 
4. Select Track Comments 

 

 

 

Tracker window opens with details of each reviewer 

5. Click on AdobeReviewFile under the 
Sent Reviews 

6. Click on View Comments to see merged 
comments in PDF file 
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7. Click on Options button 
8. Select Create Comment Summary 

 

9. Click on Create Content Summary 

 

The document summary will be created for printing or 
saving 
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