Adobe Acrobat Pro DC
(Document Cloud)
Essentials

Course objectives:

- Create and modify PDFs
- Extract and convert content
- Protect and secure documents
- Comment and annotate PDFs

Staff Training (Bookings only)
Phone  (07) 3365 2666
Email  staffdev@uq.edu.au
Web    http://www.uq.edu.au/staffdevelopment

Student Training and Support
Phone  334 64312
Email  askus@library.uq.edu.au

Staff may contact their trainer with enquiries and feedback related to training content.

Please contact Staff Development for booking enquiries or your local I.T. Support for general technical enquiries.

Library services provide the student I.T. Helpdesk service in the UQ Library. They can assist with general enquiries and IT support. This includes computing help and training for UQ students in: Study Management Applications like my.UQ and Learn.UQ (Blackboard), Microsoft Office and I.T. fundamentals like file management, printing and laptop setup.
Table of Contents

Interface Overview.......................................................................................................................... 3
Welcome Screen.............................................................................................................................. 3
Acrobat X Pro Screen..................................................................................................................... 3
Acrobat X Pro versus Acrobat Pro DC ............................................................................................ 4
  Exercise 1. New Tools Panel ........................................................................................................ 4
Getting Started.............................................................................................................................. 5
  Exercise 2. Setting Acrobat Preferences ..................................................................................... 5
Creating PDFs .................................................................................................................................. 7
  Exercise 3. Create a PDF from Word ............................................................................................. 7
  Exercise 4. Set Acrobat as default PDF reader ............................................................................ 9
  Exercise 5. Create a PDF by Printing from Excel ....................................................................... 10
  Exercise 6. Create a PDF from PowerPoint ............................................................................... 11
  Exercise 7. Create a PDF from within Acrobat ......................................................................... 12
Accessibility .................................................................................................................................. 14
  Exercise 8. Check a PDF for Accessibility ............................................................................... 14
Converting PDFs ........................................................................................................................... 17
  Exercise 9. Convert a PDF to Word ............................................................................................ 17
Consolidating PDFs ........................................................................................................................ 18
  Exercise 10. Combine files into a single PDF .......................................................................... 18
  Exercise 11. Extract pages from a PDF ..................................................................................... 21
  Exercise 12. Add pages from another PDF ............................................................................... 22
  Exercise 13. Create a Portfolio ................................................................................................. 23
  Exercise 14. Edit a Portfolio ..................................................................................................... 23
Security and Protection .................................................................................................................. 24
  Exercise 15. Restricting user activities ..................................................................................... 24
Commenting ................................................................................................................................. 27
  Exercise 16. Add comments to a PDF file ................................................................................. 27
Interface Overview
Open Adobe Acrobat DC from desktop
1. Click Windows icon in taskbar
2. Select Adobe Acrobat DC icon

Welcome Screen
From the Acrobat DC welcome screen you can access one of your recently used files or use the Getting Started menu as a pathway into the application

Home (default welcome)
- Click on any of the files listed

Tools
Click any option to work with PDF's

Acrobat DC Pro Screen
1. Menus
The menu bar has been consolidated and now displays only 5 headings.

2. Toolbars
Quick Tools and Favourites toolbars are always visible with an open file.

3. The Navigation pane
Contains a number of icons which reveal tools for moving around the document.

4. The Document pane
Acrobat displays the pages of your document here.

5. The Tasks pane
Tools in the Tasks pane are arranged in a series of panels. Each panel can be opened or closed by clicking on its name.

Notes
Acrobat X Pro versus Acrobat Pro DC

Exercise 1. New Tools Panel

Panels
Panels give access to various Acrobat components. These components provide the user with various tools to affect the document, the ability to comment on and annotate the document and share it with other users.

1. Open Adobe Word Document2018.PDF
2. Click Tools in the toolbars, to view all the available tools.

Access more tools

3. Click Add beneath Accessibility to add this tool to the Tools Pane.

Notes

________________________________________________________________________
________________________________________________________________________

4 of 28 Adobe Acrobat DC: Essentials
Getting Started

Exercise 2. Setting Acrobat Preferences

Set page display magnification

1. Click on Edit > Preferences

Acrobat displays the Preferences dialogue box

2. Click the Page Display category

3. Change Zoom to 100%

4. Click on OK

Whenever a PDF is opened it will be displayed at 100%
Manage PDF file settings

1. Click on Edit > Preferences

2. Select the Spelling category
3. Select Add
4. Click on English (United Kingdom) and place a tick
5. Click on English (United States) and remove the tick
6. Click on OK

7. Select the Units & Guides category
8. Change Page and Ruler Units to Centimeters
9. Click on OK
Creating PDFs

**Exercise 3. Create a PDF from Word**

Converting a Word document with styles applied

1. Open Microsoft Word
2. Open Adobe Word Document.docx
3. Click the **File** tab
4. Select **Save as**
5. Click the **Browse** button
6. Select **PDF (*.pdf)** in the **Save as type:** field
7. Select **Optimize for Standard**
8. Check **Open file after publishing**
9. Click the **Options** button

10. Check **Create bookmarks using:**
11. Select **Headings**
12. Click on **OK**

After conversion your document will open in Acrobat
Navigate file with bookmarks

1. Click on Bookmark icon to expand pane

   All the styled text from Word document has been included as a PDF bookmark

2. Click on any bookmark

PDF Settings

After conversion you can access document properties in Acrobat Pro to complete metadata and other settings

1. Click on File > Properties

2. Complete metadata on the Description tab

3. Click on the Initial View tab


5. Change Magnification to Actual Size

6. Click on OK

7. Close file using CTRL+W on the keyboard

This will keep the application open
Exercise 4. Set Acrobat as default PDF reader

To ensure your PDF’s open in Acrobat DC you can choose a default program:

1. Open Windows Explorer

2. Navigate to Adobe Word Document.PDF

3. Right click on filename

4. Select open with…

5. Select Choose another app…

6. Click on Adobe Acrobat DC

7. Check Always use the selected program with this kind of file

8. Click on OK

OR

9. Click on “Keep using Adobe Acrobat DC”
Exercise 5.  

**Create a PDF by Printing from Excel**

1. Open *Adobe Excel Spreadsheet.xlsx*
2. Select both worksheet tabs
   - Hold CTRL key and click Chart1 tab

3. Click on **File**
4. Select **Print**
5. Change the printer to **Adobe PDF**
6. Click on **Printer Properties**

7. Change settings as shown:
   - Default Settings: **Smallest File Size**
   - PDF Security: **None**
   - PDF Output folder: H:\
   - PDF Page Size: **A4**
8. Tick all other options
9. Click **OK**
   - The output folder can be anywhere you want to store the PDF.

10. Change Settings to **“Only print the active sheets”**
11. Click **Print** button

   - The active spreadsheets will be printed and converted to PDF. After conversion your PDF will open in Acrobat.

   If the Excel sheets do not print as desired, adjust Excel Page Layout settings to change how the content is sized.
Exercise 6.  

Create a PDF from PowerPoint

1. Open Adobe PowerPoint Presentation.pptx

2. Click on File
3. Select Export
4. Click Create PDF/XPS button

5. Check Open file after publishing
6. Select Optimize for Standard
7. Click the Options button

8. Click on OK
   This will confirm default settings as shown
   - Range: All
   - Publish options: Slides
   - Include non-printing information:
     Document properties
     Structure tags for accessibility
   - PDF options: Bitmap text when fonts may not be embedded

9. Click on Publish
**Exercise 7. Create a PDF from within Acrobat**

a. **Create a PDF**

1. Click on **Create PDF** in the Tools Screen

2. Select **Select a File**
3. Select **Adobe Image.jpg**
4. Click on **Create**

The image will be converted and opened in Adobe Acrobat Pro. If you want to save the file choose

- **File > Save as**

b. **Open a file as a PDF**

1. Click on **File > Open**…

2. Change Files displayed to **All Files (*.*)**
3. Select the file **UQArtGallery.jpg**
4. Click on **Open**

Adobe will attempt to convert the file to PDF and will open it if successful. If you want to save the file choose

- **File > Save as**

---

**Notes**
c. Create a PDF from a file

1. Click on File>Create
2. Select PDF from File…
3. Change Files displayed to All Files (*.*)
4. Select the file UQlibmaindoor.jpg
5. Click on Open

Adobe will attempt to convert the file to PDF and will open it if successful. If you want to save the file choose
  • File > Save as
Accessibility

Accessibility is about making a document ‘accessible’ to people with impaired vision, both blindness and low vision, and impaired mobility. The accessibility features of Acrobat allow pdf files to be used with screen magnifiers, screen readers and braille printers.

Including accessibility features in a pdf also allows for correct reflow and viewing on mobile devices with small screens.

There are two categories of features: those that make reading a pdf easier and those that allow you to create accessible pdf documents.

**Exercise 8. Check a PDF for Accessibility**

1. Open Adobe Word Document.PDF
2. Click on Tools to open pane
3. Select Accessibility panel
4. Click on Full Check
5. Complete settings to
   - Create Accessibility Report
   - All pages in document
6. Click **Select All** button to confirm all checking options
7. Click on **Start Checking** button

A report is generated and displayed in a panel on screen.

**Rectify Accessibility Issues**

1. Click on **Reading order** in **Accessibility** panel

2. Click on **Box 1** in file
3. Select **Text** button in dialogue box

4. Right click on **Object 5**
5. Select **Edit Alternate Text…**
6. Insert Alternative text “Globe icon”
   Only add Alt text for meaningful images. Do not add Alt text on decorative images.
   
7. Click on **OK**

8. Repeat to add alternate text to:
   - Object 2 – **Man looking at world map**
   - Object 4 – **Caption**
   - Object 2 – **La Grande Roue Paris**
   - Object 4 – **Caption**

   Item 3 Path is the hyperlink to external websites

9. Right click on **Logical Reading Order**… in the **Accessibility** panel

10. Click **Pass**

11. Repeat for **Color contrast**…

12. Click on **Full Check**

   There should be no remaining issues to be resolved in your PDF
Converting PDFs

Exercise 9. Convert a PDF to Word

1. Open Adobe Word Document.PDF

2. Click on File > Save As

3. Select Microsoft Word > Word Document

4. Click on Settings...

5. Confirm Layout, Comments, Image and OCR settings

6. Click on OK

7. Add conversion at the end of the filename

8. Click on Save

Following conversion there may be some loss of integrity within the document. Headings may not be styled and images and tables may not be correctly aligned.

Notes
Consolidating PDFs

**Exercise 10. Combine files into a single PDF**

1. Click on **Create PDF** button
2. Select **Multiple Files**
3. Select **Combine Files**
4. Click **Next**

5. Click on **Add Files…**
6. Ensure **All Supported Formats** is showing
7. Hold CTRL key and click
   - Adobe Excel Spreadsheet.pdf
   - Adobe Word Document.docx
   - Adobe Powerpoint Presentation.pptx
   - Adobe Image.jpg
8. Click on **Open**

You also have the option of dragging relevant files onto **Combine Files** dialogue box.

9. Click on any file
10. Drag to reorder the files as shown:
    - Adobe Image
    - Adobe Word Document
    - Adobe Excel Spreadsheet
    - Adobe Powerpoint Presentation
1. Click on **Options**

2. Ensure **Smaller File Size** is selected

3. Check all options
   - **Accessibility, bookmarks, errors**
   - and **portfolio**

4. Click on **OK**

5. Click on **Combine**

   Acrobat will process the files by printing and converting to produce one PDF with all files included. A new PDF will open called **BINDER1.PDF**

6. Click on **File > Save As**

7. Ensure the File name is "**Binder1.pdf**"

8. Click on **Save**

---

**Notes**
Rename automatically generated bookmarks

1. The bookmarks available in this PDF are the filenames of the original files.

2. Right click on Adobe Image bookmark
3. Select Rename
4. Enter “Cover Image”
5. Click in on screen to confirm

Check Binder Properties

6. Click File > Properties

Notes
Look at the file size and add descriptive details for the combined PDF

**Exercise 11. Extract pages from a PDF**

1. Open **Binder1.pdf**
2. Click on Organize Pages button in Tools Pane
3. Select **Extract**
4. Enter a range of **2** to **5**
5. Click on **Extract**
6. Click on **File > Save As**
7. Enter filename **Extract**
8. Click on **Save**
9. Press **CTRL + W** to close file

This will keep Acrobat Pro application open.
Exercise 12.  

Add pages from another PDF

1. Using Extract.pdf
2. Click on Organize Pages button in Tools Pane
3. Click on Insert > From File…

4. Select Adobe Powerpoint Presentation.pdf
5. Click on Open

6. Enter a location After
7. Enter page location 3
The whole file will be inserted after page 3
8. Click on OK

9. Click on Save icon in toolbar

10. Press CTRL + W to close file
This will keep Acrobat Pro application open.
Exercise 13.  
**Create a Portfolio**

Use a portfolio as a container to hold a number of other documents, including PDF and other formats. ⚠️ You will need Flash Player to use this tool.

1. Click on Create PDF button
2. Select Multiple Files
3. Select Create PDF Portfolio…
4. Click Next

5. Add your files by selecting Add Files…
6. Select Adobe Image.jpg
7. Click on Create

The Portfolio is created and opened for viewing and editing.

---

Exercise 14.  
**Edit a Portfolio**

Add files to a portfolio

1. Select Add Files…
2. Hold CTRL key and click
   - Adobe Excel Spreadsheet.xlsx
   - Adobe Powerpoint Presentation.pptx
   - Adobe Word document.pdf

3. Click on Open

Access portfolio content

1. Click any file
2. Select Preview
3. Select Open Document to open file
4. Right Click a file and select Show Information to get file information
5. Click on close icon to return to file

Remove files from a portfolio

1. Click on the Rubbish Bin icon
OR
   - Right click on file and select Delete

Security and Protection

Exercise 15. Restricting user activities

1. Open Binder 1.PDF
2. Click File menu
3. Choose Properties
4. Select the **Security** tab

5. Click the drop down arrow next to **Security Method**

6. Choose **Password Security**

7. Go to the **Permissions** area. Place a tick in **Restrict editing and printing**
   - Enter the letter "a" as a **password**
   - Printing allowed **None**
   - Change allowed **None**
   - Clear **Enable copying if necessary**
   - Check **Enable Text Access**
   - Choose **OK**

Permissions disclaimer

8. Click on **OK**
Confirm password

9. Re-enter the letter “a” as a **password** to confirm
10. Click on **OK**

Permissions aren’t officially set until the file is saved.

11. Click on **OK**

12. Click on **Save** icon in toolbar

**Check Security**

1. Check title bar for **(Secured)**
2. Click the **File** menu
3. Choose **Properties**
4. Select the **Security** tab to check Document Restrictions

Notice most restrictions are now **Not Allowed**

5. Click on **OK**
Commenting
The Adobe PDF annotation mechanism includes a broad set of highlighting, drawing and other tools that you can use to add comments to a document.

**Exercise 16. Add comments to a PDF file**

1. Open *Extract.pdf*
2. Click on *Comment* in Tool pane

3. Tools available include:
   - Sticky note
   - Highlight
   - Attach file
   - Record Audio
   - Add Stamp
   - Text markup
   - Text boxes
   - Callouts
   - Lines, Shapes and Freeform

4. Click on a *Sticky Note* tool
5. Click in document
6. Enter a *comment*
7. Click the cross to close sticky note

8. Hover mouse over note icon to preview message
   Double clicking a comment icon opens the associated pop-up and allows editing

**Add Stamps**

1. Click on arrow beside *Add Stamp* tool
2. Select *Show Stamps Palette*
3. Click on a Stamp
You may be required to complete personal details when using some stamps

4. Fill in relevant details
5. Click on **Complete** button

6. Click in document to apply stamp

**Annotate to mark text**

1. Click on Insert text tool ✓
2. Enter any text in message box ✓
3. Click on Underline tool ✓
4. Select text in document ✓
5. Click on Add note to text tool ✓
6. Enter text in message box