Excel 2016
Introduction

Course objectives:
- Design and create a spreadsheet using:
  - Labels, Values and Formulas
- Format a spreadsheet
- Present data in charts
- Manage output

Student Training and Support
Phone: (07) 334 64312
Email: askus@library.uq.edu.au
Web: https://web.library.uq.edu.au/library-services/training/

Service Points
St Lucia: Main desk of the Central, ARMUS and DHESL libraries
Hospitals: Main desk of the PACE, Herston and Mater libraries
Gatton: Level 2, UQ Gatton Library

Staff Training (Bookings)
Phone (07) 3365 2666
Email staffdev@uq.edu.au
Web http://www.uq.edu.au/staffdevelopment

Staff may contact their trainer with enquiries and feedback related to training content. Please contact Staff Development for booking enquiries or your local I.T. support for general technical enquiries.

Reproduced or adapted from original content provided under Creative Commons license by The University of Queensland Library
# Table of Contents

Getting Started with Excel .................................................................................................................. 3
  Exercise 1. Create a New Workbook ..................................................................................................... 3

Screen Overview ....................................................................................................................................... 3

Labels, Values and Formulas .................................................................................................................... 4
  Exercise 2. Adding data to a worksheet. ............................................................................................... 4
  Exercise 3. Adding Formulas to a worksheet .......................................................................................... 4

AutoFill ....................................................................................................................................................... 5
  Exercise 4. AutoFill ................................................................................................................................. 5
  Exercise 5. Create a custom AutoFill list .............................................................................................. 5

Cell References ............................................................................................................................................ 6
  Relative References ................................................................................................................................. 6
  Absolute References ................................................................................................................................. 6
  Exercise 6. Using Absolute cell references ............................................................................................. 6

Functions ...................................................................................................................................................... 7
  Exercise 7. Using functions in formulas ................................................................................................. 7

Formatting Cells .......................................................................................................................................... 8
  Exercise 8. Manually formatting cells .................................................................................................... 8
  Exercise 9. Remove formatting .............................................................................................................. 9
  Exercise 10. Freeze panes ...................................................................................................................... 9
  Exercise 11. Unfreeze panes .................................................................................................................. 9
  Exercise 12. Repeat headings for printing .............................................................................................. 9

Cell Comments .......................................................................................................................................... 10
  Exercise 13. Adding a cell Comment ....................................................................................................... 10

Moving and Copying Data ......................................................................................................................... 11
  Exercise 14. Rename, move or copy a worksheet ................................................................................... 11
  Exercise 15. Move data ........................................................................................................................... 11
  Exercise 16. Re-order rows or columns ................................................................................................. 12
  Exercise 17. Transpose data .................................................................................................................. 12
  Exercise 18. Copy data ........................................................................................................................... 12
  Exercise 19. Copy formulas .................................................................................................................... 13
  Exercise 20. Create a dynamic link ....................................................................................................... 13

Sparklines .................................................................................................................................................. 13
  Exercise 21. Insert Sparklines ................................................................................................................. 13
  Exercise 22. Delete Sparklines .............................................................................................................. 14

Charting ...................................................................................................................................................... 14
  Exercise 23. Create a chart .................................................................................................................... 14
  Exercise 24. Modify a chart .................................................................................................................... 15

Printing ...................................................................................................................................................... 16
  Exercise 25. Preview and print a worksheet ........................................................................................... 16
  Exercise 26. Defining a print area .......................................................................................................... 16

Excel Help Facility .................................................................................................................................... 17
Getting Started with Excel

Exercise 1. Create a New Workbook

1. Double click on the Excel icon to start your spreadsheet session.

Screen Overview

1. File Tab
   Provides access to the Backstage View and the program control centre.

2. Quick Access Bar
   Always visible and provides access to frequently used tools.

3. Ribbon
   Offers a visual reference to all tools available in Excel. Can be minimised when not actively in use.

4. Status Bar
   Excel offers a customisable status bar which shows functions in highlight

5. Worksheet Views
   Allows the user to change views via buttons and magnification options via slider.

Notes
### Labels, Values and Formulas

**Labels** = Text  
**Values** = Numbers  
**Formulas** = Calculations (Always begins with an equal sign, '=')

### Exercise 2.
**Adding data to a worksheet**

#### Step 1 – Adding labels

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>Board Games</td>
<td>Dolls and Prams</td>
<td>Computer Games</td>
<td>Lego</td>
<td>Total%</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Brisbane</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Adelaide</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Sydney</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Melbourne</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Toowoomba</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Totals</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Average</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Max</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Min</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Step 2 – Adding values

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>Board Games</td>
<td>Dolls &amp; Prams</td>
<td>Computer Games</td>
<td>Lego</td>
<td>Total%</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Brisbane</td>
<td>1000</td>
<td>2000</td>
<td>1500</td>
<td>2500</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Adelaide</td>
<td>1500</td>
<td>2100</td>
<td>3000</td>
<td>2600</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Sydney</td>
<td>2000</td>
<td>2200</td>
<td>4500</td>
<td>2700</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Melbourne</td>
<td>2500</td>
<td>2300</td>
<td>6000</td>
<td>2800</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Toowoomba</td>
<td>3000</td>
<td>2400</td>
<td>7500</td>
<td>2900</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Totals</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Exercise 3.
**Adding Formulas to a worksheet**

#### Step 3 – Adding formulas

You can use cell references in formulas to calculate results in a number of ways:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>Board Games</td>
<td>Dolls &amp; Prams</td>
<td>Computer Games</td>
<td>Lego</td>
<td>Total%</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Brisbane</td>
<td>1000</td>
<td>2000</td>
<td>1500</td>
<td>2500</td>
<td>=SUM(B2:E2)</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Adelaide</td>
<td>1500</td>
<td>2100</td>
<td>3000</td>
<td>2600</td>
<td>=B3+C3+D3+E3</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Sydney</td>
<td>2000</td>
<td>2200</td>
<td>4500</td>
<td>2700</td>
<td>=SUM(B4,C4,D4,E4)</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Melbourne</td>
<td>2500</td>
<td>2300</td>
<td>6000</td>
<td>2800</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Toowoomba</td>
<td>3000</td>
<td>2400</td>
<td>7500</td>
<td>2900</td>
<td>=SUM(B2:B6)</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Totals</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Notes</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

4 of 17  
Microsoft Excel 2016: Introduction
**Autofill**

You can use the **AutoFill** tool to fill data into worksheet cells. You can also have Excel automatically continue a series of numbers, number and text combinations, dates, or time periods, based on a pattern that you establish.

### Exercise 4.

1. Enter formula using **Autosum** in cell B7
2. Move to bottom right hand corner to display ‘Autofill’ mouse pointer. ‘+’
3. Drag across cells (C7:E7)

### Exercise 5.

1. Select cells A2:A6
2. Click on **File** Tab
3. Select **Options**
4. Select **Advanced** from left panel
5. Go to **General** section
6. Click on **Edit Custom Lists**... button
7. Check range defined is $A$2:$A$6
8. Click on **Import**
   List entries will be displayed.
9. Click on **OK**
10. Go to any cell
11. Enter any data item from list
12. Drag Autofill pointer to fill custom list

---

**Notes**
**Cell References**

**Relative References**
Excel adjusts the cell references and copies a formula relative to the answer cell. By default cell references are relative cell references unless you specify otherwise.

**Absolute References**
There will be times when you want to compare a range of values to a specific cell. Absolute cell references are denoted with $ preceding each col/row reference. i.e. $F$4

---

**Exercise 6. Using Absolute cell references**

We want to find out what percentage each stores’ sales were from the total sales. We need to consider absolute references in our formula to specify a value in a fixed location to be used in calculations completed by Autofill.

1. Enter heading “% of Total Sales” in column G
2. Enter the formula =F2/F7 in cell G2
3. Click the % button in the Number group
4. Autofill down to cell G7

These are relative cell references and may give unexpected results when we use Autofill. To ensure we always refer to the ‘total sales’ figure in our calculations this cell has to be an absolute reference

1. Go to cell G2
2. Click the F7 reference in formula
3. Press the function key F4 to change the reference to Absolute; $F$7
4. Autofill down

Using absolute cell references means this formula can be duplicated accurately.

The formulas could be entered manually in each cell but Autofill will save time and provide consistent results.

---

**Notes**
Functions

A function is a predefined formula that performs a particular type of computation. All you have to do to use a function is supply the values that the function uses when performing its calculations - these are the arguments of the function.

Exercise 7. Using functions in formulas

Using the Average function from Autosum button
1. Go to cell B9
2. Click the Arrow alongside the Autosum button on Home tab
3. Select ‘Average’
4. Confirm the range is correct
5. Press Enter

Using the Maximum function on the formula bar
1. Go to cell B10
2. Click the Fx button on the formula bar
3. In the Insert Function dialogue box, click on the ‘MAX’ function
4. Click OK
5. Indicate the range for the maximum value
6. Click on OK

Using the Minimum function from Ribbon
1. Go to cell B11
2. Click on Formula tab on the ribbon
3. Click the More Functions command button
4. Hover mouse over Statistical
5. Click on MIN function
6. Type in the range B2:B6
7. Click on OK

Notes
Autofill Formulas

1. Select cells A9:A12
2. Click and drag Autofill tool to Column E

Formatting Cells

The presentation of information can be adjusted by using the ribbon to format individually selected elements or by applying a theme to a whole worksheet.

Exercise 8. Manually formatting cells

NUMBER formats

1. Select the cell or range of cells you want to change: B2:F11
2. Go to the Number group on the Ribbon
3. Click the Arrow alongside General in the number group
4. Click on a number format to apply.

CHARACTER Formats

1. Select the cell or range of cells you want to change: A2:F11
2. Go to the Font group in the Ribbon
3. Click the Text Colour button
4. To apply a format, click once on your chosen option

DATE Formats
Format a date to display the day it represents.

1. Enter your birth date into a cell
   This will show the default format dd/mm/yyyy
2. Select this cell
3. Click on the Number group dialogue box launcher on the Home tab
4. Select the custom option
5. Enter the format ‘dddd’
   This will present your date as a day, however, the date is still stored in the dd/mm/yyyy format.

Notes

---------------------------------------------------------------------------------------------------------------------------------------
Exercise 9. **Remove formatting**

To return data to the original formats

1. Go to the **Home** tab
2. Go to the **Editing** group
3. Click on **Clear**
4. Select ‘**Clear Formats**’

---

Exercise 10. **Freeze panes**

1. Go to the **View** tab,
2. Click the arrow beside **Freeze Panes**
3. Click **Freeze Panes**

---

Exercise 11. **Unfreeze panes**

1. Go to the **View** tab,
2. Click the arrow beside **Freeze Panes** button
3. Click **Unfreeze Panes**

---

Exercise 12. **Repeat headings for printing**

1. Go to the **Page Layout** tab
2. Click **Print Titles** button

**OR**

- Click the Page Setup **dialogue box launcher** button

3. Enter rows to repeat at top $1:$1
4. Click on **OK**

These rows will be printed at the top of each page. You can also do the same for columns using the **Columns to repeat at left** option and select a column.

---

Notes

---

Microsoft Excel 2016: Introduction
Cell Comments

You may want to provide additional information about cell content. You can do this by adding a comment which is hidden from view until selected.

Exercise 13. Adding a cell Comment

Add a comment

1. Select cell Q2
2. Click on the Review tab
3. Click New Comment
4. Type a comment such as
5. “Formatted with dddd custom format”

The comment will be displayed as a small red triangle in the cell. Hover the mouse over the cell and the comment will pop up.

To keep a comment visible, you can select the cell that contains the comment and then click Show/Hide Comment in the Comments group on the Review tab. To display all comments with their cells on the worksheet, click Show All Comments.

Edit a comment

1. Click the Review tab
2. Click Edit Comment

Delete a comment

1. Click the Review tab
2. Click Delete
Moving and Copying Data

- When you move a formula, the cell references within the formula do not change no matter what type of cell reference that you use. The formula will still refer to the original cell(s).
- When you copy a formula, the cell references may change based on the type of cell reference that you use. They will try to recalculate based on the relative references in the formula.

Exercise 14.  

Rename, move or copy a worksheet

1. Go to the Home tab  
2. In the Cells group, click Format  
3. Under Organize Sheets, click Move or Copy Sheet  
OR  
- Right click on sheet tab

4. Select (new book)  
5. Check Create a copy box  
6. Click on OK

To book; allows you to choose the workbook the sheet should move to. Open the destination workbook to see it in the drop-down list.

Before sheet; allows you to indicate where the selected sheet should be placed in the new location.

Create a copy; allows you to copy the worksheet rather than move.

Exercise 15.  

Move data

Move a cell or range of cells

1. Select the cells to move: A2:A7  
2. On the Home tab, click Cut  
3. Go to destination cell; A20  
4. Click Paste

OR

- Drag the border of the selection to another location with the mouse.

You can only drag the selection on the same worksheet

Notes
Exercise 16.  
**Re-order rows or columns**

1. Select **Column D**
2. Hold **Shift** key
3. Drag the border of the selection to the left edge of **Column C**

A green line will appear to indicate new column position.
4. Release mouse and then release **Shift** key

Columns will be re-ordered. This technique can also be applied to rows and selected cell ranges.

Exercise 17.  
**Transpose data**

1. Select cells **A2:A7**
2. Copy cells
3. Go to cell **A15**
4. Click **Arrow** below the **Paste** button
5. Select **Paste Special…**

Exercise 18.  
**Copy data**

**Copy a cell or range of cells**

1. Select the cells to copy: **A20:A26**
2. On the **Home** tab, click **Copy**
3. Go to destination cell; **A2**
4. On the **Home** tab, click **Paste**

**OR**

- Hold **CTRL** key
- Drag the border of the selection to another location with the mouse.

You can only drag the selection on the same worksheet

---

Notes

---

12 of 17 Microsoft Excel 2016: *Introduction*
Exercise 19.  

Copy formulas

Copy a cell or range of cells containing formulas

1. Select the cells to copy: G2:G7
2. On the Home tab, click Copy

3. Go to destination cell; F20
4. On the Home tab, click Paste

With relative cell references the destination of the pasted formulas is important.

Exercise 20.  

Create a dynamic link

1. Go to Sheet 3
2. Click in cell B2
3. Type =
4. Go to Sheet 1
5. Click on the cell you want to link to: F2
6. Press Enter

Check the formula bar for the cell content. The link to another sheet is referred to by =TabName!CellReference

The syntax for a link to an external workbook would be =[Filename]SheetTabName!CellReference

Sparklines

Sparklines are mini cell charts that help visualise table data.

Exercise 21.  

Insert Sparklines

1. Select the cell H2
2. Click on the Insert Tab
3. Click Line in Sparklines group
4. Select the range to be analysed, **B2:E2**
5. Click on **OK**

6. Autofill the Sparklines down to fill in other cells

**Exercise 22. Delete Sparklines**

1. Select a Sparklines cell
2. Go to **Design** tab on **Sparkline Tools** ribbon
3. Click on **Clear** button
4. Select **Clear Selected Sparklines**

**Charting**

**Exercise 23. Create a chart**

1. Select the cells you wish to chart: **A1:E6**
2. Click on the **Insert** Tab
3. Select a chart type

---

**Notes**

---
To quickly create a default chart, select the data that you want to use for the chart, then press ALT+F1 – this displays the chart as an embedded chart.

**Formatting a Chart**

**Exercise 24. Modify a chart**

1. Click on the inserted chart
   You will see a contextual tab above the ribbon
2. Click on the Design tab or Format tab to access the appropriate tools
3. On the Design tab Click on Add Chart Element button to add or remove elements such as Titles, Labels, Error Bars and Legends.
   **Note** that the elements available will change depending on the type of chart in use
Printing

Exercise 25.  

Preview and print a worksheet

1. Click **File** tab in ribbon
2. Select the **Print** option

You will be presented with a Print preview of the worksheet and options to choose the print settings.

3. Click the **Print** button

To return to your worksheet, simply click on the **Back** button

Print a chart only

1. Select a chart
2. Click **File** tab
3. Select **Print**

Only the selected chart will print out.

Exercise 26.  

Defining a print area

Set a print area

1. Select the cells to define the print area. \((A1:F11)\)
2. Go to the **Page Setup** group on the **Page Layout** tab
3. Click **Print Area**
4. Click **Set Print Area**

Print areas are saved when you save the workbook.
Clear a print area

5. Click anywhere on the worksheet
6. Go to the **Page Setup** group on the **Page Layout** tab
7. Click **Clear Print Area**.

---

**Excel Help Facility**

If you need help with any application tools you can get assistance by clicking in the Tell me what you want to do… area on the ribbon. This is located at the top right hand side of the screen.

As you enter text the help options will give you contextual answers. Choose one or keep typing and press enter to find your desired help option.