Word 2016
Productivity Tools

Course objectives:

- Use Track Changes editing a document
- Use find and replace, autotext and hyperlinks efficiently
- Work efficiently with tables, bullets and numbering
- Understand field codes and how to edit them

Student Training and Support
Phone (07) 334 64312
Email askus@library.uq.edu.au
Web http://web.library.uq.edu.au/library-services/training

Service Points
St Lucia: Main desk of the Central, ARMUS and DHESL libraries
Hospitals: Main desk of the PACE, Herston and Mater libraries
Gatton: Level 2, UQ Gatton Library

Staff Training and Support
Phone (07) 3365 2666
Email staffdev@uq.edu.au
Web http://www.uq.edu.au/staffdevelopment

Staff may contact their trainer with enquiries and feedback related to training content. Please contact Staff Development for booking enquiries or your local I.T. support for general technical enquiries.

Reproduced or adapted from original content provided under Creative Commons license by The University of Queensland Library
# Table of Contents

Track Changes ........................................................................................................................................... 3  
   **Exercise 1.** Track Changes ............................................................................................................. 3  
   **Exercise 2.** Combine documents ................................................................................................. 4  
   **Exercise 3.** Accept or Reject changes .......................................................................................... 4  
Find and Replace ....................................................................................................................................... 6  
   **Exercise 4.** Find and replace text and other items ....................................................................... 6  
Multiple Documents .................................................................................................................................. 6  
   **Exercise 5.** Open a duplicate copy of a document ....................................................................... 6  
   **Exercise 6.** Display documents side by side ................................................................................. 7  
Tables ......................................................................................................................................................... 7  
   **Exercise 7.** Convert text to tables .................................................................................................. 7  
   **Exercise 8.** Format tables .............................................................................................................. 8  
   **Exercise 9.** Insert tables ................................................................................................................. 8  
   **Exercise 10.** Adjust tables .............................................................................................................. 9  
Field Codes ............................................................................................................................................... 10  
   **Exercise 11.** Insert field codes ..................................................................................................... 10  
Hyperlinks .................................................................................................................................................. 10  
   **Exercise 12.** Create a hyperlink to a webpage ............................................................................. 10  
   **Exercise 13.** Create a hyperlink to a heading ............................................................................... 11  
   **Exercise 14.** Create a hyperlink to a blank e-mail ..................................................................... 11  
   **Exercise 15.** Copy Data from Excel ............................................................................................. 12  
   **Exercise 16.** Link directly to an Excel spreadsheet .................................................................. 12  
Bullets and Numbering .............................................................................................................................. 12  
   **Exercise 17.** Add and Modify bullets to a selected list ................................................................ 12  
Reusable content – Quick Parts and Building Blocks .......................................................................... 13  
   **Exercise 18.** Define Autotext entries ............................................................................................. 13  
   **Exercise 19.** Insert AutoText ......................................................................................................... 13  
   **Exercise 20.** Using building blocks .............................................................................................. 14  
Graphics ..................................................................................................................................................... 15  
   **Exercise 21.** Add an image ............................................................................................................ 15  
   **Exercise 22.** Edit an image ............................................................................................................ 15
Productivity Tools

MS Word provides a host of tools and features to simplify the document creation process. This manual will provide some insight and guidance into these tools and how to use them.

Track Changes

**Exercise 1.**

1. Open the file **EX_Annual Report Original.docx**
2. Click **Track Changes** on the **Review** tab
3. Select **Track Changes**
4. Select Simple Markup in the Display changes field
5. Click on **Show Markup** to confirm settings

**Apply changes**

6. Capitalise the word ‘report’
7. Apply **Heading 2** style to red text in document
8. Apply **Heading 3** to blue text in the document

**Add a comment**

9. Select the heading “A Year in Review”
10. Click on **New Comment** on the **Review** tab
11. Enter a comment relating to the selected text
Exercise 2. Combine documents

1. Open the file EX_Annual Report Edits 1.docx
2. Click on Compare on the Review tab
3. Select Combine

4. Select a file for the original document EX_Annual report original.docx check the correct editors name is displayed
5. Select a file for the Revised document EX_Annual Report Edits 1.docx check the correct editors name is displayed
6. Click on OK
7. Select the document formatting to be used.
8. Click on Continue with Merge
A combined document will be created with both reviewers displayed.
9. Save as Annual report combined.docx

To view the documents included in the combination

10. Click Compare on the Review tab
11. Select Show Source Documents
12. Select Show Both

Exercise 3. Accept or Reject changes

You can review changes in a document with all edits displayed or restrict the edits to display one individual.

Display reviewers

1. Click on Show Markup
2. Hover over Specific People
3. Click beside All Reviewers to see all changes in combined document OR Clear the checkbox for anyone you do not wish to display
Review changes

1. Move to the beginning of the combined Document
2. Click the icon on the Accept button on the Review tab
3. Click the icon on the Reject button on the Review tab
4. Click the arrow on the Accept button on the Review tab
5. Select Accept All Changes and Stop Tracking

Note: This will accept all changes made including all the comments made during the document review.

Comments

1. Click on the Show Comments button to show/hide comments in document
   Note: Any comment will still print out if they are hidden
2. Click on the arrow on the Delete button
3. Select Delete All Comments in Document
Find and Replace
In Word you can find and replace text, formatting, paragraph breaks, page breaks, and other items. You can extend your search by using wildcards and codes to find words or phrases that contain specific letters or combinations of letters.

**Exercise 4.** Find and replace text and other items

1. Click on the **Find** button on the Home tab
   The navigation pane will display with the search field blank

2. Enter **DSITI**

3. Click on the **Replace** button

4. Enter **SITI**
5. Click on **Find Next**
6. Click on **Replace**
   Alternatively, if you know all instances should be changed
7. Click on **Replace All**

**Multiple Documents**

**Exercise 5.** Open a duplicate copy of a document

1. Click **New Window** on the View tab
   Note: This will provide one document in two separate windows.

A copy of the file can be edited and changes made in either copy. All changes will appear in both copies of the document.
Display documents side by side

Exercise 6.

1. Press CTRL + Home to go to the beginning of Annual report combined.docx
2. Open the file Annual Report Table.docx

3. Click on View Side by Side

4. Select the file Annual report combined
5. Click on OK

6. Click on the button to switch off Synchronous scrolling if not required

Tables
Microsoft Word tables are not just containers for data – they are essential formatting tools. Tabular data gives information its structure. This data can be converted to tables instantly from the Insert Table command.

Exercise 7.

1. Select the tabbed content in the Annual report combined document
2. Click the Insert tab
3. Click Table
4. Click Convert Text to Table
5. Check the **Number of columns** field
6. Ensure **Separate text at** is set to **Tabs**
7. Click **OK**

**Note:** Check that the table has appeared as expected

---

**Exercise 8.**

**Format tables**

**Apply Table Styles**

1. Click inside the new table
2. Press **CTRL + ALT + U** to unformat
3. Click **View Gridlines** button on the **Layout** tab
4. Hover over a column divider
5. Click and drag to required column width
6. Click the **More** button on the **Design** tab
7. Select a table style

**Note:** Tables can be formatted directly but styles will make the process quick and easy.

---

**Exercise 9.**

**Insert tables**

1. Go to the end of page 1
2. Click on **Layout** tab
3. Click on the **Breaks** button
4. Select **Next Page** under **Section Breaks**
5. Go to **Insert** tab
6. Click the **Footer** button
7. Select **Edit Footer**
8. Go to Section 2
9. Click Link to Previous button to disconnect footers
10. Go to Section 1

11. Click the icon on the Table button
Drag across a grid of 3 (columns wide) x 2 (rows high) and click to create the table

```
<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

12. Press CTRL + ALT + U to unformat

**Exercise 10. Adjust tables**

**Add or remove table rows and columns**
A table will fit the page margins by default. If you resize manually, delete columns or paste the table into another section with different margins you may need to resize your table. This also applies to tables pasted from Excel.

**Extend a table**

1. Go to the last cell in the table
2. Press Tab

**Resize**

3. Click and drag the table handle to scale the table size

**Insert/Delete rows and columns**

1. Select the last column in the table
2. Go to the layout tab
3. Select Insert Right
4. Select the last 2 columns
5. Click the Delete button
6. Choose Delete Columns
7. Enter the text shown in the first column:
   
<table>
<thead>
<tr>
<th>Creation date</th>
<th>Last update</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Field Codes

Exercise 11.

Add the date and time

1. Go to cell beside creation date
2. Click on Quick Parts on the Insert tab
3. Select Field

4. Select the CreateDate field code
5. Select a date format
6. Click on OK
7. Go to the next cell,
   repeat 2 & 3 above
8. Select the SaveDate field
9. Select a date format
10. Click on OK
11. Click the Close Header and Footer button
12. Save and close the document

Hyperlinks

Word automatically creates a hyperlink for you when you press Enter or the Spacebar after you type a URL, such as http://www.contoso.com. You can also create a link to text or a picture, or a specific place in a document.

Exercise 12.

Create a hyperlink to a webpage

1. Search for the text “University of Queensland”
2. Select the text to use as a link
3. Right-click on the text
4. Select Hyperlink on the shortcut menu
5. Click Existing File or Web Page,
6. Enter the URL, http://uq.edu.au
7. Click on the Screentip button
8. Type **UQ Homepage**
9. Click on **OK**
10. Click on **OK** to complete

**Exercise 13. Create a hyperlink to a heading**

1. Select the heading **Science, Information Technology and Innovation**
2. Right-click the text
3. Select **Hyperlink** on the shortcut menu.
4. Click **Place in this document**,
5. Select a heading to go to in the document
6. Click on the **Screentip** button
7. Type **Storm Season**
8. Click on **OK**
9. Click on **OK** to complete

**Note:** Hyperlinks tend to underline by default. Select the link text and click the underline button to remove from this instance. To remove all instances of underlined links, modify the ‘Hyperlink’ style.

**Exercise 14. Create a hyperlink to a blank e-mail**

1. Select the Abbreviation (SITI) on page 1
2. Click on **Hyperlink** on the **Insert** tab
3. Click **E-mail Address**
4. Enter a screen tip in the **Text to display** field
5. Enter an email address in the **E-mail address** field
6. Enter a **subject** for the message
7. Click on **OK** to complete
**Exercise 15.**  
Copy Data from Excel

1. Open the excel file **Ex_Annual Report Chart.xlsx**  
2. Select the **Chart-Customer Satisfaction** tab  
3. Press **Ctrl + C** to copy the chart  
4. Open or go to the file **Annual Report combined.docx**  
5. Go to the bottom of the Table of Results (Pg 4)  
6. Press **Ctrl + V** to copy

**Exercise 16.**  
Link directly to an Excel spreadsheet

1. Select the table title for link  
2. Click on **Hyperlink** on the **Insert** tab  
3. Select **Existing File or Web Page**  
4. Navigate to locate excel file ‘**Annual Report Chart.xlsx**’  
5. Click on **OK**

**Note:** Access to the linked file can depend on staff permission levels. Be wary of moving or renaming files once linked as this will break the hyperlink.

**Bullets and Numbering**

**Exercise 17.**  
Add and Modify bullets to a selected list

1. Go to “**Our Achievements**”  
2. Select 4 objectives  
3. Click on the **Bullets** button  
4. Click on the arrow beside the Bullets button  
5. Choose a new bullet from the displayed bullet library or  
6. Select **Define New Bullet**…
7. Choose **Symbol**… from the top of the dialogue box

**Note:** Picture… will allow you to choose a picture as a bullet. Font… will allow you to choose colour, style and size of the bullet.

8. Pick any symbol from the choices available

**Note:** Changing the font type eg. Webdings will give other bullet choices

9. Click **OK**
10. Click **OK** again

11. Your chosen symbols will display as new bullets

---

**Reusable content – Quick Parts and Building Blocks**

There are a range of reusable document elements made up of text and objects. They are stored in the Building Blocks Organizer including user defined Quick Parts.

---

**Exercise 18. Define Autotext entries**

1. Select text “Queensland Government”
2. Click on **Insert** tab
3. Click on **Quick Parts**
4. Hover over **AutoText**
5. Select **Save Selection to Auto Text Gallery**
6. Change the name to QG
7. Click on **OK**

---

**Exercise 19. Insert AutoText**

1. Go to any point in the document
2. Type Autotext name **QG**
3. Press function key **F3**

Alternatively
1. Click the **Insert** tab > **Quick Parts**

2. Click **Building Blocks Organizer**…

3. Select the Autotext entry

4. Click on **Insert**

---

**Exercise 20. Using building blocks**

**Insert a building block**

1. Go to the beginning of the document

2. Click the **Insert** tab > **Quick Parts**

3. Click **Building Blocks Organizer**…

4. Click the **Gallery** column header to sort the existing quick parts by type

5. Select a **Cover Page** building block

6. Click **Insert**

7. Remove the additional page break if necessary

**Delete a quick part**

1. Click the **Insert** tab > **Quick Parts** > **Building Blocks Organizer**…

2. Select your quick part

3. Click **Delete**
Graphics
Images, Online Pictures (previously known as ClipArt), Shapes and Charts can all be inserted into a word document to enhance documents visually or to provide supporting evidence. They can be inserted via the Insert tab or copied from original sources and pasted into their final destination.

Exercise 21. Add an image

1. Open the file Annual Report.docx
2. Click at the beginning of any paragraph on page 1
3. Click the Insert Tab
4. Note the types of Graphic from the Illustrations group
5. Click Pictures
7. Double click Ex_AndromedaMilkyWay.jpg or single click and click Insert

Exercise 22. Edit an image

1. Click the Layout Options tag at the top of the image
2. Click Square
3. Position the mouse over the bottom right hand corner sizing handle. The mouse pointer will change into a diagonal pointing arrow.
4. Click and drag the mouse in towards the centre of the image.
5. Text will wrap around the edge of the image
Cropping an image allows you to resize the image. The crop command gives many choices for resizing.

1. Click **Picture Tools – Format** tab
2. Locate the **Crop** button on the right hand side of the ribbon
3. Click the downward pointing arrow
   
   **Crop** – to remove unwanted portions of an image
   **Crop to Shape** – Crop an image to a particular shape eg. square, circle, heart
   **Aspect Ratio** – Crop an image to a particular size ratio
   **Fill** – Choose final size whilst maintaining aspect. Any portion that falls outside final size will be cropped
   **Fit** – Entire image is fitted inside final size whilst maintaining aspect ration.

Many different effects are possible using the picture/drawing tools format tab.

Use **Picture Styles** to give the image borders, shadows or shapes

Use the **Picture Border, Effects** and **Layout** options to make further adjustments to the basic picture styles.

Use **Corrections** to:
- Sharpen or soften an image
- Adjust the brightness or contrast of an image

Use **Color** to:
- Adjust the saturation or tone of an image
- Recolor an image by adjusting gray or color scales

Use **Artistic Effects**
- to overly your image with an enhancement or distortion