Course objectives:
Making content into data
• Create a Project
• Working with Documents and Datasets
• Understand coding nodes and cases
• Explore and analyse data
• Use Visualisation tools

Student Training and Support
Phone: (07) 334 64312
Email: askus@library.uq.edu.au
Web: https://web.library.uq.edu.au/library-services/training/

Service Points
St Lucia: Main desk of the SSAH, ARMUS and DHESL libraries
Hospitals: Main desk of the PACE, Herston and Mater libraries
Gatton: Level 2, UQ Gatton Library

Staff Training (Bookings)
Phone (07) 3365 2666
Email staffdev@uq.edu.au
Web http://www.uq.edu.au/staffdevelopment

Staff may contact their trainer with enquiries and feedback related to training content. Please contact Staff Development for booking enquiries or your local I.T. support for general technical enquiries.
Table of Contents

NVIVO: 11Pro ................................................................................................................................ 3
Exercise 1. Access NVIVO ............................................................................................................ 3

Getting Started .......................................................................................................................... 3
Exercise 2. Create a new project ............................................................................................... 3

The NVIVO interface .................................................................................................................. 4
Exercise 3. Building a Mind Map ............................................................................................. 4
Exercise 4. Open a project ......................................................................................................... 6
Exercise 5. Nodes from a Mindmap ........................................................................................... 7
Exercise 6. Add file structure ................................................................................................. 8

Working with Data .................................................................................................................... 8
Exercise 7. Prepare Content ....................................................................................................... 8
Exercise 8. Import Content ........................................................................................................ 9

Coding Nodes and Cases ......................................................................................................... 10
Exercise 9. Coding to new nodes .............................................................................................. 10
Exercise 10. Display Coding ...................................................................................................... 11
Exercise 11. Coding to existing nodes ....................................................................................... 11
Exercise 12. View Node Coding ............................................................................................... 12
Exercise 13. Auto Coding – Nodes ........................................................................................... 12
Exercise 14. View Node References ......................................................................................... 13
Exercise 15. Merge Nodes ......................................................................................................... 13
Exercise 16. Auto coding - Cases ............................................................................................ 14
Exercise 17. Survey results and other datasets ....................................................................... 16

Querying Data .......................................................................................................................... 19
Exercise 18. Create a Matrix Coding Query ............................................................................. 19
Exercise 19. ‘Word Frequency’ Query ....................................................................................... 21
Exercise 20. Create a Word Query ........................................................................................... 22

Visualisation Tools ................................................................................................................... 23
Exercise 21. Diagrams ................................................................................................................ 23

Extension Exercises .................................................................................................................. 26
Memos, annotations and links ................................................................................................. 26
Exercise 22. Create a Memo ...................................................................................................... 26
Exercise 23. Link a Memo ......................................................................................................... 26
Exercise 24. Annotations .......................................................................................................... 27
Exercise 25. Adding a “see also” link ...................................................................................... 28

Exercise files: Go to https://web.library.uq.edu.au/library-services/training/training-resources
NVIVO: 11Pro

NVIVO is designed to facilitate common qualitative techniques for organising, analysing and sharing data in a research project. NVivo can help you manage, explore and discover patterns in your data but it cannot replace your analytical expertise.

Exercise 1. Access NVIVO

1. Double-click the **Nvivo 11** icon

2. Complete profile details, if prompted
3. Add your initials. These will be used to identify your edits as you progress
4. Click on **OK**

During your session you will receive on-screen prompts to save your progress

**Getting Started**

Exercise 2. Create a new project

1. Click on the **Blank project** option

2. Complete project details
3. Click **Browse** to save project to your preferred location.
   **Note:** If you are collaborating with other users it is advisable to tick the checkbox to Write user actions to project event log
4. Click on **OK**
The NVIVO interface

When considering topics that may be present in your data you can create a mind map to visually explore potential concepts. These can be used as a brainstorming tool for Planning your node hierarchy, during analysis to explore how people talk about a topic or to plan how you will tell the story of your research.

Exercise 3. Building a Mind Map

When considering topics that may be present in your data you can create a mind map to visually explore potential concepts. These can be used as a brainstorming tool for Planning your node hierarchy, during analysis to explore how people talk about a topic or to plan how you will tell the story of your research.

a. Create a Mind map

1. Click on Mind Map on the Explore tab
2. Enter a Name: Mind Map Intro
3. Add a Description (Optional)
4. Click on OK

A new tab for Mind Map tools will appear in the ribbon
5. Double click map **Core Idea** to enter text
“Early thoughts on coding”

6. Click on **Child Idea** button
7. Add the text **Economy**
8. **Repeat for Real Estate Development**

9. Click on the **Sibling Idea** button
10. Add the text **Fishing**

11. Continue to create the Mind Map as shown:

   Select Fishing: Add **Child** = Commercial Fishing
   Select Commercial Fishing Add **Sibling** = Recreational Fishing
   Select core object: Add **Child** = Natural Environment
   Select Natural Environment: Add **Child** = Water Quality
   Select Water quality: Add **Sibling** = Habitat
   Add **Sibling** = Landscape

1. Click the **Floating Idea** Button on the Mind Map tab

2. Add the text **Community Culture**
3. Click on the **Fill** button
4. Click on the **Border Colour** button
5. Click on the **Border Width** button
6. Select a wider border for the idea object

7. Select a **layout** for the **Mind Map** in the ribbon

b. **Mind Map Output**
   1. Right click in mind map area
   2. Select **Export Map**
   3. Enter details to save Mind Map as a static image
   4. Click on **Save**
   5. Click on **File** in ribbon
   6. Select **Close**

**Exercise 4.**

**Open a project**

A standalone project is a `.nvp` file saved on your computer or on a network drive.

1. Click the **File** tab
2. Click **Open**.

**Note:** Ensure **NVivo Projects** from the **File** or **Project type** list is displayed
3. Locate and select project you want to open.
4. Click **Open**.

-----------------------------------------------

6 of 28  NVIVO 11 Pro: Essentials for Getting Started
Exercise 5.  

**Nodes from a Mindmap**

a. Create Nodes from a mindmap
   1. Open Training Project 1
   2. Go to Maps
   3. Double click MindMap Intro
   4. Click Create as Nodes
   5. Select the Nodes folder
   6. Click on OK

   7. Click on Nodes in Navigation view
   Empty nodes are created based on the Mind Map structure.

b. Edit Nodes - Nodes can be deleted or re-arranged. If a parent node is to be deleted but the child nodes retained, the child nodes need to be allocated a new parent node in the first instance.
   1. Click on Economy node
   2. Hold Ctrl and Click on Natural environment node
   3. Drag these selected nodes over the Nodes folder in Navigation View
   4. Right click on the Early thoughts on coding node
   5. Select Delete
   6. Click on Yes to confirm deletion
Exercise 6.  

**Add file structure**

1. Navigate to **Sources**
2. Right Click **Internals**
3. Select New Folder
4. Enter **Interviews**
5. Repeat for **Survey Data**

**Working with Data**

Exercise 7.  

**Prepare Content**

This exercise uses Microsoft word and is preparation of data prior to importing into a project although styles can be added to a document within NVivo

1. Open **Barbara.docx** in Interviews folder
2. Apply heading styles to the Interview text:
   - Heading 1 – Question 1
   - Heading 2 – Names (Henry and Barbara)
   - Interviewer – Questions asked
3. Save and Close **Barbara.docx**

Adding styles to your text in Microsoft word can improve how it is coded in NVivo
Exercise 8.

**Import Content**

a. **Bring in a document**

1. Select **Interviews** folder
2. Click the **Data** tab
3. Click the **Documents** button
4. Select All interviews in interviews folder
5. Click on **Open**
6. Click on **OK**
7. Click on **OK** in the Document Properties window, if required

**Note:** Your files are added to the interviews folder

8. Doubleclick an interviewee to view content

As you access each source it will display in a tab of its own in the detail view pane. Click the cross to close a tab
**Coding Nodes and Cases**

Coding allows you to organize your sources for later data analysis. Applying coding to your content will organize text into certain nodes/containers. This is the start of the process to make your content into data.

There are two approaches to coding source content:

1. Organise the data into broad topics then explore your nodes for each topic and do further coding.
2. Perform detailed coding as you go through sources, creating nodes as you need them and later combining or grouping nodes into related categories.

### Exercise 9. Coding to new nodes

**a. Code data manually**

1. Double click to view the details of an interview (Barbara)
2. Highlight a line of text
3. Right click the selection
4. Select **Code**
5. Alternatively
6. Click **Code** on the **ANALYZE** tab
7. Click the **New Node** button
8. Enter a name for the node ‘**Years in Town**’
9. Click on **OK**

Check the list of internal sources. Coding has been added to the first interview.

10. Repeat for another line of text
11. Add to the ‘**Years in Town**’ node

Check the list of internal sources.

12. Navigate to **Nodes**
13. Open another interview (Charles)
14. Select text
15. Drag over node ‘**Years in town**’
16. Repeat for another interview – (Dorothy)
Exercise 10.  \hspace{1cm} \textbf{Display Coding}

This setting only applies to the data currently in view. It is not a global setting and will have to be switched on/off, as required, for every source opened.

1. Go to the View Tab
2. Click on Coding Stripes
3. Select Nodes Recently Coding

The \textit{coding density} will display and the node will show with a bar to identify each reference. Click on the coding stripe to highlight your coding in the document

\begin{itemize}
  \item \textbf{a. Remove code}
    \begin{itemize}
      \item 1. Right click on a coding stripe
      \item 2. Select \textit{Uncode}
    \end{itemize}
  \item \textbf{b. Remove highlight}
    \begin{itemize}
      \item 3. Go to the View Tab
      \item 4. Click on the Highlight button
      \item 5. Select \textit{None}
    \end{itemize}
\end{itemize}

Exercise 11.  \hspace{1cm} \textbf{Coding to existing nodes}

\begin{itemize}
  \item \textbf{a. Code documents}
    \begin{itemize}
      \item 1. Navigate to Sources
      \item 2. Open a few interviews
      \item 3. Select some text
      \item 4. Right click on selected text
      \item 5. Select \textit{Code…}
    \end{itemize}
\end{itemize}
6. Hold Ctrl key to select nodes:
   - Community Culture
   - Realestate Development
   - Natural Environment

7. Click on OK
   Check the Node hierarchy, coding has been added to the appropriate nodes

8. Repeat for other interview responses

---

**Exercise 12.**

**View Node Coding**

1. Go to Nodes
2. Double Click to open Fishing

3. The node content will display each reference under a source link
   The amount of the source coded is shown as a percentage.
   Click the blue link to open the source and view the coding

---

**Exercise 13.**

**Auto Coding – Nodes**

⚠️ Please be aware this Autocoding in this way only works when using a PC. Autocoding is only available for Datasets if you use a MAC.

a. Based on structure
   Autocoding by structure works based on styles, and the use of consistent use of styles is critical.
   *What we'd like to code are the responses to each question - In the sample data each question has the Heading 1 style applied and we can use this to autocode.*

1. Navigate to Sources
2. Select all the interviews in internals
3. Go to the Analyze tab
4. Click on Auto Code

5. Click on the style to be coded - Heading 1
6. Click the >> arrows to transfer right
7. Click on Next
8. Click the **Under** field
9. Select **New Folder**

10. Add a name - **Interview Questions**
11. Click on **Finish**

### Exercise 14.

**View Node References**

1. Click **Nodes** in the Navigation view  
   Double-click Nodes to expand if necessary

2. Click on **Interview Questions**  
   References will be displayed in detail view

3. Double click on a question node  
   Content will be displayed in the Details View

4. Click on the source link at the top of each reference to open the source

5. Scroll through the node questions to see the other coded source content

### Exercise 15.

**Merge Nodes**

1. Right click on the last question in **Nodes/Interview Questions**
2. Select **Cut**
3. Right click on the last Q.6.
4. Select **Merge into Selected Node**

5. Click on **OK**

Check the sources and references totals have been merged

### Working with Cases

**Exercise 16. Auto coding - Cases**

Cases are simply a different type of Node. Cases can help keep all data related to a given participant in one place. eg If you are doing a longitudinal study or are working with demographic data.

**What we’d like to code is every interviewee as a case** – in the interview documents each speaker has the heading 2 style applied to their name

1. Select all the interviews in internals
2. Go to the **Analyze** tab
3. Click on **Auto Code**

4. Click on **Heading 1**
5. Click the `<<` arrows to transfer left
6. Click on the style to be coded - **Heading 2**
7. Click the `>>` arrows to transfer right
8. Click on **Next**

9. Click the **Under** field
10. Select **Existing Folder**
11. Click on Select...
12. Select **Cases**
13. Click on **OK**
14. Click on **Finish**
b. Case organisation - Parent Node

Autocoding will include the interviewers in the

1. Navigate to Cases in Nodes
2. Right click below list of case names
3. Select New Case

4. Add name – Interviewer
5. Repeat steps 1-3 for Interviewee

6. Click on the marker alongside Henry
7. Drag over Interviewer
8. Repeat for Nancy, Linda and Elizabeth

9. Hold CTRL to select all other case names
10. Drag selection over Interviewee

C. Aggregation of data

1. Right click on the Interviewer case
2. Select Aggregate coding from child nodes
The totals for child sources and references will be displayed.
3. Repeat for the Interviewee case
This is a toggle option repeat to hide aggregation.
You **cannot** edit the contents of a dataset once it is imported.

A dataset contains structured data arranged in columns and rows. One method of creating a new dataset in NVIVO is to import it from a spreadsheet, text file or database file.

a. **Bring in survey data**

1. Navigate to **Sources**
2. Click the **Survey Data** folder
3. Click on the **Survey** button on the **Data** tab
4. Select **Survey.xlsx**
5. Click on **Open**
6. Confirm the survey wizard settings:
   a. Respondents will be **cases**
   b. Closed questions have **attributes**
   c. Open questions are **nodes**
7. Click on **Next**
8. Check and confirm:
   - Question headers
   - Date format
   - The worksheet tab for data
9. Click on **Next**
10. Confirm the destination for dataset cases
11. Indicate the column for a unique identifier for each item
12. Select **Create new classification**
13. Click on **Next**

14. Identify data questions type and import status
15. Click on **Finish**

Survey import results should all be checked
16. Click on **Close** to display data in details view

Data will display as an internal source and in list view
You cannot sort or filter by the first column. This is NVIVO’s own added reference.
Grey shaded columns are closed ended questions (**Classifying data**)  
White shaded columns are open ended responses (**Codable data**)  

Survey data can be viewed in a table or by individual forms
17. Select the appropriate tab to change the view
b. Viewing imported Survey Dataset - Nodes

1. Click on **Nodes** in Navigation Pane
2. Select **Survey Data in Nodes**
   This displays the open ended questions the respondents were asked

3. Double click the first node to display references in **Detail** view
   Remember each Node will open in a new tab

a. Viewing imported Survey Dataset - Cases

1. Click on **Nodes** in Navigation Pane
2. Select **Survey Data in Cases**
   This displays each respondent as a case and the references created from their open ended responses

3. Double click a case with 4 references to display references in **Detail** view

   The references will be listed and the original can be displayed
4. Click the source link

5. Click the **Form** tab
   The responses can be viewed in detail.
Querying Data

Exercise 18. Create a Matrix Coding Query

Matrix coding query can easily compare coded material across different demographics or among themes. This can help you see patterns in your data and help you answer questions about your research. We can look at the intersect between nodes and classification attributes.

a. Matrix Query – Do different genders view development differently?

1. Click Matrix Coding on the query tab
   The New Matrix dialog box opens

2. Click the checkbox Add to Project

3. Enter a name Matrix 1

4. OPTIONAL enter a description

5. Click on the Matrix Coding Criteria tab

6. Click the Select… button on the Rows tab
   Create a row for each gender value - Female & Male only

7. Click the case classifications text

8. In survey respondents, expand to view Gender attributes

9. Select Male and Female
   Case nodes represent attributes for people or places in the content

10. Click on OK

11. Click on the Add to list button
   The selected classifications will display in the row matrix field

12. Click the Column tab

13. Click the Select… button

14. Select the theme nodes for the Survey Data to cross tabulate in your matrix.
   Theme nodes represent coded text in the content
   Nodes > Survey Data > Select three questions

15. Click on OK

16. Click on the Add to list button
17. Go to **Query Options** tab
18. Click Option field
19. Select **Create Results as New Node Matrix**
20. Change **Location** to **Node Matrices**
21. Add **name:** *Matrix-gender feedback*
22. Click on **Run**
   If you click **OK** you don’t actually query the data.

23. You can run the query anytime from **Queries** in the Navigation view pane.

24. Double click **matrix1** result to see content

b. **Viewing and amending matrix results**

1. Click **Node Matrices** on the **View** tab
2. Select **Words Coded**

The number of words coded by each gender for each question will be displayed.

3. Double click on any number to see the coded references

4. Click the **Chart** tab at the right side of the screen
Exercise 19. ‘Word Frequency’ Query

Provides an idea of potential trends at a high level.

1. Go to Query tab
2. Click on Word Frequency

3. Set parameters for query
   - Search: All sources
   - Display: 50 most frequent words
   - Minimum length: 3

4. Click on Run Query
   The results will be displayed. Nvivo has a built in filter to avoid filler words like it, is and that.

5. Click on Add to Project for future use

   a. Exclude words in query

      1. Right click on east in results list
      2. Select Add to Stop Words list

      3. Click on OK
      4. Re-run the query

   b. Automatic word grouping

      1. Change grouping to With stemmed words

      2. Re-run the query
c. **Add query to project for reuse**

1. Click the **Add to project** button
2. Enter a name for the query
3. Click on **OK**

4. **Navigate to Queries** and view saved project queries

   This is not the results, only the query settings

---

**Exercise 20.  
Create a Word Query**

1. Click on the **Word Cloud** tab, below the **Summary**, at the right of the results list

2. Go to the **Word Cloud** tab
3. Select an alternative design

4. Right click on **Word Cloud**
5. Select **Export Word Cloud**
6. Enter a filename
7. Click on **Save**

   You will have a static image of the word cloud generated from your text query

a. **Single word query**

1. In the word cloud, right click on the word "Waters"
2. Select **Run Text Search Query for waters**
3. Click on the Reference tab to see waters with more context.
4. Click on the Word Tree tab.

The word tree groups together words which appear frequently before and after the word water.

b. Word tree query

1. In the Word tree, right click on the word “Quality.”
2. Select Run Text Search Query.
3. Click on the Summary tab to see where water quality is mentioned in the interviews.
4. Click the Reference tab for more context.
5. Click on the Word Tree tab to see a new word tree.
6. Click on Save Results…
7. Enter a name.
8. Click on OK.

*Be aware the word tree is not retained when you choose Save Results… To display the word tree you have to re-run the query.*

**Visualisation Tools**

Exercise 21. **Diagrams**

a. Explore diagram

1. Select a source node or case (Dorothy)
2. Click **Explore Diagram** on the Explore tab

The diagram appears in details view

3. Click on a surrounding item

4. Click the **Change Focus** button

Use the ribbon to see more connections

5. Click the **back** button to navigate through the diagram

6. Double click any item to view its content

7. An explore diagram is NOT stored as part of a project. To save the diagram
   - Copy and paste into a memo
     a. **Click and drag across image to select all elements**
     b. Copy: ctrl C
     c. **Click Memo on Create tab**
     d. **Add a new memo name**
     e. **Click OK**
     f. Paste: ctrl V
b. Comparison diagram

A comparison diagram lets you compare two of the same type of project items, sources, nodes or cases. The comparison indicates the similarities and differences between items.

1. Click **Comparison Diagram** on the **Explore** tab
2. Select **Compare Cases**
3. Select 2 interview participants
4. Click on OK

The comparison diagram opens in detail view.

Everything items have in common is in the centre of the diagram. Links to item differences are shown either side of the diagram.

5. Double Click any item to open and view content

Use the tools on the Ribbon to show links you are interested in.

6. An comparison diagram is NOT stored as part of a project. To save the diagram
   - Copy and paste into a memo
   - **Export as an image**
     a. Right click on diagram
     b. Select **Export Diagram**
     c. Navigate to a location
     d. Click on **Save**
Extension Exercises

Memos, annotations and links

Memos are an integral part of the research process. They are like documents or notes that can be linked to other sources or nodes. A memo can be about the entire project or it can link to a specific node or item. Annotations in NVIVO are like notes in the margin.

See Also Links can be used as cross references between related items in your project.

Exercise 22.

Create a Memo

1. Click on Memo on the Create Tab

2. Enter a Name – Couple1

3. Click on OK

4. Enter any notes relating to your source

5. Click Close cross on memo tab.

6. Go to Memos in Sources
   The new memo will be displayed in list view

Exercise 23.

Link a Memo

To link memos to a source item, go to the source item first. Memos can only be linked to a single source item. Anything already linked will be unavailable.

1. Go to Internals in Sources

2. Click on Maria and Daniel in interviews

3. Click the Analyze tab

4. Click the Memo Link button

5. Select Link to Existing Memo

6. Select the Couple1 memo.

7. Click on OK
Exercise 24. **Annotations**

Annotations are like margin notes you can record comments, reminders or observations. These will display with a blue highlight in the text.

a. **Create an Annotation**
   1. Open a Source interview
   2. Select text to annotate
   3. Go to the **ANALYZE** Tab
   4. Click the **New Annotation** button

A number is added at the bottom of the screen for your annotation. Click on this number to navigate to the annotation.

5. Start typing your annotation
6. Click into the source content when complete

Annotated text is highlighted in blue

b. **Edit annotations**

1. To see all annotations in a project click **Annotations** under **Collections**
2. **In Sources**: Double click to open a source
3. Select **Click to Edit**
4. **In Nodes**: Double click to open a node

All nodes connected to sources will be visible and annotation editing is activated automatically
Exercise 25. Adding a “see also” link

A ‘see also’ link is like a cross reference to connect items in an NVivo project. These will display with a pink highlight in the text.

a. Link to an existing source

1. Select text to link from
2. Click See Also Link on the ANALYZE tab
3. Click New See Also Link…
4. Click the Select button.
5. Navigate to the source item
6. Select the item
7. Click on OK
8. Click on OK

The “See Also” link will be added and link text will be pink

b. Go to See Also links – in Collections

1. Right click on the link details
2. Select Open to Item (Link Destination)

Alternatively:
3. Select Open from Item (where link was created)
4. Click the reference link to open the source.