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Section Breaks and Page Numbering

In Word you can set your page numbers to run consecutively across all pages or, if you have
used section breaks in the document, to restart numbering when you reach a new section.

Exercise 1. Adding section breaks

Sections are an important part of any long document. Creating sections within a document
allows users to use different page layouts within the document, nominate the page numbering
to be applied to each section and can provide for independent areas within one single
document.

Insert a section break

PAGE LAYOUT
=] -
1. Open the document = Breaks
‘Unformatted_thesis.docx’ Page Breaks
Page

Mark the point at which one page ends
and the next page begins.

Go to page 4 ’
Select the paragraph space above
the heading StarOffice Writer vs

Microsoft Word

Column
Indicate that the text following the column
break will begin in the next column.

Text Wrapping
Separate text around objects on web
pages, such as caption text from body text.

= 5 L

4. GotoLayout tab
5. Click Breaks
6. Select Section Breaks: Next Page Ny Etmh“gv

Section Breaks

Next Page

7. Save file ‘Formatted Thesis’
The status bar will indicate the section the insertion
point is currently in.

1. Right click on the status bar Section:2 Page5of6 1722words  [[%

2. Select Section

Exercise 2. Page numbering

Insert page numbers into the document

- 4 T
1. GotoInserttab P
« B TopofPage b | Text Symbols
2. Click Page Number TR s
B Page Margins + | Plain Number 1
3. Select Bottom of Page B Comentpeston b
) [y Format Page Numbers...
4. Select Plain Number 2 Bx RemovePage Numbers
Plain Number 2
5. Close Header and Footer
6. Save
7. Close ‘Formatted Thesis.docx’
Notes
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Exercise 3.

Page numbering with sections

With section inserted in a document, it is possible to reformat the page numbers between
sections. For example you can have Roman numerals for an introductory section and Arabic

numerals for the main part of the document.

Open the document ‘ThesisPreliminaryPages.docx’

Insert a section break

Go to last page (Ctrl+End shortcut)

Click at the end of the text List of
Abbreviations used in the thesis

Press Enter

Go to Layout tab

Click Breaks

Select Section Breaks: Next Page

N o ok ow

Repeat steps 3 to 6 at the end of the text
Main Text of Thesis

Format page numbers by section

1. Right click bottom of page then select Edit
Footer

2. Go to Section 2 (Page 8)

3. Click Link to Previous button

This will ensure section 2 is independent of the previous
section.

Whilst still in section 2

4. Click on Page Number button
Select Bottom of Page
Select Plain Number 2

Then

Click Page Number
Click Format Page Numbers...

Notes

DESIGMN

[E14 Previous o+ Header from Top: 1.25cm

Arfa

[Elp Next "+ Footer fram Bottom: |1.25 cm

4]

Page
Mumber =

B Topof Page r

FD Format Page Mumbers..,
[% Remove Page Numbers
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10.
11.
12.
13.
14.
15.

Styles

Click ‘Number format’ arrow

Select Roman Numerals

Set Start at: i

Click OK

Close Header and Footer

Save

Close ‘ThesisPreliminaryPages.docx’

What is a Word style?
A style is a combination of document settings can be stored together under a style

T |-
Mumber format: m@

|:| Include chapter number

Page Number Format

Chapter starts with style: |Heading 1
Use separaton - [hyphen)

Examples: 1-1,1-4

Page numbering
(") Continue from previous section
[ @ Start at: | % ]

OK l [ Cancel

name and can be applied to a document with a single click. Styles are used to apply

text and paragraph formatting quickly and easily.

Exercise 4.

Apply quick styles

Open the document ‘Formatted_thesis.docx’

Apply Heading 1 to the headings
e  Microsoft Word
e  StarOffice Writer

1.
2.

Select ‘Microsoft Word’

Click the Heading 1 quick style pane to

apply the style

Repeat for the rest of the required
headings

Hover the mouse over a quick styles to see a Live
Preview of the style (Windows only)

Apply Heading 2 to the subheadings
e  Frequently Asked Questions

4.
5.
6.
Notes

Writer saves documents in its own format

Word cannot open Writer documents

Some minor functions are not available in Writer
Writer is incompatible with Endnote

Select ‘Frequently Asked Questions’
Click the Heading 2 quick style pane

Repeat for the rest of the required
subheadings

AaBbCcl aaBbcede | AaBbC | ¢
THMormal TMNoSpac.. | Heading 1 L}I

aaebcede AaBbC | AaBbCi | ¢
TMo Spac.. Heading 1 | Heading EL\\—','
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Apply Heading 3 to the sub subheadings

e How do | recover a Word document after a crash or
mistake on a UQ Library computer?

e Word closed unexpectedly. Where is my document?

e Why can't | open a Word document?

AaBbC AaBbC: AaBbC: 4
7. Select ‘How do | recover a Word

Heading 1 Heading 2 | Heading 3 [t
Document %

Click the Heading 3 quick style pane

Repeat for the rest of the required sub
subheadings

When using styles, you format the document by modifying the style definitions rather than directly formatting the
document text. Formatting using styles is reliable, consistent and saves time.

Exercise 5. Modify Normal Style

1. Select a Normal paragraph
AaBbCcl| AaBbceDe  AaBbC .
2. Gotothe Home Tab %
3. Right click on Normal quick style Morma Update Mormal to Match
4. Select Modify A Modify...
Select All 69 Instance(s)
Medify Style ? ®
Properties
Name: Normal
Style type Paragraph
Style based on; (no style)
Style for following paragraph: | 17 Mormal ~
armatting
Times New Roman|+ | 12 B I U Automatic ~
5. Make changes to style - = =m -B- ===
e.g. Times New Roman, size 12 and
1 . 5 Iine Spacing Sample Text Sample Text Sample Text Sample Text Sample Text Sample Text Sample
Text Sample Text Sample Text Sample Text Sample Text Sample Text Sample Text
6 Cll Ck O K Sample Text Sample Text Sample Text Sample Text Sample Text Sample Text Sample
) Text Sample Text
Font: (Default} Times New Roman, 12 pt, English (United Kingdom), Justified
Line spacing: 1.5 lines, Font Alignment: Baseline, Style: Show in the Styles gallery
Add to the Styles gallery
(®) Only in this document () New documents based on this template
Format + ' oK ' Cancel
Notes
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Exercise 6. Modify heading style

It is generally recommended to use the built-in Heading styles: Heading 1, Heading 2 etc for major and minor topic
points and MODIFY these styles to suit your needs. Many of Microsoft Word’s automatic features, such as Table
of Contents and Automatic Numbering, are designed to use these styles.

1. Select heading: Microsoft Word AaBbC | AaBbC: AaBb
z. (;.o:]o t?ekHomHe ij N Heat Update Heading 1to M
. Right click on Headin uick style :
9 _ g - quicksly A Modify..

4. Select Modify

Select All 2 Instance(s)

e
Modify Style ? X

Properties
Name: Heading 1

Style type Linked (paragraph and character)

5. Make changes to style
e.g. Times New Roman, size 16,
automatic colour and 1.5 line spacing

6. Click OK

Style based on: 1 Normal ~

Style for following paragraph: | 11 Normal -

Formatin.
| Times New Roman|

BB 1 u

Automatic |~

P-y
i
4o
i
Il
i
Il
i

Sample Text Sample Text Sample Text Sample Text Sample Text

Repeat for Heading 2 and 3.

Sample Text Sample Text Sample Text Sample Text Sample Text

e Heading 2 — Times New Roman, size 14,
automatic colour and 1.5 line spacing

e Heading 3 — Times New Roman, size 13,
automatic colour and 1.5 line spacing

Sample Text Sample Text Sample Text Sample Text Sample Text

Sample Text Sample Text Sample Text Sample Text Sample Text

Font: (Default) Times New Roman, 16 pt, Kern at 16 pt ~
Line spacing: 1.5 lines, Space
Before: 12 pt
After: 3 pt, Keep with ned, Level 1, Style: Linked, Show in the Styles gallery v

Add to the Styles gallery [ ] Automatically update

(@) Only in this document () New documents based on this template

Format

Cancel

Exercise 7. Create a new style

There may be times when the built in styles are not suitable for modification. In this case it
may be necessary to create a new document style.

1. Select ‘Microsoft Word’ AaBbCchDd

2. Click the Styles group dialog
box launcher on the Home tab

The Styles Pane will open

3. Click the New Style button lezn iz L 152 RS

Located in the bottom left hand corner of the
Styles Pane

Ad
-'j-:'

]

Notes
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4. Enter the following details for the Create New Style from Formatting ?oox
style: gzl
3 3 Mame: Thesis Title
e Name: “Thesis Title” APEDE paragraph <
e Style type Paragraph Style based on: T Nermal -
[ Based on Normal Style for following paragraph: T Mormal ~
e Following Para Normal Fomiy
Times New Romanw| 12 ~|[/ B T U Automatic e
5. Define the style settings; BE===-2-1:s3d=
= = = = = = = = 1= =
e Font Times New Roman, ‘ ‘
Bold, Underline
e Size 12
(®) Only in this document () Mew documents based on this template
6- C|ICk OK Format - oK Cancel

The new Thesis Titles style should appear

in the style gallery and will be applied to
your selected text.

7. Reapply ‘Heading 1’ to
‘Microsoft Word’

AaBhCcDd

AaBb!

T ThesisTi...

AaBbCcDd

T Marmal

T Mo Spac...

Exercise 8.

Save a custom style set

1. Goto the Design tab

2. Click the More EI button

The style set in use is displayed in the “This
Document” section

3. Click on Save as a new Style
Set...

New Style Sets are generally saved to a default

location and will also be saved as templates
.dotx.

4. Enter the name “thesis styles”
for the new style set

Click on Save button

Save the document

Notes

DESIGN

Title TITLE

R
P [rem—————

Reset to the Default Style Set

Save as a New Style Set...

m Save as a New Style Set

I\._\-_,_-l'”'\...;,.l'l l a '-'i'in";ﬂE.E.AI_I:::I ¥ Users ¢ MNicrosoft » Qul{k&t_\,-

Organize - Mew folder
AsldT -

Courses

Name

M Computer
&L Win SOE 2.4 (T

File name: thesis styles.

['Sa.-.-e as type: [ Werd Ternplates (*.detx) l
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DESIGM

This Document

The new style set is available from the gallery on

the Design tab under the Custom section. This

style set will also be available for use in other

documents on this computer.
e Title
:1“::_::;;::‘:_: Fanaring 1 m
T I thesis styles

Outline View

Document views available in Word 2016 include; Read Mode, Print Layout, Web Layout,
Outline and Draft view. Outline view helps you manage a document’s structure and headings
without getting lost in the text. In Outline view, you use Outline Tools to move and edit
headings, change heading levels, and move text around. You can also control how much detail

you see.

Exercise 9.

View a document outline

1. Click Outline button on the View
Tab

The OUTLINING tab is displayed and Outline tools
are available in the Ribbon. The document is
displayed in outline view.

Notes

VIEW

Gr| _21 [ Outline

= =] Draft
Fead Prnnt Web

Mode Layout Layout

Views

inserl Deugn Layoid References Mailings Review
+ Level1 3 ap T ShowLevel AN Levels - : a
. _ <1 Show Text Formastn = R
¥ * Shows Fust Line Orly Dotk AL
5 Master Do rument )
N i # Microsoft Word
\Navigation - Mgty M

# Frequently Asked Questions

2 - # How do I recover a Word docu

mistake on a UQ Library comp
Recovermg documents after a cras
nature of the error. Word 2000 tris
degree - if vou accidentally close =
your work
If, bowever, the screen 1 frozen o

Headings  Pages  Resuhs

4 Mscrosaft Werd

performed an Tllegal Operation ers
recovermy your document in s ex
Cenainh: there are some strategies
recovenng your document, but as

general access for security reasons
sucoess. [t s best to operate undes

OUTLINING
% : *
& € |Levell - 3> Show Level:

| Show Text Formatting
a v o

Show First Line Only

CQutline Tools

9of 24

Creating a Structured Thesis (CaST)




UQ Library @ THE UNIVERSITY L]:BRAR
ini OF QUEENSLAND i
Staff and Student I.T. Training V S EALIA Your partmer in i
Outline tools:
e Apply heading styles using the dropdown or by
promoting (right arrow) or demoting (left arrow) & € |Levell | > B
selected text to required levels.
e Move selected text up or down . v
e Expand or collapse selected text + -
e Display specific heading levels throughout whole ©- Show Level: -

document

¢ Show/Hide text formatting in whole document

e Show/Hide first line of paragraphs in whole

document

+| Show Text Formatting

Show First Line Only

Exercise 10.

Manipulating an outline

To change the amount of information displayed in specific sections on screen, you can expand

or collapse text at each heading.

The @ marker alongside each heading allows you to
select whole sectors of text including sub headings

To collapse awhole sector

1. Double click the ® marker

To expand a whole sector

1. Double click # marker with a greyed
underline

-
[ ]

Sectors with a = have no content and cannot expand

or collapse

To collapse one level at a time

1. Click the ® marker alongside
Microsoft Word

2. Click the Collapse button on
the ribbon

This will collapse the sector one level at a time

Notes

® Microsoft Word

@® Frequently Asked Questions
#® |How do I recover a Word document
on a UQ Library computer?
©  Recovering documents after a crashorm
of the error. Word 2000 tries to be mista
accidentally close it, it will prompt vou to

® Microsoft Word

® Freguently Asked Questions
\ ow do [ recover a Word document

on g JQ.Library.computer?

®

(#)Microsoft Word

# Frequently Asked Questions
#® How do I recover a Word doc
on a UQ Library computer?

OUTLIMNIMNG

e & | Level -

a v b
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To expand one level at a time

1. Click the ® marker alongside
Microsoft Word

+

2. Click the Expand button on the

ribbon

This will expand the sector one level at a time

(#)Microsoft Word
# Frequently Asked Questions

# How do [ recover a Word doc
on a UQ Library computer?

OUTLINING

o= = | Level |

F B

You can affect the whole document by choosing which level of heading to display using

the Show Level button.

1. Click arrow beside Show level:
2. Select Level 2

I OUTLINING

% Show Level: -
Level 1
= Level 2
Level 3 %

Tools

-

The whole document will collapse to display
only headings 1 and 2

® Microsoft Word

® StarOfﬁce erter VS. Mlcrosoft

® Frequently.Asked Questions

Exercise 11.

Moving text in Outline view

Sections of text can also be repositioned quickly and easily using Outline View.

Move text using the Ribbon

1. Click the ® marker alongside
StarOffice Writer

2. Click on E move up arrow twice
The selection will move above “Microsoft Word”.

Notes

® Microsoft Word

@® Frequentlv.Asked Questions
@® StarOfﬁce erter VS. Mlcrosoft

FILE OUTLIMNIMNG

o € |Levell - A

a v |d =
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Move a section of text using the mouse

o

1. Click the ® marker alongside
StarOffice Writer

2. Click and drag to a hew position -

The mouse will change to a double headed arrow and #® Micros
a single grey line will appear indicating the new
location

.E!.:. ':-TB' ':-TB' ':-TB'

3. Release the mouse

The heading and all text below will move to the new
location

® Microsoft Word

# Frequently. Aske
® StarOffice Writer vs. Microsoft

d.Ouestions

Automatic Heading Numbering

Multilevel numbering is the process of applying a numbering system to your headings. Having
a numbering system, such as 1, 1.1, 1.2 etc, is an important part of any long and/or complex
document. This navigational aid can be applied directly from the ribbon. The best approach
is to link the numbering to the heading styles. Ideally, you should use built-in headings
sequentially or automatic numbering will be incorrect.

Exercise 12. Apply multi-level numbering to headings

- 1;7 EE El 1T

= = *t=
—_ = = & R

.

11
1

e

1. Click on text with the heading 1 style,
e.g. ‘Microsoft Word’

2. Click on the Multilevel list button in
the Paragraphs group on the Home Paragraph F
tab

3. Select the list style which has
numbering linked to heading styles.

This will apply numbering throughout the document to
text that have heading styles applied. Any new text
styled as a heading will be numbered automatically any
other style will not be numbered. Styles based on a
heading style will have the numbering scheme applied

Notes
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Exercise 13.

Customise numbering

If the multilevel list used for numbering is not suitable for your needs you can redefine the
list style. The redefined style is based on the style in use.

1. Click on the multilevel list button

2. Select ‘Define new Multilevel
List...'

3. Type ‘Chapter’ before the countin
the Enter formatting for number:
box

Be careful NOT to remove the shaded number field. If
you do; reset by selecting the ‘Number style for this
level’as 1, 2, 3, ...

4. Click OK

5. Re-Save the style set (Exercise 8)
6. Save the document
7

Close ‘Formatted Thesis.docx’

Your numbering scheme will update throughout your
document.

[ Define New Multilevel List... %
Define Mew List Style...

Define new Multilevel list

Click level to modify:
EZ. i Chapter 1 Hesing 1 s—
3
4 11 Hesding 2
5 111 Heading 2
6 1.1.1.1Haa—:ir-;4
; 1111 1 Hesaing 5
g9 1.1.1.1.1.1Haa-:ir-;'5
1.1.1.1.1.1.1Haa-:ir-;'|'
1.1.1.1.1.1.1.1 Heading &
i 1.1.1.1.1.1.1.1.1 Heading 3
(Numberformat \
Enter farmatting for number:
|Chapter1
Number style for this level: [ncly
1,23, .
R =)

Exercise 14.

Combining documents

Open the document ‘ThesisPreliminaryPages.docx’

Move to page 8

Highlight the text ‘Main Text of
Thesis’

Goto Insert tab
Click Object arrow

Select Text from File...

2 e

Browse to the file: Formatted
Thesis.docx

7. Click on Insert

The ‘Formatted Thesis’ will be inserted into the Prelim
Pages and will adopt the styles of the destination
document.

Notes

INSERT DESIGN

"'." [ "] [ Quick Parts - [# signature Line -
! [:l & A WordArt~ R Date & Time
able  Pictures Online _
Pictures —— Drop Cap~ ™ Object ~
ibles Text| ™ Object...

El Tedfrom File...

Eile name: | Formatted_thesis.docx w~ I All Word Docum

Tools - Insert |v
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Exercise 15. Change the style set
Change the style set
DESIGM
1. Click on the Design tab
TITLE Tithe Title

2. Hover over a style set .t %
Live preview will display a sample in document .-_-_:___:_"__ e e E:‘*:-E::f

3. Locate and click the thesis styles

style set to apply the change

All applied styles will update to display new settings. Basic (Stylish)

Table of Contents

A table of contents is an automatically generated list of styled headings within your document
and their associated page numbers. It is used for reference and navigation purposes. The
simplest way to create a table of contents is by applying heading styles throughout your
document - for example: Heading 1, Heading 2, etc. When creating a table of contents
Microsoft Word searches the document for these headings.

Exercise 16. Generate table of contents

Insert a Table of Contents B * Ee

Go to Page ix

2. Position cursor below the heading
‘Table of Contents’

3. Go to the References tab

Click on Table of Contents button (e —— . — ]
Rl [\

5. Select Custom Table of Contents... Ty

Table of Contents (7 o

Tabie of Contents | | Table of Figures | Table of Authorities |

Hoading 1 1 | et
6. Customise settings as required Heading 2 : Heading 2
Heading 3...cvcorecerrecereeees 5 Heading 3
e Tab Leader i
L] Formats and R:::;::::;-;h:;mm" [%] Use hyperlinks instead of page numbers
e Show Levels Tob leader: .. &
General I %
. Formats: Fromtempiate |7
7. C|ICk OK Show level: 3
Options... -Mudwfy‘..
= ~ o)
Notes
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Chapter1  Microsoft Word. 1
11 Frequently Asked Questions 1
A table Of COI’]tentS W|” be Inserted based on a” the 111 How do | recover a Word document after a crash or mistake on a UQ Library computer? ... 1
. . . . 1.1.2  Word closed unexpectedly. Where is my document? 2
recognised heading styles applied in the document. 115 Whycant 1 open  word document?..... .
Chapter 2 StarOffice Writer vs. Microsoft Word.......... 5
Formattlng and Spaclng WI” be based on the default 2.1  Writer saves documents in its own format...... 5
settings of the Table of Contents styles. 2 Word cannot open Writer documer s
23 Some minor functions are not available in Writer. 6
24 Writer is not quite as user-friendly as Word. ... 6
Exercise 17. Navigating using the table of contents
The table of contents is inserted as a field code and can be used for navigation.
1. Hold CTRL on the keyboard and Click
on the table of contents entry you want
to go to.
g Table of Contents
2. Press Ctrl + Home to return to the first — Current Docurment
page apter Ctrl+Click to follow link *
Or -
1.1 requently Asked Questions ..
e Press Alt + € (left keyboard arrow) = "
to travel back to the table of
contents
Exercise 18. Updating table of contents

A table of contents is a snapshot of the text and styles in your document at any point in time.
If you edit your document, you may need to update the table of contents to reflect these
changes and rectify page numbering.

Correcting the page numbering

Page Number Format ? x
Select heading ‘Microsoft Word’ Number format: o
2. Double Click or Right Click the [ Include chapter number

Footer of that page Chapter starts with style: |Heading 1

3. Format page number to Start at 1

Use separator. - [hyphen)

Close Header and Footer Examples 1-1, 1-A

Page numbering
D Continue from previous section

s

@ Startat: |1 =

Notes
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Manually update the table of contents Chapter1 irrnen A

1. Right click on the table of contents £l

2. Click Update Field BN & Puste Options:

1.1: =

OR | [

e Click on the Table of Contents 114 4! Update Field %

e Press function key F9 Chapter 2 Edit Field...

2.1 Toggle Field Codes

3. Select Update entire table

? |-

Ward is updating the table of contents. Select one
of the following options:

) Update page numbers only

Update Table of Contents

Click OK _ _
@ :Update entire table:
[ oK ] I Cancel ‘
Exercise 19. Apply “Thesis Titles” style
1. Go to the end of the Table of
Contents

2. Select Table of Figures & Tables,

List of Abbreviations
3. Apply the ‘Thesis Titles’ style
4. Go to the end of the document
5. Select Bibliography or List of
Refences and Appendices
6. Apply the ‘Thesis Titles’ style

Exercise 20.

Formatting table of contents

To make formatting changes to a table of contents modify the Table of Contents styles and
NOT the table. For example to modify Heading 1 entries, in the table of contents, modify the
style TOC 1, to modify Heading 2 entries you maodify the style TOC 2 and so on.

Format a table of contents

1. Click the Styles group Dialogue Box

Launcher

The Styles window will open.

Notes

#% Find -
- | %acReplace
Intense Q... |5 [+ Select~

| Fa | Editing
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7.
8.
9.

Scroll to and right click on TOC 1
Select Modify

Click the B for Bold

Click on Format > Paragraph
Click on Indents and Spacing tab

Enter 18pt spacing before
Apply 6pt spacing after paragraph style
Click OK

10. Click OK again

TOC 1 H
Modify... h
URL pllsy
Madify Style 7 %

Properties
Name: TOC 1
Style type:
Style based on:

Paragraph v
T Normal ~

Style for following paragraph: | T Narmal -

Times New Reman|| 12 v 1 u

Paragraph... I}

Border...

Language...
Frame...
Numbering...
Shortcut key...
Text Effects...

BaCng m

Line spacing: At

Eefore:

After: 1.5 lines w

n paragraphs of the same style

Exercise 21.

Generate a customised table of contents

When Microsoft Word creates a table of contents it does so by looking for a predefined set of
heading styles. If you create your own styles to use within a document, for example — Thesis

Titles style, these styles may not be included in the table of contents.

It is possible to

customise the table of contents to include any newly created styles.

Insert a customised table of contents

> wDn e

Notes

Clicking on the table of contents
Go to the References tab
Click on Table of Contents button

Select Custom Table of Contents...

REFEREMCES

Table of
iContents =

Built-In ions & Bibkin
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Table of Contents Options @Iﬂ—hj

Build table of contents from:
[¥] Styles
Available styles: TOC level:

Click the Options button Normal

Quote

Indicate ‘Thesis Titles’ to be included cubtitic

atlevel 1 ¥ ThesisTitles 1
7. Click OK e
TOC Heading

Outline levels

[] Table entry fields

(=) e

You will be prompted to replace existing Table of Microsoft Word %
Contents
) o Replace this table of contents?
8. Click OK
Chapter 1 i ‘Word. 1
11 Frequently Asked Questions 1
1.1.1  How do I recover a Word document after a crash or mistake on a UQ Library
1
112 Word closed unexpectedly. Where is my d 9 2
1.1.3  Why can't ] open a Word ds 7 5
A Table of Contents is inserted with the requested
. . . Chapter 2 StarOffice Writer vs. Microsoft Word 6
styles included. The style included will be formatted w ) . .
. . /riter saves documents in its own format
using the style level you entered. i.e. Level 1 =TOC 1 .
2.2 Word cannot open Writer d . [
23  Some minor functions are not available in Writer. 6
2.4 Writer is incompatible with Endnote. 7
Bibliography or List of References 8
di 3
Exercise 22. Template Structure notes

1. Goto Pageiii

2. Remove unneeded text under
headings that are mandatory but
not always applicable.

e Publications during candidature

e Publications included in this thesis
e Contributions by other to the thesis
e  Statement of parts ....

Notes
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Captions and Tables of Figures

In order to identify objects in a document for further referencing they must have an attached
caption. A caption is a descriptive label and the description for an image, table or equation.
Crucially, captions uses the Caption style. It is possible to create new caption labels for other

data types as well; for example - charts.

Exercise 23.

Insert captions

1. Click on first image in document

Handles will appear in each corner when an object
is selected.

Go to References tab
Click on Insert Caption

4. Select Figure from the Label
dropdown

5. Click on the Numbering button

Notes

REFEREMCES

Capticn

Caption:

FIGURE 1

Options
Label: Figure

-

0
Tabl
[[] Exclude | 2" °

Mew Labg

Position: _E uation T

[ AutoCaption... l

0K l[ Cancel ]

Capticn

[

Caption:

FIGURE 1

Options

Label: Figure

Pasition: | Below selected item

|:| Exclude label from caption

Mew Label...

=]
=]

. Mumbering...
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Capticn Numbering M
Format: |1, 2,3, .. E

[¥]iInclude chapter number: ]
CheCk InCIUde Chapter Number Chapter starts with style | Heading1l E

Click OK Use separator: - [hyphen) E

Examples: Figure -1, Table 1-A

[ ok || cance |

Capticn [T (S|
. . . LCaption:
8. CI|CI§ in the cap_tlon box next to the FiGURE 1-1 FINGERS On Kevs| |
caption label ‘Figure 1-1’ Gptions
9. Type ‘Fingers on Keys’ Labet | Pigure B
Position: | Below selected item E|

10. Click OK
|:| Exclude label from caption

Repeat for other objects in [ Delete Label |

document

[gutoCaption... ] I[ OK ] ’ Close ]

Create new caption label:
You may need a new label if your object does not Capticn LE [t
fit the default labels.

LCaption:
FIGURE 1 |

Select Chart Options
Label: Figure El
2. On the References tab Choose Position: | Below selected item El

the Insert Caption button _
|:| Exclude label from caption

3. Choose New Label Delete Labe

’ﬁutoCaption...] [ OK ] [ Cancel ]

Mew Label M

Label:
Chart]

Enter the new label name ‘Chart’
5. Click OK

[oc [ Gneer ]

Caption m

LCaption:
Chart will now be the selected label in the labels FIGURE 1 |
list. Options

Label: Figure

6. CIle OK Egalice: Eguation
() pciuge |2

Mew Lab

Notes
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Exercise 24. Create a table of figures

A table of figures is similar to a table of contents. The difference is that a table of figures will
shows Caption styled text and related page numbers for a particular caption label: Figure,
Table or Equation etc. It is therefore possible to create separate tables for any other
captioned items in the document based on their label.

Insert a table of figures

1. Separate the heading ‘Table of Figures &
Tables’ to become:

. Table of Figures REFERENCES
e  Table of Tables E [ B I"‘E't Ta_b_'__e f’”ig‘”e‘ ]
L] Table of Chatts CI:;;:n EI._:| C;'oss-reference
¢ . y Captions
Place cursor below ‘Table of Figures :
Go to the References tab
Click Insert Table of Figures button
Table of Figures [ [ |
Index | Table of Contents | Table of Figures | Table of Authorities |
T — T | it :
Figure 2: Text 3 o Figure 2: Text M
5. Check Caption label indicates Figure Figure 3Tt 5| | |paeatee
H Figure 4: Text 7|~ | |Figurea4: Text i
6. Cllck OK §hnwp?ge numbers (W] Use hyperlinks instead of page numbers
All figures with a recognised caption for the label ‘Figure’ will Tob eader: [ ]
be displayed. Genera

Insert a table of Tables

1. Position cursor below the heading ‘Table St
Of Tablesa E‘—I ID Insert Table of Figures ]
it Update Iable
Go to the References tab Caption [ Cross-reference
Captions
Click Insert Table of Figures button
Table of Figures 1 )|
i . . Index | Table of Contents | Table of Figures | Table of Authorities
4. Check Caption label indicates Table pr e o preses
Table 1: Text...... o Table 1: Text -
. Table 2: Text .3 | | |Table 2: Text (4
5_ C||Ck OK Table 3: Text .5 Table 3: Text
Table 4: Text - Table 4: Text
All tables with a recognised caption for the label ‘Table’ will Table STeN e i
be d|sp|ayed i:‘:r‘::::::::::::mners [] Use hyperiinks instead of page numbers
Tab leader: | .. Izl
6. Repeat for Charts .
= e -
Eone” l
C—
d ) o

Notes
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Cross-references

A cross reference is an identifying path to any numbered or labelled item or portion of the
document. In Microsoft Word 2016 it is possible to create a cross reference using the cross
reference feature available on the References tab. Cross references can only be used within
one document and cannot reference separate external files.

Exercise 25.

Insert across-reference

1. Go to paragraph - 2.2 Word cannot open
writer documents

2. Select and delete Figure 1

3. Go to References tab

Click Cross-reference button

o

Select settings for cross-reference

¢ Reference type: Figure
¢ For which caption: Figure 1-1
¢ Insert reference to: Entire caption

6. Click Insert

The dialog box doesn't close to allow for additional
information on the cross reference.

To add page number to cross reference

7. Select settings for cross reference page
number

Reference type: Figure

For which caption: Figure 1-1

Insert reference to: Page number

Check Include above/below

This will add “on page” to your cross reference

8. Click Insert
9. Click Close

The cross reference will include the figure caption details
and its page number.

Notes

must save it within Writer as a Microsoft Word document (see Figure 1 for an image of a

series of gibberish characters on the screen. To edit a StarOffice document in Word, you

person about to save a document).

REFERENCES

[E] Insert Table of Figures
Update Table

Insert <
Caption El._:l Cross-reference

PR

Cross-reference

Reference [ Insert reference to:
TS - || Entire caption -]
|¥] Insert as hyperlink

Separate numbers with
—

Include above/below

For which caption:

gure gers o
Figure 1-2 Laptops can be lit from either side

I[ Insert ]I [ Cancel ]
Cross-reference -
Reference type: Insert reference to: h
Figure T - |
Insert as hyperlink Iﬂclude above/below )

Separate numbers with

For which caption:

Figure 1-1 Fingers on Keys -
Figure 1-2 Laptops can be lit from either side

2.2 Word cannot open Writer documents.

While Writer will quite happily open reasonably complicated Word (ie. *.doc) ¢
automatically open *.sxw files. If you attempt to do so the file will look like a se
characterg-an-h Fomadita-btaraiioa-d

documenl(see Figure 1-1 Fingers on Keys on page 3 for detailed inslructions]—.l

£ o 3
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Consolidation

Exercise 26.

Combining documents

To combine a number of documents into one long document you can insert the contents of a

file into a section of another document.

Insert a section break:

This is only required if the section break has not been

inserted.
1. Move to end of Chapter 2
2. Go to the Layout tab
3. Click Breaks
4

Select Section Breaks: Next Page

3

’# Breaks =

Page Breaks

= 5 L

Section Breaks

PAGE LAYOUT

Page
Mark the point at which one page ends
and the next page begins.

Column
Indicate that the text following the column
break will begin in the next column.

Text Wrapping
Separate text around objects on web
pages, such as caption text from body text.

I_l Next Page
L Insert a section break and start the new
m sect:zn on :he next page. o L\\)
To insert afile
INSERT  DESIGN
5. Gotolnsert tab -T I__' [E Quick Parts = [#' Signature Line =
. . _ P , o _
6' CIICk ObJeCt arrow able P|:1u;1’.‘-: Online A Wardhe o il
. ictures —=Drop Cap~ [ 1Object
7. Select Text from File... st - _ 8]
ibles Text ™ Object...
El Text from File...
8' Bl’OW.SG to the flle: File name: Thesis_Chapter_B.docx A l s sl S
Thesis_Chapter_3.docx |
Insert -
9. Click on Insert
Heading numbering may not be consecutive when
consolidating files. To resolve this:
1. Select heading Microsoft Word
2. Right mouse click and Select all
3. Reapply the Heading 1 style
4. Select heading 1.1 Frequently
asked questions
Right mouse click and Select all
Reapply the Heading 2 style
Notes
23 of 24 Creating a Structured Thesis (CaST)



UQ Library @ THE UNIVERSITY L]:BRARY
Staff and Student I.T. Training \Eﬁ" OF QUEENSLAND

AUSTRALIA Your partner in scholarship

Exercise 27. Update all document field codes

Although cross-referencing and captions provide automation in the document, you have to
address amendments and modifications that take place as you work. For example if you
manually move a captioned image to a new location the caption label may then show an
incorrect label number. To ensure your references are displayed accurately you can update
them as you work by choosing to update the field codes.

H Cut

1. Select whole document; Ctrl + A Em Copy

2. Right-click on selection o Fj'te Options:
3. Click Update Field N
OR 4! Update Field
* PressF9 Edit Field...

Toggle Field Codes

4. Select ‘Update entire table’ for table Update Table of Contents L5 et
Of Contents, table Of figures & table Of Word is updating the table of contents. Select one
tables of the following options:

Update page numbers only

Check the clipart caption, cross reference and table of
figures have updated

QK ] I Cancel

5. Repeat F9 if necessary

Important note: it is important to perform this type of formatting while track changes are not in use. Track
changes will note each automatic change as an update to be confirmed and delay automatic numbers from
working properly until confirmed.

Notes

24 of 24 Creating a Structured Thesis (CaST)



	Section Breaks and Page Numbering
	Exercise 1.  Adding section breaks
	Exercise 2.  Page numbering
	Exercise 3.  Page numbering with sections
	Styles
	Exercise 4.  Apply quick styles
	Exercise 5.  Modify Normal Style
	Exercise 6.  Modify heading style
	Exercise 7.  Create a new style
	Exercise 8.  Save a custom style set
	Outline View
	Exercise 9.  View a document outline
	Outline tools:
	Exercise 10.  Manipulating an outline
	To collapse a whole sector
	To expand a whole sector 
	To collapse one level at a time
	To expand one level at a time
	Exercise 11.  Moving text in Outline view
	Automatic Heading Numbering
	Exercise 12.  Apply multi-level numbering to headings
	Exercise 13.  Customise numbering
	Exercise 14.  Combining documents
	Exercise 15.  Change the style set
	Change the style set 
	Table of Contents
	Exercise 16.  Generate table of contents
	Exercise 17.  Navigating using the table of contents
	Exercise 18.  Updating table of contents
	Exercise 19.  Apply “Thesis Titles” style
	Exercise 20.  Formatting table of contents
	Exercise 21.  Generate a customised table of contents
	Exercise 22.  Template Structure notes
	Captions and Tables of Figures
	Exercise 23.  Insert captions
	Exercise 24.  Create a table of figures
	Cross-references
	Exercise 25.  Insert  a cross-reference
	Consolidation
	Exercise 26.  Combining documents
	Exercise 27.  Update all document field codes

