PowerPoint 2016 Workshop

Course objectives:
• Create, edit, print and present PowerPoint shows
• Apply and customise design themes
• Modify slide layouts via the Slide Master
• Insert and manage graphics, shapes, charts, movies and sound
• Insert hyperlinks
• Master animations and transitions

Student Training and Support
Phone (07) 334 64312
Email askus@library.uq.edu.au

Service Points
St Lucia: Main desk of the SSAH, ARMUS and DHESL libraries
Hospitals: Main desk of the PACE, Herston and Mater libraries
Gatton: Level 2, UQ Gatton Library

Staff Training (Bookings)
Phone (07) 3365 2666
Email staffdev@uq.edu.au
Web http://www.uq.edu.au/staffdevelopment

Staff may contact their trainer with enquiries and feedback related to training content. Please contact Staff Development for booking enquiries or your local I.T. support for general technical enquiries.
Table of Contents

Interface Overview................................................................. 3

Getting started ........................................................................ 4
  Exercise 1.  Edit a placeholder ........................................... 4
  Exercise 2.  Inserting slides ................................................ 4
  Exercise 3.  Modifying slide content ................................... 5

Slide Show Presentations ...................................................... 6
  Exercise 4.  Viewing a presentation .................................... 6
  Exercise 5.  Navigate during the presentation ..................... 7
  Exercise 6.  Re-order slides .............................................. 8
  Exercise 7.  Hide Slides ..................................................... 8

Enhancing a presentation ...................................................... 9
  Exercise 8.  Apply a built-in design theme ......................... 9
  Exercise 9.  Using custom themes ..................................... 9

Slide Masters ........................................................................ 10
  Exercise 10.  Accessing the Slide Master ......................... 10
  Exercise 11.  Customise theme slide masters .................... 10

Objects and placeholders ...................................................... 12
  Exercise 12.  Hyperlinks .................................................. 12
  Exercise 13.  Insert Online Pictures ................................. 13
  Exercise 14.  Insert image from the Internet ...................... 13
  Exercise 15.  Insert image from a file ............................... 14
  Exercise 16.  Image editing .............................................. 14
  Exercise 17.  Using shapes ............................................... 15
  Exercise 18.  SmartArt graphics ........................................ 16
  Exercise 19.  Including charts .......................................... 19

Animating a presentation ...................................................... 21
  Exercise 20.  Animate text and objects .............................. 21
  Exercise 21.  Sound animation ......................................... 22

Transitions ........................................................................... 23
  Exercise 22.  Add transitions ............................................ 23

Media options ....................................................................... 24
  Exercise 23.  Insert a video clip ....................................... 24
  Exercise 24.  Insert an audio clip ..................................... 25

Presentation output .............................................................. 27
  Exercise 25.  Change screen output .................................. 27
  Exercise 26.  Send slides to Word .................................... 27
  Exercise 27.  Select print output ....................................... 28
  Exercise 28.  Package your presentation ......................... 28

Posters in PowerPoint .......................................................... 30
  Exercise 29.  Posters Page setup ....................................... 30

Download the exercise files on the Ask I.T. website:
http://www.library.uq.edu.au/ask-it/exercises

Microsoft PowerPoint 2013: Workshop
Interface Overview

When you open PowerPoint directly you are presented with a list of recent files or a choice of templates to begin your presentation.

Microsoft has made 16:9 widescreen the default resolution for slides in PowerPoint 2013. All the new PowerPoint 2013 themes will be designed to scale to both 4:3 and 16:9 formats. If you have a 16:9 slide and show it on a 4:3 projector, black bars will show up on the top and bottom of the slide. Slides made in the old 4:3 format will show black bars on both sides of the slide when they are shown on a widescreen projector or TV.

1. The File tab
The File tab provides access to Backstage view.

2. The Ribbon
The tools to create and edit your presentation.

3. The Film Strip
Select or re-order slides.

4. The current slide
Shows the current slide layout, text and objects.

5. Speaker notes
Enables the presenter to add notes to be displayed in Presenter view or on print outs.

6. Presentation views
Edit, re-order, or view your slides.

Backstage view

Enter and exit Backstage view

- Click the File tab in the Ribbon.

Use Backstage view to:

- Create, open, save, print, view file meta-information, manage MS Powerpoint options and adjust the logged in user account
- If MS Powerpoint is signed in with a Microsoft account – you can save directly to OneDrive via your internet connection.
Getting started
Open a blank PowerPoint presentation to start.

Exercise 1.  Edit a placeholder

1. Click in the **Title** placeholder:
2. Type: **“Making a Great Presentation”**
3. Select the **Subtitle** placeholder:
4. Enter your name

Exercise 2.  Inserting slides
You can insert slides of various layouts which are based on the current design theme.

1. Click the **New Slide** button on the **Home** tab
2. Select **Title and Content** layout
   OR
   • Use the **CTRL + M** keyboard shortcut
3. Type: **“Presentation Overview”** as the slide title

Add slides from other sources
This exercise uses a slide show downloaded from the UQ Library Ask I.T. website.

1. Click the **New Slide** button > **Reuse Slides**…

Notes

________________________________________________________________________________________

________________________________________________________________________________________

4 of 30  Microsoft PowerPoint 2013: Workshop
2. Click **Open a PowerPoint File** from the side menu

3. Locate and select a PowerPoint presentation

4. Click on **Open**

5. Insert slides **3 to 9** by clicking them individually

**OR**

- Right mouse click > **Insert All Slides** and delete any unwanted slides

You can also use this feature to reuse a presentation theme

6. Click **X** to close the Reuse Slides pane

---

**Exercise 3. Modifying slide content**

**Bullet sub points**

Indent bulleted text to create sub points

1. Select the text to indent

2. Click the **Increase List Level** button in the **Paragraph** group on the **Home** tab

   Click **Increase List Level** button or press the **TAB** key to indent or demote a bullet point down one level.

   Click **Decrease List Level** button or press **SHIFT + TAB** on the keyboard to promote a bullet point out one level.

3. Repeat to replicate Slide 4 as shown

---

**Notes**
Slide Show Presentations

Exercise 4. Viewing a presentation

To view or present your show enter Slide Show Mode by changing the presentation view. Start the Slide Show:

From the beginning

1. Click the Slide Show tab
2. Click From Beginning

OR
- Press the F5 function key

From the current slide

1. Click the Slide Show tab
2. Click Current Slide

OR
- Click the Slide Show view button in the bottom right of the PowerPoint window

View a presentation in a window rather than full screen

1. Click the Slide Show tab
2. Click Set Up Slide Show
3. Select Browsed by an individual
4. Click on OK
5. Start Slide Show to view change

You may need to restore the window to adjust the size and see others applications on your desktop
Presenter Mode
PowerPoint 2013 has the advantage of offering a presenter view if additional monitors are attached to the PC. This allows the presenter to see speaker notes that won’t be visible to the audience.
Presenter Mode is only available for full screen Slide Shows

Using an additional output screen
1. Click the Slide Show tab
2. Check Use Presenter Mode
3. Click Monitor menu arrow
4. Select Primary Monitor
5. Start Slide Show

Overview of Presenter Mode

1. Features to adjust presentation
2. Slide on main screen and presentation tools (audience view)
3. Preview of next slide in presentation
4. Speaker notes
5. Navigation tools

Exercise 5. Navigate during the presentation

Using the mouse
Click your mouse on screen to progress between slides

On screen tools
Move the mouse to the bottom left side of the screen to display on screen tools
  • Click right arrow button to progress
  • Click left arrow button to backtrack
  • Click all slides button to view all slides

Using the keyboard
Use the keyboard arrows to navigate through the Slide Show:
  • Press the right or down arrows to move to the next slide
  • Press the left or up arrows to move to the previous slide

Go to a specific slide
1. Type the slide number
2. Press ENTER

Notes
Using a touch screen
If you have a touch screen device touch gestures will be valid:
- Swipe forward: Advance to the next slide
- Swipe backward: Return to the previous slide
- Pinch: Zoom out, see all slides
- Stretch: Zoom in
- Tap: Show/hide slide show toolbar
- Double-Tap: Zoom in/out of a slide

Access Slide Show Help

- Type “?” to access a list of shortcut keys to use during shows.

Exercise 6. Re-order slides

- Click and drag slides above or below others in the film strip.

Exercise 7. Hide Slides

1. Right click a slide in the film strip
2. Click Hide Slide

OR
- Click the Slide Show tab > Hide Slide

Notes
Enhancing a presentation

Presentations can be enhanced by applying a theme and by using animations with images and SmartArt in place of ordinary text.

Exercise 8.  
Apply a built-in design theme

Themes style a presentation by specifying a colour scheme, fonts and effects which are complementary. You can completely alter the look of a presentation by changing its theme. Themes can be easily customised.

1. Click the Design tab
2. Select a theme from the Themes group
   Clicking a theme pane applies the theme to all slides.
   You can click the More button for more theme choices.

OR

1. Hold CTRL to select specific slides in the filmstrip
2. Right click a theme pane > Apply to Selected Slides

Exercise 9.  
Using custom themes

Customise a theme

In the Themes group on the Design tab adjust the theme's:
- Colour scheme
- Fonts (title and content)
- Effects
- Background

Save a theme

After creating or customising a theme:
1. Click the More button in the Themes group
2. Click Save Current Theme...
3. Name the theme and click Save

Notes
Slide Masters
Using slide masters allows you to alter the whole look and feel of a presentation without the need to change each individual slide.

Exercise 10. Accessing the Slide Master

Access the slide master view

1. Click the View tab
2. Click Slide Master in the Master Views group

Identify masters and layouts in use

Theme slide masters have a set of slide layouts. Hover the mouse over a master or a slide layout for a list of slides on which it is used. If multiple themes are applied there will be a Theme slide master and layouts for each theme.

Exercise 11. Customise theme slide masters

Apply global (theme master) changes
Global changes are applied to the theme's slide master.

Customise the title placeholder

1. Select the slide master for your theme
2. Highlight the text in the title placeholder
3. Select the Drawing Tools: Format tab in the Ribbon
4. Adjust the font using the WordArt Styles group

Customise bullets

1. Select the bullet level/s to change
2. Click Bullets and Numbering
3. Select a new bullet
4. Click OK
Apply local (theme layout) changes
Local changes are applied to specific theme slide layouts.

1. Select the **Section Header** layout
2. Move the title and subtitle content placeholders and add an image onto the slide

Exit Slide Master View and return to your presentation

- Click **Close Master View** on the **Slide Master** tab
Objects and placeholders

**Exercise 12. Hyperlinks**

Links can be applied to text or objects. They are not active until the presentation is in slide show mode.

1. Go to the Summary slide
2. Highlight a bullet point
3. Click the Insert tab > Hyperlink

**Internal link**

1. Select Place in this Document as the link location
2. Select a particular slide
3. Click OK

**External link**

1. Select Existing File or Web page as the link location
2. Type or paste the address in the address box e.g. www.uq.edu.au
3. Click the ScreenTip…button on the top right
4. Type “Go to the UQ website”
5. Click OK to close the ScreenTip
6. Click OK
Exercise 13. Insert Online Pictures

Clip Art in Microsoft Office 2013 is no longer stored on your computer. It is now stored online and is accessed via the Online Pictures button on the Insert tab. When using computers in the Library you may need to sign in to the Internet in order to access these clips.

1. Go to the summary slide
2. Click the Insert tab > Online Pictures tool

OR

• If you have a slide placeholder with objects on it click Online Pictures

The Insert Pictures pane will open to search for images.

3. Enter a search term in the Office.com Clip Art search box, e.g. “Presentations”
4. Click Magnifier search button
5. Click on an image
6. Click Insert

Use Bing Image Search to search the web for images that are not part of the Office.com content.

Exercise 14. Insert image from the Internet

Copy and paste

1. Open an Internet browser
2. Go to images.google.com.au
3. Search for “Planning”
4. Right click on image
5. Select Copy Image
6. Return to PowerPoint
7. Go to slide 3
8. Right click on slide
9. Select Paste

OR

• Press CTRL + V

Notes
Exercise 15. Insert image from a file

1. Go to images.google.com.au
2. Search for “effective presentations”
3. Right click an image
4. Select **Save Image As**…
5. Name the file and choose a save location
6. Click **Save**

This method is useful for aggregating your PowerPoint resources in a single folder.

7. Go to slide 2
8. Click the **Insert** tab > Pictures
9. Locate the image file
10. Click **Open**

Exercise 16. Image editing

PowerPoint offers a range of tools to enhance graphics. These tools are contextual and are therefore only available when the image is selected.

**Apply an image style**

1. Go to slide 1
2. Select the image
3. Click the **Picture Tools: Format** tab
4. Hover mouse over Picture Styles group

A preview will appear on the image

5. Click a pane to apply that image style

**Customise the image style**

- Adjust the picture **border** and **effects** options to customise the image style
Exercise 17.  Using shapes

Add shapes

1. Go to slide 4
2. Click the Insert tab > Shapes
3. Select a shape

4. Click the mouse to insert a shape of default size

OR
• Click and drag a custom shape

Edit shapes

1. Select the shape
2. Click the Drawing Tools: Format tab which will appear in the Ribbon

Use the Shape Styles group to:
• Change the fill, outline and effects of the shape

Use the Word Art Styles group to:
• Style the fill, outline and effects of the shape text

Add text to shapes

1. Select the shape
2. Type "Keep it simple!"
3. Resize the shape to fit the text
Diagrams/Connected Shapes

1. Go to **Slide 4**
2. Select a **shape**
3. Press **CTRL + D** to duplicate
4. Drag shapes side by side

5. Go to the **Insert** tab
6. Click **Shapes** button
7. Select **Curved Connector**

8. Hover over shape so that black handles appear
9. Click on a handle and **drag** mouse to the other shape
10. **Drop** the connector over another black handle to connect the shapes

The dots will become green if the shapes are successfully connected

---

**Exercise 18. SmartArt graphics**

SmartArt graphics are pre-made diagrams consisting of shapes in a meaningful formation.

1. Go to **slide 7**
2. Click **Layout > Comparison** from the **Slides** group on the **Home** tab

---

**Notes**
3. Click the **SmartArt** button in the new placeholder

4. Select a SmartArt **category**
5. Click a **layout**
6. Click **OK**

**Add text**

1. Open the text pane by clicking the **Arrow** tab on the left of the SmartArt graphic

2. Type at SmartArt bullet points:
   - Practice
   - Preparation
   - Success

   The SmartArt displays the text entered at bullet points. Click outside SmartArt to view.

**Add Images**

1. Click the picture icon to insert an images from a file

   You are directed to connect automatically but can choose to work offline

2. Type in a search topic

3. Click **Magnifier**

4. Select an image
5. Click on **Insert**

   The image will be added to the placeholder
Customise the SmartArt

**Add/reorder elements**

1. Select a SmartArt object
2. Click the **SmartArt Tools: Design** tab

Use the **Create Graphic** group to:

- Add a bullet point or shape
  
  This will dynamically add to the diagram
- Promote or demote a bullet
  
  This will reshuffle the diagram as per the changes
- Move a bullet up or down
  
  This will move content around

**Style the diagram**

1. Select a SmartArt object
2. Click the **SmartArt Tools: Design** tab

Use the **SmartArt Styles** group in the **Design** tab to apply an overall style or colour scheme

3. Click the **SmartArt Tools: Format** tab

Use the **WordArt Styles** groups to alter the SmartArt text

Use the **Shape Styles** groups to alter the SmartArt shapes

**Convert text to a SmartArt graphic**

1. Select a text placeholder border
2. Click the **Convert to SmartArt** button

3. Click **More SmartArt Graphics…**
4. Select a SmartArt layout

5. Click **OK**

Some of the layouts have limits to the number of text points displayed or require data listed in a specific way

---

Notes

---

---
Convert a SmartArt graphic to text

1. Select a SmartArt object
2. Click the **SmartArt Tools: Design** tab
3. Click **Convert** in the **Reset** group
4. Convert the SmartArt as required

**Exercise 19. Including charts**

Charts can be created and embedded directly into PowerPoint or they can be copied from an external program such as Microsoft Excel.

**Embed a chart**

1. Insert a New Slide
2. Click the **Layout** button > **Title & Content**
3. Enter title "**Embedded Chart**"
4. Select **Insert Chart** button in slide placeholder
5. Select a chart type
6. Click on **OK**

1. Enter data as shown to replace defaults
2. Click and Drag blue corner marker to reduce data range chart displays
3. Click the Green Cross to close Excel

**Modify embedded chart data**

1. Click on the chart
2. Go to the **Chart Tools: Design** tab
3. Click on **Edit Data** button
4. Select edit option:
   - Edit Data or Edit Data in Excel 2013
5. Change the data as necessary
6. Close Excel
Add a chart from an external source

1. Insert a New Slide
2. Click the Layout button > Title & Content
3. Enter title “Pasted Chart”
4. Open Excel file “Books Borrowed”
5. Select and copy the Chart object on the spreadsheet
6. Switch to PowerPoint
7. Click the Paste button
8. Chart will display on active slide

Insert external data table

1. Insert a New Slide
2. Click the Layout button > Title Only
3. Enter Title “Chart Data”
4. Open the Excel file “Books Borrowed” and copy the data table (Cells A2:D7)
5. Return to PowerPoint
6. Click on Paste drop down arrow > Paste Special on the Home tab
7. Select the Paste Link option
8. Select Microsoft Excel Worksheet Object
9. Click OK

This can be resized accurately and can be edited directly in Excel.

Modify Chart Data Table

1. Double click on the table to open the original Excel file
2. Change the data as required
3. Save and close Excel

Notes

__________________________________________________________________________

20 of 30 Microsoft PowerPoint 2013: Workshop
Animating a presentation
Animation is a tool to add interest to a presentation by making objects appear, disappear, change or move as part of the flow of the presentation.

Exercise 20.  
Animate text and objects

Open the Animation Pane

1. Go the Animations tab in the Ribbon
2. Click the Animation Pane button in the Advanced Animation group

The Animation Pane will open on the right of screen.

Animate a single item

1. Select a placeholder border or individual bullet point text
2. Select an entrance effect from the Animations group

The animation/s will be listed in order in the Animation Pane. Click the double down arrows to see the individual animations.

Animate multiple items

1. Hold CTRL and click to select multiple items on a slide to animate
2. Select an animation from the Animations tab

Animate an Object (SmartArt/chart etc)

1. Select an object
2. Select an animation effect from the Animations tab
3. Click Effect Options
4. Select a Sequence

Notes
Edit/reorganise an animated sequence

1. Click the Animation Pane button
2. Select the animation/s

This activity uses the Animation Pane but the Timing group on the Animation tab provides the same functions.

Change the start animation trigger

1. Clicking the Options arrow on an animation in the Animation Pane
2. Select a trigger

To play back animations, in the Animation Pane, click Play. The animation starts with the current animation that is selected, rather than the one in first position.

Change the animation order

- Click and drag an animation above or below another.

You can also use the re-order arrow buttons.

**Exercise 21. Sound animation**

1. Click on your Smart Art graphic
2. Click on Animations tab
3. Click on Animation Pane button

4. Click the Options arrow on an animation in the Animation Pane
5. Select Effect Options…

6. Select Other Sound…
7. Select Charge.wav
8. Click OK
Transitions are animations which occur between slides. Office 2013 has 3D type transitions which will not be compatible with previous versions of PowerPoint.

**Exercise 22. Add transitions**

1. Click the **Transitions** tab in the Ribbon

2. Click **More** button on the **Transition to This Slide** group

3. Select a transition pane to apply it to the current slide

   Slides with animations or a transition have a star icon beside them in the filmstrip.

4. Click **Apply To All** in the **Timing** group

   This will apply the current transition with any customisations to all slides.

**Transition customisation**

The **Timing** group also controls:

- Transition sound effects
- The duration of the transition
- Presentation automation using timings
Media options
Using Media and sound can be engaging or not perform as hoped. Ensure your venue has appropriate facilities and that you have checked your presentation before presenting.

Exercise 23. Insert a video clip
Video clips can be AVI, MPEG, MOV etc. The new default format for video is H.264 rather than the previous .wmv
You can generally choose to link to the original movie or embed the file
- Embedding means the PowerPoint file will be larger but the movie will always be available.
- Linking to files online means that the PowerPoint file is smaller but you need to have a reliable internet connection for access and replay.

Video from file (embedding)
1. Go to the first slide in the presentation
2. Click on Insert tab
3. Click on Video button
4. Select Video on My PC… option
5. Select dice.mpeg
6. Click the Video Tools: Playback tab
7. Click Loop until Stopped
8. Select Start: “On Click”

Internet Video e.g. YouTube movie
There are currently compatibility issues embedding a video into a PowerPoint presentation and the resolution involves creating a hyperlink to the video clip. This will not run inside the presentation but will go to YouTube in the default browser. You will need a reliable Internet connection to ensure the Internet video will run within a presentation without undue delay.

1. Switch to Youtube and find a video clip
2. Copy video URL
3. Switch to PowerPoint
4. Go to slide 2
5. Select image
6. Click on Hyperlink in Links group on Insert tab

7. Paste video URL
8. Click ScreenTip button

9. Type YouTube Clip
10. Click OK
11. Click OK again

The link will not work in normal view. Start Slide Show view to make links active. The Video will open in a browser window.

**Exercise 24. Insert an audio clip**

An audio clip icon represents any audio files you include. The new default format for audio is AAC rather than the previous .wma. Audio can start automatically, on click or as part of an animated sequence.

Audio can be linked or embedded:
- Embedded files inflate the size of the PowerPoint file
- Linked files must put into a folder structure which accompanies the presentation

1. Go to slide 1
2. Click on Insert tab
3. Click on Audio button
4. Select Audio on My PC... option
5. Select Charge.wav
6. Click the Audio Tools: Playback tab
7. Click Hide During Show
Play audio over several slides

1. With the audio selected:
2. Click on the Animations tab
3. Click on Animation Pane button

4. Click on the arrow beside the sound clip
5. Click on Effect Options…

6. Stop playing after 3 slides
   There is a maximum of 999 slides.

7. Click OK
Presentation output
The default PowerPoint settings assume that someone will deliver the show manually. To make a stand alone or cycling presentation: alter the output settings.

**Exercise 25. Change screen output**

1. Click the **Slide Show** tab > **Set up Slide Show**

2. Adjust settings like:
   - **Show Type**
   - **Show Options**
   - **Advance Slides**

3. Click **OK**

**Exercise 26. Send slides to Word**

Slides can be sent directly to Word 2013 for editing and for handout preparation.

1. Select the **File** tab > **Export**

2. Click **Create Handouts**

3. Click the **Create Handouts** button.
4. Select a layout “Blank lines next to slides”
5. Click OK

Microsoft Word will open with the slides presented in a table

Exercise 27. **Select print output**

Printing generally provides a black and white slide by default. If you want to include the background in your presentation, select the colour option from your print preview.

1. Click the **File** tab > **Print**
2. Select which slides to print
3. In **Print Layout** select **Handouts: 3 Slides**
4. Indicate the number of copies
5. Click **Print** button

Exercise 28. **Package your presentation**

Publishing to present at another venue requires being able to utilise all the functionality of your slideshow, its linked files and effects. The presentation will be reliable if all associated files are combined as a package.

1. Click on the **File** tab
2. Click **Export**
3. Click **Package Presentation for CD**
This will ensure all essential files are included with the presentation.

4. Click **Package for CD button**

You can copy the presentation to a CD or to another available folder/directory or USB key.

1. Click **Options...**

2. Check **Linked Files**
3. Check **Embedded TrueType fonts**
4. Check **Inspect presentations for inappropriate or private information**
5. Click on **OK**

6. Click on **Copy to folder**
7. Enter a **Folder name**
8. Specify a **location**
9. Click on **OK**
Posters in PowerPoint
To use PowerPoint for a poster you need to adjust your slide setup.

**Exercise 29.** Posters Page setup

1. Click the **Design Tab > Slide Size**
2. Select **Custom Slide Size…**
3. Change the Slide Size to **A3 Paper**
4. Change the Slide Orientation to **Portrait**
5. Click **OK**