Adobe Acrobat Pro X Essentials

**Course objectives:**
- Create and modify PDFs
- Extract and convert content
- Protect and secure documents
- Comment and annotate PDFs

**Staff Training (Bookings only)**
- Phone: (07) 3365 2666
- Email: staffdev@uq.edu.au
- Web: http://www.uq.edu.au/staffdevelopment

Staff may contact their trainer with enquiries and feedback related to training content.

Please contact Staff Development for booking enquiries or your local I.T. Support for general technical enquiries.

**Student Training and Support**
- Phone: (07) 3365 8811 or 1300 738 082
- Email: help@askit.uq.edu.au
- Web: http://www.library.uq.edu.au/ask-it/

UQ Students may contact the Library’s Ask I.T. team for I.T. support related to the Library and their studies.
## Table of Contents

- Interface Overview
- Welcome Screen
- Acrobat X Pro Screen

### Getting Started

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 1</td>
<td>Setting Acrobat Preferences</td>
<td>4</td>
</tr>
</tbody>
</table>

### Creating PDFs

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 2</td>
<td>Create a PDF from Word</td>
<td>6</td>
</tr>
<tr>
<td>Exercise 3</td>
<td>Set Acrobat as default PDF reader</td>
<td>8</td>
</tr>
<tr>
<td>Exercise 4</td>
<td>Create a PDF by Printing from Excel</td>
<td>9</td>
</tr>
<tr>
<td>Exercise 5</td>
<td>Create a PDF from PowerPoint</td>
<td>10</td>
</tr>
<tr>
<td>Exercise 6</td>
<td>Create a PDF from within Acrobat</td>
<td>11</td>
</tr>
</tbody>
</table>

### Customised Settings

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 7</td>
<td>Customise and use Panels</td>
<td>13</td>
</tr>
</tbody>
</table>

### Accessibility

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 8</td>
<td>Check a PDF for Accessibility</td>
<td>14</td>
</tr>
</tbody>
</table>

### Converting PDFs

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 9</td>
<td>Convert a PDF to Word</td>
<td>17</td>
</tr>
</tbody>
</table>

### Consolidating PDFs

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 10</td>
<td>Combine files into a single PDF</td>
<td>18</td>
</tr>
<tr>
<td>Exercise 11</td>
<td>Extract pages from a PDF</td>
<td>20</td>
</tr>
<tr>
<td>Exercise 12</td>
<td>Add pages from another PDF</td>
<td>21</td>
</tr>
<tr>
<td>Exercise 13</td>
<td>Create a Portfolio</td>
<td>22</td>
</tr>
<tr>
<td>Exercise 14</td>
<td>Edit a Portfolio</td>
<td>23</td>
</tr>
</tbody>
</table>

### Security and Protection

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 15</td>
<td>Restricting user activities</td>
<td>24</td>
</tr>
</tbody>
</table>

### Commenting

<table>
<thead>
<tr>
<th>Exercise</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise 16</td>
<td>Add comments to a PDF file</td>
<td>26</td>
</tr>
</tbody>
</table>

Download the exercise files on the Ask I.T. website
http://www.library.uq.edu/ask-it/exercises
Interface Overview
Open Adobe Acrobat X Pro from desktop
1. Click Windows icon in taskbar
2. Select Adobe Acrobat X Pro icon

Welcome Screen
From the Acrobat Pro welcome screen you can access one of your recently used files or use the Getting Started menu as a pathway into the application

Open a Recent File
- Click on any of the files listed

Getting Started
- Click any option to work with PDF's

Acrobat X Pro Screen
1. Menus
The menu bar has been consolidated and now displays only 5 headings.
2. Toolbars
Quick Tools and Favourites toolbars are always visible with an open file.
3. The Navigation pane
Contains a number of icons which reveal tools for moving around the document.
4. The Document pane
Acrobat displays the pages of your document here.
5. The Tasks pane
Tools in the Tasks pane are arranged in a series of panels. Each panel can be opened or closed by clicking on its name.
Getting Started

**Exercise 1. Setting Acrobat Preferences**

Set page display magnification

1. Click on **Edit > Preferences**

Acrobat displays the Preferences dialogue box

2. Click the **Page Display** category

3. Change Zoom to **100%**

4. Click on **OK**

Whenever a PDF is opened it will be displayed at 100%
Manage PDF file settings

1. Click on Edit > Preferences

1. Select the Spelling category
2. Click on English (United Kingdom)
3. Click on the Check button
4. Click on English (United States)
5. Click on the Uncheck button
6. Click on OK

7. Select the Units & Guides category
8. Change Page and Ruler Units to Centimeters
9. Click on OK
Creating PDFs

Exercise 2.  
Create a PDF from Word

Converting a Word document with styles applied

1. Open Microsoft Word
2. Open Adobe Word Document.docx

3. Click the File tab
4. Select Save as
5. Click the Browse button
6. Select PDF (*.pdf) in the Save as type: field

7. Select Optimize for Standard
8. Check Open file after publishing
9. Click the Options button

10. Check Create bookmarks using:
11. Select Headings
12. Click on OK

After conversion your document will open in Acrobat
PDF Settings
After conversion you can access document properties in Acrobat Pro to complete metadata and other settings

1. Click on **File > Properties**
2. Complete metadata on the **Description** tab

3. Click on the **Initial View** tab
4. Change **Navigation tab**: to **Bookmarks Panel and Page**
5. Change **Magnification** to **Actual Size**
6. Click on **OK**
7. Close file using **CTRL+W** on the keyboard

This will keep the application open

Navigate file with bookmarks

1. Click on Bookmark icon to expand pane
2. Click plus sign to expand bookmarks

All the styled text from Word document has been included as a PDF bookmark
3. Click on any bookmark
Exercise 3. Set Acrobat as default PDF reader

To ensure your PDF’s open in Acrobat Pro you can choose a default program:

1. Open Windows Explorer

2. Navigate to Adobe Word Document.PDF

3. Right click on filename

4. Select open with…

5. Select Choose default program…

6. Click on Adobe Acrobat

7. Check Always use the selected program with this kind of file

8. Click on OK

OR

9. Click on “Keep using Adobe Acrobat”
Exercise 4. Create a PDF by Printing from Excel

1. Open Adobe Excel Spreadsheet.xlsx
2. Select both worksheet tabs
   Hold CTRL key and click Chart1 tab
   
3. Click on File
4. Select Print
5. Change the printer to Adobe PDF
6. Click on Printer Properties

7. Change settings as shown:
   - Default Settings: Smallest File Size
   - PDF Security: None
   - PDF Output folder: H:\
   - PDF Page Size: A4
8. Tick all other options
9. Click OK
   The output folder can be anywhere you want to store the PDF.

10. Change Settings to “Only print the active sheets”
11. Click Print button

The active spreadsheets will be printed and converted to PDF. After conversion your PDF will open in Acrobat.

If the Excel sheets do not print as desired, adjust Excel Page Layout settings to change how the content is sized.
Exercise 5. 

Create a PDF from PowerPoint

1. Open Adobe PowerPoint Presentation.pptx

2. Click on File
3. Select Export
4. Click Create PDF/XPS button

5. Check Open file after publishing
6. Select Optimize for Standard
7. Click the Options button

8. Click on OK
   This will confirm default settings as shown
   - Range: All
   - Publish options: Slides
   - Include non-printing information: Document properties, Structure tags for accessibility
   - PDF options: Bitmap text when fonts may not be embedded

9. Click on Publish

Notes
Exercise 6.  
Create a PDF from within Acrobat

Create a PDF

1. Click on Create PDF on the Welcome Screen

2. Select Adobe Image.jpg
3. Click on Open

The image will be converted and opened in Adobe Acrobat Pro.
If you want to save the file choose
• File > Save as

Open a file as a PDF

1. Click on File > Open…

2. Change Files displayed to All Files (.* )
3. Select the file UQArtGallery.jpg
4. Click on Open

Adobe will attempt to convert the file to PDF and will open it if successful.
If you want to save the file choose
• File > Save as
Create a PDF from a file

1. Click on **Create** button
2. **Select PDF from File**…

3. Change Files displayed to **All Files (.*.*)**
4. Select the file **UQlibmaindoor.jpg**
5. Click on **Open**

Adobe will attempt to convert the file to PDF and will open it if successful.
If you want to save the file choose
- **File > Save as**
Customised Settings

Exercise 7. Customise and use Panels

Panels
Panels give access to various Acrobat components. These components provide the user with various tools to affect the document, the ability to comment on and annotate the document and share it with other users.

1. Open Adobe Word Document.PDF
2. Click Tools in the Tasks pane, to view all the currently selected tools panels.

1. Click Show or hide panels icon to customise the panels displayed
2. Select all items.

3. Click expand arrow, to open a panel of tools
By default you can only open one panel at a time.

Access more tools

1. Click Show or hide panels icon,
2. Click “Allow Multiple Panels Open”
This will only open multiple panels within one pane. You need to repeat this for the Comments pane if required.

Notes
Accessibility

Accessibility is about making a document ‘accessible’ to people with impaired vision, both blindness and low vision, and impaired mobility. The accessibility features of Acrobat allow pdf files to be used with screen magnifiers, screen readers and braille printers.

Including accessibility features in a pdf also allows for correct reflow and viewing on mobile devices with small screens.

There are two categories of features: those that make reading a pdf easier and those that allow you to create accessible pdf documents.

**Exercise 8. Check a PDF for Accessibility**

1. Click on **Tools** to open pane

2. Select **Accessibility** panel

3. Click on **Full Check**

4. Complete settings to
   - **Create Accessibility Report**
   - **Include repair hints in Report** and check
   - **All pages in document**
5. Click Select All button to confirm all checking options

6. Click on Start Checking button

After checking for accessibility a message will be displayed

7. Click on OK

A report is generated and displayed in a panel on screen.

Rectify Accessibility Issues

1. Click on Touch up Reading order in Accessibility panel

2. Click on Box 1 in file

3. Select Text button in dialogue box

4. Right click on Object 5

5. Select Edit Alternate Text…
6. Insert Alternative text “Globe icon”
   Only add Alt text for meaningful images. Do not add Alt text on decorative images.

7. Click on **OK**

8. Repeat to add alternate text to:
   - Object 2 – **Man looking at world map**
   - Object 4 – **Caption**
   - Object 2 – **La Grande Roue Paris**
   - Object 4 – **Caption**
   Item 3 Path is the hyperlink to external websites

9. Click on **Full Check**
   A message will be displayed indicating no errors.
Converting PDFs

Exercise 9. Convert a PDF to Word

1. Open Adobe Word Document.PDF

2. Click on File > Save As

3. Select Microsoft Word > Word Document

4. Click on Settings...

5. Confirm Layout, Comments, Image and OCR settings

6. Click on OK

7. Add conversion at the end of the filename

8. Click on Save

Following conversion there may be some loss of integrity within the document. Headings may not be styled and images and tables may not be correctly aligned.
Consolidating PDFs

Exercise 10. Combine files into a single PDF

1. Click on Create button
2. Select Combine Files into a Single PDF…

3. Select Single PDF
4. Ensure Smaller File Size is selected
5. Click on Add Files… > Add Files…
6. Hold CTRL key and click
   Adobe Excel Spreadsheet.pdf
   Adobe Word Document.docx
   Adobe Powerpoint Presentation.pptx
   Adobe Image.jpg
7. Click on Open
   You also have the option of dragging relevant files onto Combine Files dialogue box.
8. Click on any file
9. Click Move Up or Move Down button to reorder the list as shown:
   Adobe Image
   Adobe Word Document
   Adobe Excel Spreadsheet
   Adobe Powerpoint Presentation
10. Check all options
    Accessibility, bookmarks, errors and portfolio
11. Click on OK

Notes
12. Click on **Combine Files**

Acrobat will process the files by printing and converting to produce one PDF with all files included. A new PDF will open called BINDER1.PDF

13. Click on **File > Save As > PDF...**

14. Ensure the File name is “**Binder1.pdf**”

15. Click on **Save**

**Rename automatically generated bookmarks**

1. The bookmarks available in this PDF are the filenames of the original files

2. Right click on **Adobe Image** bookmark

3. Select **Rename**

4. Enter “**Cover Image**”

5. Click in on screen to confirm
Check Binder Properties

6. Click **File > Properties**

Look at the file size and add descriptive details for the combined PDF

**Exercise 11. Extract pages from a PDF**

1. Open **Binder1.pdf**
2. Click on **Tools** button in Task Pane
3. Open **Pages** panel
4. Select **Extract**

5. Enter a range of 2 to 5
6. Click on **OK**

---

**Notes**
7. Click on **File > Save As > PDF…**

8. Enter filename **Extract**

9. Click on **Save**

10. Press **CTRL + W** to close file

This will keep Acrobat Pro application open.

**Exercise 12. Add pages from another PDF**

1. Using **Extract.pdf**

2. Click on **Insert page from another file** button in Menu Bar

3. Select **Adobe Powerpoint Presentation.pdf**

4. Click on **Select**

5. Enter a location **After**

6. Enter page location **3**

The whole file will be inserted after page 3

7. Click on **OK**

8. Click on **Save** icon in toolbar

9. Press **CTRL + W** to close file

This will keep Acrobat Pro application open.
Exercise 13. Create a Portfolio

Use a portfolio as a container to hold a number of other documents, including PDF and other formats. 🚚 You will need Flash Player to use this tool.

1. Click on **Create** button
2. Select **PDF Portfolio**...

3. Select **Freeform** layout dialogue box
4. Click on **Add Files**

5. Select **Adobe Image.jpg**
6. Click on **Open**

The Portfolio is created and opened for viewing and editing.
Add files to a portfolio

1. Click on Add Content pane
2. Select Add Files…
3. Hold CTRL key and click
   - Adobe Word document .docx,
   - Adobe Excel Spreadsheet .xlsx and
   - Adobe Powerpoint Presentation .pptx
4. Click on Open

Access portfolio content

1. Double click any file to preview
2. Select to download file
3. Select to get file information
4. Click on close icon to return to file

Remove files from a portfolio

1. Click on the Rubbish Bin icon at file
   OR
   - Right click on file and select Delete

Change portfolio layout

1. Click on Portfolio Layouts pane
2. Click on each layout to see the change in the portfolio display

Change themes & colours

1. Click on Visual Themes to select a different theme for the portfolio
2. Click Color Palettes to select a different color scheme for the portfolio
Security and Protection

Exercise 15. Restricting user activities

1. Open Binder 1.PDF
2. Click File menu
3. Choose Properties

4. Select the Security tab

5. Click the drop down arrow next to Security Method
6. Choose Password Security

7. Go to the Permissions area. Place a tick in Restrict editing and printing
   - Enter the letter “a” as a password
   - Printing allowed None
   - Change allowed None
   - Clear Enable copying if necessary
   - Check Enable Text Access
   - Choose OK
Permissions disclaimer

8. Click on OK

Confirm password

9. Re-enter the letter “a” as a password to confirm
10. Click on OK

Permissions aren’t officially set until the file is saved.
11. Click on OK

12. Click on Save icon in toolbar

Check Security

1. Check title bar for (Secured)
2. Click the File menu
3. Choose Properties
4. Select the Security tab to check Document Restrictions
Notice most restrictions are now Not Allowed
5. Click on OK

Notes
Commenting
The Adobe PDF annotation mechanism includes a broad set of highlighting, drawing and other tools that you can use to add comments to a document.

Exercise 16. Add comments to a PDF file

1. Open Extract.pdf
2. Click on Comment in Tasks pane

3. Click Show or hide panels icon,
4. Click “Allow Multiple Panels Open”

5. Open Annotations and Drawing markups panels
   Annotation Tools available include:
   - Sticky note
   - Highlight
   - Attach file
   - Record Audio
   - Add Stamp
   - Text markup
   Drawing Markup tools include:
   - Text boxes
   - Callouts
   - Lines, Shapes and Freeform

6. Click on a Sticky Note tool
7. Click in document
8. Enter a comment
9. Click minimise icon to close sticky note

10. Hover mouse over note icon to preview message
    Double clicking a comment icon opens the associated pop-up and allows editing

Notes
Add Stamps

1. Click on arrow beside **Add Stamp** tool
2. Select **Show Stamps Palette**
3. Click on a Stamp

You may be required to complete personal details when using some stamps
4. Fill in relevant details
5. Click on **Complete** button
6. Click in document to apply stamp

Annotate to mark text

1. Click on Insert text tool
2. Enter any text in message box
3. Click on Underline tool
4. Select text in document
5. Click on Add note to text tool
6. Enter text in message box