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Preparing the screen 
1. Open the document Thesis Template Preliminary Pages 
2. Turn on the Navigation Pane and Rulers 

 
• Click the View tab 
• Place ticks in the Ruler and Navigation Pane tick boxes 

 
 
 

3. Turn on the hidden characters to display the pilcrows and page 
breaks 

• Click the Home tab 
• Click the Show/Hide button (approximately one third of the way 

across the ribbon) 
4. Go to the last page (page 8) 
• Click on the empty pilcrow above the text 

Remainder of the thesis 
• Press Ctrl (Command on the Mac) + 

Enter to create a page break and move 
the text and bullet list to a new page 

• Select the contents of the bullet list from 
Dedications down to Appendices 
 

• Click the Bullet List button to turn off 
the bullets 

• Click the Indent button to remove the 
indents 

• Click at the end of List of Figures 
• Press Enter 
• Add the text ‘List of’ and delete the 

ampersand  
• Go to the end of List of Tables and press 

enter 
• Add the text List of Charts 
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Section Breaks and Page Numbering  
In Word you can set your page numbers to run consecutively across all pages or, if you have 
used section breaks in the document, to restart numbering when you reach a new section.  

Exercise 1.  Inserting Section Breaks 
With section inserted in a document, it is possible to reformat the page numbers between 
sections. For example, you can have Roman numerals for an introductory section and Arabic 
numerals for the main part of the document. Section breaks also allow a document to have 
more than one page layout so you can swap between portrait and landscape layouts. 
 
Insert a section break 
 

1. Click on the first page in front of the visible Page Break underneath Name of the 
enrolling unit 

2. Press the delete key on the keyboard to delete the page break 
3. Click on the line above at the end of Name of the enrolling unit 
4. Press the Enter key on the keyboard 
5. Go to the Layout tab  
6. Click Breaks 
7. Select Section Breaks: Next Page 
See below the appearance of the interface for Windows (left) and Mac (right) 

  
8. A Section Break should now be visible next to Name of the enrolling unit 
9. Go to the last page (Ctrl+End shortcut) 
10. Click at the end of the text List of Abbreviations used in the thesis 
11. Press Enter 
12. Go to the Layout tab  
13. Click Breaks 
14. Select Section Breaks: Next Page 
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Remove Link between sections 

1. Return to the first page of the document 
2. Right click bottom of page then select Edit Footer (the footer will open and it should 

say Footer - Section 1 on the left hand side) 
3. The Header and Footer tab will open as well 
4. Move to the next page of the document and look at the footer at the bottom 
5. It should say Footer - Section 2 on the left and Same as Previous on the right. 

This ‘Same as Previous’ message means the two sections are linked and what you do in one 
will be repeated in the other. To avoid this (if necessary) we need to unlink the sections 

6. Click into the footer 
7. On the Header and Footer tab Click Link to Previous button 

See below the appearance of the interface for Windows (left) and Mac (right) 

 
8. The Same as Previous words on the right will disappear and this will ensure section 2 

is independent of the previous section. 
With an independent Section 2 we will be able to put page numbers into our document 
starting from the second page thereby leaving the first page blank 
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Exercise 2.  Page numbering 
 
Insert page numbers into the document 
 
A) Windows users: 
Whilst still in section 2 and on what is Page 2 of 
the document… 

1. Go to Insert tab  
2. Click Page Number 
3. Select Bottom of Page 
4. Select Plain Number 2 
5. Close Header and Footer (if necessary) 
6. Save the document 
 

B) Mac users: 
Whilst still in section 2 and on what is Page 2 of the document… 

1. Go to the Insert tab 
2. Click the Page Number button 
3. Choose Page Number 

In the Page Numbers dialogue box 
4. Choose the required Position and Alignment 
5. Click OK 
6. Save the document 

 
 
 
 
 
We should now have page numbers in our document, excluding the cover page 
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Format page numbers by section 
1. Click on Page Number button 
2. Select Bottom of Page 
3. Select Plain Number 2 
4. Click Page Number 
5. Click Format Page Numbers… 

See below the appearance of the interface for Windows (left) and Mac (right) 

 
 

6. Click ‘Number format’ arrow 
7. Select Roman Numerals 
8. Set Start at: i 
9. Click OK 
10. Close Header and Footer tab 
11. Save and close the document 
 

See below the appearance of the interface for Windows (left) and Mac (right) 

 
 
We should now have page numbers in our document formatted as Roman Numerals in Section 
2, and in Arabic numbers in Section 3 (last page of the document). 
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Styles 
What is a Word style?  
A style is a combination of settings that can be stored together under a style name and can 
be applied to portions of the document with a single click. Styles are used to apply text and 
paragraph formatting quickly and easily.  

Exercise 3.  Apply quick styles  
 
Open the document ‘Unformatted_thesis.docx’ 
 
Apply Heading 1 to the headings 
• Microsoft Word 
• StarOffice Writer 

1. Select ‘Microsoft Word’ 
2. Click the Heading 1 quick style pane to apply 

the style 
3. Repeat for the rest of the required headings 

Hover the mouse over a quick style to see a Live Preview of the style (Windows only) 
 
Apply Heading 2 to the subheadings  
• Frequently Asked Questions 
• Writer saves documents in its own format 
• Word cannot open Writer documents 
• Some minor functions are not available in Writer 
• Writer is incompatible with Endnote 

4. Select ‘Frequently Asked Questions’ 
5. Click the Heading 2 quick style pane 

Repeat for the rest of the required subheadings 
 
Apply Heading 3 to the sub subheadings  
• How do I recover a Word document after a crash or mistake 

on a UQ Library computer? 
• Word closed unexpectedly. Where is my document? 
• Why can’t I open a Word document? 

6. Select ‘How do I recover a Word Document 
7. Click the Heading 3 quick style pane 

Repeat for the rest of the required sub subheadings 
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Modifying Styles 
When using styles, you format the document by modifying the style definitions rather than 
directly formatting the document text. Formatting using styles is reliable, consistent and saves 
time. 

Exercise 4.  Modify Normal Style 
 

1. Select a Normal paragraph 
2. Go to the Home Tab 
3. Right click on Normal quick style 
4. Select Modify 
5. Make changes to style 

e.g. Times New Roman, size 12 and 1.5 line spacing 
6. Click OK 
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Exercise 5.  Modify heading style  
It is generally recommended to use the built-in Heading styles: Heading 1, Heading 2 etc for 
major and minor topic points and modify these styles to suit your needs. Many of Microsoft 
Word’s automatic features, such as Table of Contents, Multilevel Numbering and Figure 
Caption, are based on these styles. 
 

1. Select heading: Microsoft Word 
2. Go to the Home Tab 
3. Right click on Heading 1 quick style 
4. Select Modify 
5. Make changes to style (as in Modify Normal 

Style image above) 
e.g. Times New Roman, size 16, automatic colour and 1.5 line spacing 

6. Click OK 
Repeat for Heading 2 and 3. 

• Heading 2 – Times New Roman, size 14, automatic colour and 1.5 line spacing 
• Heading 3 – Times New Roman, size 13, automatic colour and 1.5 line spacing 

 

Exercise 6.  Create a new style  
There may be times when the built in styles are not suitable for modification. In this case it 
may be necessary to create a new style. 
 

1. Select any text that is formatted with the Normal style 
2. Click the (on Windows) - Styles group dialog box launcher or (on Mac) – Styles 

Pane button on the Home tab  
The Styles Pane will open 
 

See below the appearance of the interface for Windows (left) and Mac (right) 
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3. Click the New Style button in the Style Pane 
Located in the bottom left hand corner of the Styles Pane on Windows 
Located near the top on Mac 

 
See below the appearance of the interface for Windows (left) and Mac (right) 

 

 
 

4. Enter the following details for the 
style: 
• Name:  “Thesis Title” 
• Style type  Paragraph 
• Based on  Normal 
• Following Para Normal 

5. Define the style settings; 
• Font Times New Roman, 

Bold, Underline 
• Size 12 

6. Click OK 
 

The new Thesis Titles style should appear in the style 
gallery and will be applied to your selected text. 
If necessary reapply the Normal style to the text 
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Automatic Heading Numbering  
Multilevel numbering is the process of applying a numbering system to your headings. Having 
a numbering system, such as 1, 1.1, 1.2 etc, is an important part of any long and/or complex 
document. This navigational aid can be applied directly from the ribbon. The best approach is 
to link the numbering to the heading styles. Ideally, you should use built-in headings 
sequentially or automatic numbering will be incorrect. 

Exercise 7.  Apply multi-level numbering to headings  
1. Click on text with the heading 1 style, e.g. 

‘Microsoft Word’ 
2. Click on the Multilevel list button in the 

Paragraphs group on the Home tab 
 

3. Select the list style which has numbering linked to heading styles. 
 
This will apply numbering throughout the document to text that have heading styles applied. 
Any new text styled as a heading will be numbered automatically any other style will not 
be numbered. Styles based on a heading style will have the numbering scheme applied 
 

Exercise 8.  Customise numbering 
If the multilevel list used for numbering is not suitable for your needs you can customise it. 

4. Click on the multilevel list button  
5. Select ‘Define new Multilevel List…' 
6. Type ‘Chapter’ before the count in the Enter 

formatting for number: box 
Be careful NOT to remove the shaded number field. If you do; reset by selecting the ‘Number style for this 
level’ as 1, 2, 3, … 

See below the appearance of the interface for Windows (left) and Mac (right) 

 
7. Click OK 
8. Save the document 

Your numbering scheme will update throughout your document. 
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Exercise 9.  Save a custom style set 
1. Go to the Design tab 
2. Click the More button  

Windows users: bottom right of all the designs 
Mac users: hover the mouse over the designs near the middle for the More button to appear 
See below the appearance of the interface for Windows (left) and Mac (right) 

 
 
The style set in use is displayed in the “This Document” section 

3. Click on Save as a new Style Set… 
 
New Style Sets must be saved to the default location  
Mac users: ensure the location says Style Sets 

4. Enter the name “thesis styles” for the new style set 
See below the appearance of the interface for Windows (left) and Mac (right) 

 
5. Click Save button 
6. Save the document 

The new style set is available from the gallery on the Design tab under the Custom section in 
Windows but is located in the Built-in section at the bottom in Mac. This style set will also be 
available for use in other documents on this computer. 
See below the appearance of the interface for Windows (left) and Mac (right) 
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Exercise 10.  Combining documents 
Save and close the previous document and Open ‘ThesisPreliminaryPages.docx’ 

1. Go to the last page 
2. Click at the end Main text of the thesis and insert 

a page break (Ctrl or CMD + Enter) 
3. Highlight the text ‘Main Text of Thesis’ 
4. Go to Insert tab  
5. Click Object arrow 
6. Select Text from File…  
7. Browse to the file: Unformatted Thesis.docx 
8. Click on Insert 

The ‘Unformatted Thesis’ will be inserted into the Prelim Pages and will adopt the styles of the destination 
document. 
 

Exercise 11.  Change the style set 
 

Change the style set  
1. Click on the Design tab 
2. Hover over a style set 

Live preview will display a sample in document (Windows only) 

3. Locate and click the Thesis Styles style set to apply the change 
Click the more button and the locate the Thesis Style set in the custom section (Windows) or the built-
in section (Mac) near the bottom 
All applied styles will update accordingly 
 

See below the appearance of the interface for Windows (left) and Mac (right) 
 

 
 
  



UQ Library 
Staff and Student I.T. Training 

 
 

 
 15 of 24 Creating a Structured Thesis (CaST) 

Table of Contents 
A table of contents is an automatically generated list of styled headings within your document 
and their associated page numbers. It is used for reference and navigation purposes. The 
simplest way to create a table of contents is by applying heading styles throughout your 
document - for example: Heading 1, Heading 2, etc. When creating a table of contents 
Microsoft Word searches the document for these headings. 

Exercise 12.  Generate table of contents 
 
Insert a Table of Contents 
 

1. Go to Page vii 
2. Position cursor below the heading ‘Table 

of Contents’ 
3. Go to the References tab  
4. Click on Table of Contents button 
5. Select Custom Table of Contents… 
6. Customise settings as required 

• Tab Leader  
• Formats 
• Show Levels 

Note: Heading Styles are automatically assigned ‘levels’. 
Heading 1 is level 1, Heading 2 is level 2 and so on. Show 
levels 3 will show Heading 1, 2 and 3. If you wish all 
Headings up to Heading 5 to appear in the Table of 
Contents adjust the Show levels value to 5 
 

7. Click OK 
 
 

A table of contents will be inserted based on all the 
recognised heading styles applied in the document.  

Formatting and spacing will be based on the default 
settings of the Table of Contents (TOC) styles. 
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Exercise 13.  Navigating using the table of contents 
The table of contents is inserted as a field code and can be used for navigation. 

1. Hold CTRL (Command key on Mac) on the 
keyboard and Click on the table of contents 
entry you want to go to. 

2. Mac users may need to click on the page 
numbers within the table for this to work 

3. Press Ctrl + Home to return to the first page 
Or 

• Press Alt +  (left keyboard arrow) to travel back to the table of contents 

Exercise 14.  Updating table of contents 
 
A table of contents is a snapshot of the text and styles in your document at any point in time. 
If you edit your document, you may need to update the table of contents to reflect these 
changes and rectify page numbering. 
Manually update the table of contents 
 

1. Right click on the table of contents 
2. Click Update Field 
 

OR 
• Click on the Table of Contents 
• Press function key F9 

 
 

3. Select Update entire table 
4. Click OK 

 
 
 
 
 

Exercise 15.  Apply “Thesis Titles” style 
 

1. Go to the end of the Table of Contents 
2. Select List of Figures, List of Tables, List of 

Charts and List of Abbreviations 
3. Apply the ‘Thesis Titles’ style 
4. Go to the end of the document and repeat for 

Bibliography or List of References and 
Appendices 
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Exercise 16.  Formatting table of contents  
To make formatting changes to a table of contents modify the Table of Contents styles and 
NOT the table. For example to modify Heading 1 entries, in the table of contents, modify the 
style TOC 1, to modify Heading 2 entries you modify the style TOC 2 and so on.  
 
Format a table of contents 

1. Select any text in the Table of Contents that is formatted with the TOC 1 
2. Click the (on Windows) - Styles group dialog box launcher or (on Mac) – Styles 

Pane button on the Home tab  
The Styles Pane will open 

See below the appearance of the interface for Windows (left) and Mac (right) 

 
3. Select any text in the Table of Contents that is formatted with the TOC 1 
4. Click the (on Windows) - Styles group dialog box launcher or (on Mac) – Styles 

Pane button on the Home tab  
The Styles Pane will open 
 
5. Scroll to and right click on TOC 1 
6. Select Modify 

 
 
 
 

5. Click the B for Bold 
 
 
 

 
6. Click on Format > Paragraph 
7. Click on Indents and Spacing tab 
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8. Enter 18pt spacing before  
9. Apply 6pt spacing after paragraph style 
10. Click OK 
11. Click OK again 

Exercise 17.  Generate a customised table of contents 
When Microsoft Word creates a table of contents it does so by looking for a predefined set of 
heading styles. If you create your own styles to use within a document, for example – Thesis 
Titles style, these styles may not be included in the table of contents. It is possible to 
customise the table of contents to include any newly created styles.  
 
Insert a customised table of contents 
 

1. Click on the table of contents 
2. Go to the References tab  
3. Click on Table of Contents button 
4. Select Custom Table of Contents…  

 
5. Click the Options button 
6. Indicate ‘Thesis Titles’ to be included at 

level 1 
7. Click OK 

 
 
 
 
 
 
 
 
You will be prompted to replace existing Table of Contents 
 

8. Click OK 
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A Table of Contents is inserted with the requested styles 
included. The style included will be formatted using the 
style level you entered. i.e. Level 1 = TOC 1 
 
 
 
 
 
 
 
 
 
 
 

Captions and Tables of Figures 
In order to identify objects in a document for further referencing they must have an attached 
caption. A caption is a descriptive label and the description for an image, table or equation. 
Crucially, captions use the Caption style. It is possible to create new caption labels for other 
data types as well; for example - charts. 

Exercise 18.  Insert captions 
 

1. Click on first image in document 
 
Handles will appear in each corner when an object is selected. 
 
 
 
 
 

2. Go to References tab 
3. Click on Insert Caption 
 
 
 
4. Select Figure from the Label dropdown 
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5. Click on the Numbering button (Windows users) or click on Format (Mac users) 
See below the appearance of the interface for Windows (left) and Mac (right) 

 
6. Check ‘Include Chapter Number’ 
7. Click OK 
 
 
 
 
 
 
8. Click in the caption box next to the 

caption label ‘Figure 1-1’ 
9. Type ‘Fingers on Keys’ 
10. Click OK 
Repeat for other objects in document 
 
 
 
 

Create new caption label 
You may need a new label if your object does not fit the 
default labels.   
 

1. Select Chart 
2. On the References tab choose the 

Insert Caption button 
3. Choose New Label 
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4. Enter the new label name ‘Chart’ 
5. Click OK 
 
 
 
 
 

Chart will now be the selected label in the labels list. 
 

6. Click OK 
 
 

 

Exercise 19.  Create a table of figures 
A table of figures is similar to a table of contents. The difference is that a table of figures shows 
Caption styled text and related page numbers for a particular caption label: Figure, Table or 
Equation etc. It is therefore possible to create separate tables for any other captioned items 
in the document based on their label.  
 
Insert a table of figures 

1. Place cursor below ‘Table of Figures’ 
2. Go to the References tab 
3. Click Insert Table of Figures button 
4. Check Caption label indicates Figure 
5. Click OK 

See below the appearance of the interface for Windows (left) and Mac (right) 

 
All figures with a recognised caption for the label ‘Figure’ will be displayed. 

6. Repeat steps 1 through 5 to create a Table of Tables and a Table of Charts 
underneath the respective headings 
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Cross-references 
A cross reference is an identifying path to any numbered or labelled item or portion of the 
document. In Microsoft Word it is possible to create a cross reference using the cross 
reference feature available on the References tab. Cross references can only be used within 
one document and cannot reference separate external files. 

Exercise 20.  Insert a cross-reference  
 

1. Go to paragraph - 2.2 Word cannot open 
writer documents 

2. Select and delete the text Figure 1 
 

3. Go to References tab 
4. Click Cross-reference button 
 
 
5. Select settings for cross-reference 

• Reference type: Figure  
• For which caption: Figure 1-1 
• Insert reference to: Entire caption 

6. Click Insert 
The dialog box doesn’t close to allow for additional 

information on the cross reference. 

 
 
 
 
To add page number to cross reference 
 

7. Select settings for cross reference page 
number 
• Reference type: Figure  
• For which caption: Figure 1-1 
• Insert reference to: Page number 
• Check Include above/below 

This will add “on page” to your cross reference 

8. Click Insert 
9. Click Close 
 

The cross reference will include the figure caption details 
and its page number. 
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Consolidation 

Exercise 21.  Combining documents 
To combine a number of documents into one long document you can insert the contents of a 
file into a section of another document (as previously performed in Exercise 10) 
 
Insert a section break:  
This is only required if the section break has not been inserted. 

1. Move to end of Chapter 2 
2. Go to the Layout tab  
3. Click Breaks 
4. Select Section Breaks: Next Page 
 
 
 
 

To insert a file 
5. Go to Insert tab  
6. Click Object arrow 
7. Select Text from File…  
 
 
8. Browse to the file: 

Thesis_Chapter_3.docx 
9. Click on Insert 

 
If Heading numbering is not consecutive after consolidating and you cannot correct this by 
right mouse clicking a heading and choosing Continue numbering you may need to reapply 
the styles. If you need to reapply styles you should do this from the first instance of a style 
being used. In the case of this document the first instance of Heading 1 is the heading 
Microsoft Word. The first instance of Heading 2 is Frequently asked questions and so on. 
 

1. Select heading 1 Microsoft Word  
2. Move your mouse to the style Heading 1 in the style gallery and Right mouse click 

and Select All X Instance(s) 
3. Left mouse click the Heading 1 style in the gallery to Reapply the Heading 1 style 
4. Select the heading 1.1 Frequently asked questions 
5. Right mouse click on Heading 2 in the style gallery and Select All X Instance(s) 
6. Reapply the Heading 2 style by left clicking on the Heading 2 style in the gallery 

 



UQ Library 
Staff and Student I.T. Training 

 
 

 
 24 of 24 Creating a Structured Thesis (CaST) 

Exercise 22.  Update all document field codes  
Although cross-referencing and captions provide automation in the document, you have to 
address amendments and modifications that take place as you work. For example if you 
manually move a captioned image to a new location the caption label may then show an 
incorrect label number. To ensure your references are displayed accurately you can update 
them as you work by choosing to update the field codes.  
 

1. Select whole document; Ctrl + A or CMD+A in Mac 
2. Press F9  
3. Select ‘Update entire table’ for table of 

contents, table of figures, table of tables and 
table of charts 

Check that all image captions, cross references and 
table of figures have updated  
Repeat F9 if necessary 
 
 
Important note: it is important to perform this type of formatting while track changes are not in use. Track changes 
will note each automatic change as an update to be confirmed and delay automatic numbers from working properly 
until confirmed. 
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