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NVIVO: 12Pro 
NVIVO is designed to facilitate common qualitative techniques for organising, analysingand sharing data in 
a research project.  NVivo can help you manage, explore and discover patterns in your data but it cannot 
replace your analytical expertise. 

  Access NVIVO 
 

Widnows 10 Mac 10.x.y 

1. Double-click the Nvivo 12 icon 1. Open Nvivo 12 from Finder 

 

 

2. Complete profile details, if prompted 

3. Add your initials.   
These will be used to identifiy your edits as you progress 

4. Click on OK 

 

 

 

During your session you will receive on-screen prompts to 
save your progress. The save time can be changed via File 
(tab) – Options – Notifications (tab) 
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Getting Started 

  Create a new project 

1. Click on the Blank project  option 1. Click on Create new project 

  

2. Complete project details 

3. Click Browse to save project to your preferred 
location. 

Note: If you are collaborating with other users it is advisable to 
tick the checkbox to Write user actions to project event log 

4. Click on OK 

2. Complete project details 

3. Click to save project to your 
preferred location. 

4. Click on Create 

 

 

The NVIVO interface 

 
 List View Navigation View Details View 
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  Building a Mind Map 
When considering topics that may be present in your data you can create a mind map to visually explore 
potential concepts.  These can be used as a brainstorming tool for Planning your node hierarchy,  during 
analysis to explore how people talk about a topic or to plan how you will tell the story of your research. 

 

1. Click on the Explore tab and click Mind Map 

  

2. Enter a Name: Mind Map Intro 

3. Add a Description (Optional) 

4. Click on OK 

2. Enter a Name: Mind Map Intro 

3. Add a Description (Optional) 

4. Click on Done 

Navigation View List View Details View 
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Note the location “Maps” found in the Navigation view 
towards the bottom 
 

Note the location “Maps” found in the Navigation view 
towards the bottom 

 

 
 

A new tab for Mind Map tools will appear in the ribbon 
A new sidebar will appear on the right with Mind Map 
tools 

 

 
5. Double click map Core Idea to enter text  

“Early thoughts on coding” 
5. Double click map Core Idea to enter text 

“Early thoughts on coding” 

  
6. Click on Child Idea button  

7. Add the text Economy 

8. Repeat step 6 to add the child idea Real 
Estate Development to the Economy idea 

6. Click on Child button  

7. Add the text Economy 

8. Repeat step 6 to add the child idea Real 
Estate Development to the Economy idea 

 

 

 
9. Click on the Sibling Idea button 

10. Add the text Fishing 

9. Click on the Sibling Idea button 

10. Add the text Fishing 
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11. Continue to create the Mind Map as shown: 
• Select Fishing:  

o Add Child = Commercial Fishing 
• Select Commercial Fishing  

o Add Sibling = Recreational Fishing   
• Select core object:   

o Add Child = Natural Environment 
• Select Natural Environment:   

o Add Child = Water Quality 
• Select Water quality:   

o Add Sibling = Habitat 
o Add Sibling = Landscape 

 

 
 

12. Click the Floating Idea Button on the Mind 
Map tab 

12. Click the Floating Idea Button on the Mind 
Map tab 

 
 

13. Add the text Community Culture 
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14. Click on the Fill button 

15. Click on the Border Colour button 

16. Click on the Border Width button 

17. Select a wider border for the idea object 

 

 

 

 
18. Select a layout for the Mind Map in the 

ribbon 
18. Select a layout for the Mind Map in the 

side menu 

  

 

1. Right click in mind map area 

2. Select Export Map 

Alternatively 

• Click Share tab - Export 

1. Right click in mind map area 

2. Hover on Share 

3. Select PDF or Image 

 

 
4. Enter details to save Mind Map as a static 

image 4. Enter details to save Mind Map 
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5. Click on Save 5. Click on Ok 

 

 
6. Click on File in ribbon 

7. Select Close 

8. Save project if prompted 

 

 

  Open a project 
A standalone project is a .nvp file saved on your computer or on a network drive. 

1. Click the File tab 

2. Click Open 

1. Click File 

2. Click Open Project… 

  

Note:  Ensure  NVivo Projects from the File or Project type list is displayed 

3. Locate and select project you want to open. 

4. Click Open. 
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 Nodes from a Mindmap 
Nodes are like containers that hold all the content about a particular theme or topic in your project 

 

1. Go to Maps 

2. Double click MindMap Intro 

  

3. On the Mind Map tab - click Create as 
Nodes or Cases 

3. On the Mind Map menu bar - click Create 
as Nodes 

 

 

4. Select the Nodes folder 

5. Click on OK 

6. Select the Nodes folder 

7. Click on Select 

 

 
8. Click on Nodes in Navigation view 
Empty nodes are created based on the Mind Map structure. 
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If we wish to delete the Early thoughts on Coding node 
we will need to re-allocate all the child nodes below it. 

1. Click on Economy node 

2. Hold Ctrl and Click on Natural 
environment node 

If we wish to delete the Early thoughts on Coding node 
we will need to re-allocate all the child nodes below it. 

1. Click on Economy node 

2. Hold Cmd and Click on Natural 
environment node 

  
3. Drag these selected nodes over the Nodes folder in the Codes area of the Navigation View 
Note: If you drag into the Quick Access area at the top of the Navigation view you will create Shortcuts to the nodes. If you 
do this and wish to remove the shortcut right mouse click the shortcuts and choose Remove from Quick Access 

 

 

4. Right click on the Early thoughts on coding node in the List View 

5. Select Delete 

6. Click on Yes to confirm deletion 
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 Add file structure 

1. Navigate to Data 

2. Right Click Files 

3. Select New Folder 

 

 

4. Enter Interviews in the Name area 

5. Repeat for Survey Data 

 

 

Working with Data 

  Prepare Content 
 This exercise uses Microsoft word and is preparation of data prior to importing into a project 

although styles can be added to a document within Nvivo. 
NVivo on Mac does not need to do this, as it can not AutoCode by paragraph styles 

1. Open Barbara.docx in Interviews folder within the files downloaded before the sessionin 

 

2. Apply heading styles to the Interview text: 
• Heading 1 – Question 1  
• Heading 2 – Names (Henry and Barbara)  
• Interviewer – Questions asked 
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3. Save and Close Barbara.docx 
Adding styles to your text in Microsoft word can improve how it is coded in NVivo 

 
 

  Import Content 

 

1. Select Interviews folder 

2. Click the Import tab 

3. Click the Files button 

1. Select Interviews folder 

2. Click the Data tab 

3. Click the Documents button 

 
 

4. From the downloaded course files: Select 
All interviews in interviews folder 

5. Click on Open 

4. From the downloaded course files: Select 
All interviews in interviews folder 

5. Click on Import 

  

6. Click on Import  
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7. Click on OK in the Document Properties 
window, if required 

 

 

 

Note: Your files are added to the interviews folder 

 
 

8. Doubleclick an interviewee to view content   
As you access each source it will display in a tab of its own in the detail view pane.  Click the cross to close a tab 
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Coding Nodes and Cases 
Coding allows you to organize your sources for later data analysis.  Applying coding to your content will 
organise text into certain nodes/containers.  This is the start of the process to make your content into data. 
There are two approaches to coding source content 

1 Organise the data into broad topics then explore your nodes for each topic and do further 
coding 

2 Perform detailed coding as you go through sources, creating nodes as you need them and later 
combining or grouping nodes into related categories. 

  Coding to new nodes 
 

1. Double click to view the details of an interview (Barbara) 

  

2. Highlight a line of text 

3. Right click the selection 

4. Select Code 
Alternatively, Click Code on the Document tab 

2. Highlight a line of text 

3. Right click the selection 

4. Select Code Selection 
Alternatively, Click New Node or Existing Nodes on the 
Analyze tab 

  
 

5. Click the New Node button 

6. Enter a name for the node ‘Years in Town’ 

7. Click on OK 

5. Click the At New Node option 

6. Enter a name for the node ‘Years in Town’ 

7. Click on Done 

 
 

8. Check the list of Data - Files.  Coding has been added to the first interview 
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9. Repeat for another line of text 

10. Add to the ‘Years in Town’ node 
Check the list of Data - Files.   

  

  
11. Open another interview (Charles) 

12. Navigate to Nodes 

13. Select text 

14. Drag over node ‘Years in town’ 

15. Repeat for another interview – (Dorothy) 

 

  Display Coding 
This setting only applies to the data currently in view.  It is not a global setting and will have to be switched 
on/off, as required, for every source opened. 

1. Go to the Document Tools - Document Tab 

2. Click on Coding Stripes 

3. Select Recent Coding 

1. Go to the View Tab 

2. Click on Coding Stripes 

3. Select Nodes Recently Coding 

  
The coding density will display and the node will show with a bar to identify each reference.   
Click on the coding stripe to highlight your coding in the document 

 
 

1. Right click on a coding stripe 

2. Select Uncode 
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3. Go to the Document Tools – Document 
Tab 

4. Click on the Highlight button 

5. Select None 

3. Go to the View Tab 

4. Click on Coding Stripes 

5. Select None 

  

  Coding to existing nodes 

 

1. Navigate to Data - Files 

2. Open a interview 

3. Select some text  

4. Right click on selected text 

5. Select Code… 

1. Navigate to Data - Files 

2. Open a interview 

3. Select some text  

4. Right click on selected text 

5. Select At Existing Nodes or Cases…  

  
6. Hold Ctrl key to select nodes: 

• Community Culture 
• Realestate Development 
• Natural Environment 

7. Click on OK 

6. Tick the box next to each node you wish to 
code to 

7. Click on Select 
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Check the Node hierarchy, coding has been added to the appropriate nodes  
Repeat for other interview responses  

 

 

  View Node Coding 
1. Go to Nodes 
2. Double Click to open Fishing 

 
 

3. The node content will display each reference under a source link 
The amount of the source coded is shown as a percentage.  Click the blue link to open the source and view the coding 
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 Auto Coding – Nodes 
 Please be aware this Autocoding in this way only works when using a PC.  Autocoding is only 

available for Datasets (set out in columns and rows) if you use NVivo for Mac. 

 
Autocoding by structure works based on styles, and the use of consistent use of styles is critical. 
What we’d like to code are the responses to each question  - In the sample data each question has the 
Heading 1 style applied and we can use this to autocode. 

1. Navigate to Data - Files 

2. Select all the interviews 

3. Go to the Home tab 

4. Click on Auto Code 

Auto Coding by paragraph styles is not available on Nvivo 
for Mac 

 

 

5. Autor Code Wizard will launch 

6. Choose Paragraph styles and click Next 

7. Click on the style to be coded - Heading 1 

8. Click the >> arrows to transfer right 

9. Click on Next 

 

 

 

10. Click the Under field 

11. Select New Folder 
 

 

 

12. Add a name - Interview Questions 

13. Click on Finish 
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  View Node References 

14. Click Nodes in the Navigation view 
Double-click Nodes to expand if necessary 

Not something that can or needs to be done on NVivo for 
Mac. Still related to paragraph style AutoCoding 

 

 

15. Click on Interview Questions 
References will be displayed in detail view 

 

 

 

16. Double click on a question node 
Content will be dsplayed in the Details View 

 

 

 

4. Click on the source link at the top of each 
reference to open the source 

5. Scroll through the node questions to see 
the other coded source content 
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  Merge Nodes 

1. Right click on the last question in 
Nodes/Interview Questions 

2. Select Cut 

Not something that can or needs to be done on NVivo for 
Mac. Still related to paragraph style AutoCoding 

 

 

3. Right click on the last Q.6. 

4. Select Merge into Selected Node 
 

 

 

5. Click on OK  

 

 

Check the sources and references totals have been 
merged 
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Working with Cases 

  Auto coding - Cases 
Cases are simply a different type of Node or container.  Cases can help keep all data related to a given 
participant in one place.  eg If you are doing a longitudinal study or are working with demographic data. 
What we’d like to code is every interviewee as a case – in the interview documents each speaker has the 
heading 2 style applied to their name   

1. Select all the interviews in Data - Files 

2. Go to the Home tab 

3. Click on Auto Code 

4. Choose Paragragh styles from the Auto 
Code Wizard 

Note: This is not the same feature as seen on the 
PC, it is creating case coding based on speaker, not 
based on paragraph styles 

1. Navigate to Data - Files 

2. Select a single interview 

3. Go to the Analyze tab 

4. Click on Auto Code 

5. Click By Speaker 

  
5. Click on Heading 1 

6. Click the << arrows to transfer left 

7. Click on the style to be coded - Heading 2 

8. Click the >> arrows to transfer right 

9. Click on Next 

6. Auto Code Wizard will launch 

7. Type in the name of a Speaker 
Click the + button to add them 

 

 
 

10. Click the Under field 

11. Select Existing Folder 

12. Click on Select… next to the Name field 

13. Select Cases 

8. Add additional speakers as needed 
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14. Click on OK  

15. Click on Finish 

 

  

 
9. Add a name for a new classification in 

cases 

10. Click AutoCode 

 

 

 

1. Navigate to Cases in the navigator  

2. Right click below list of case names 

3. Select New Case 

1. Navigate to Cases in the navigator  

2. Right click below list of case names 

3. Select New Top Level Case… 

  

4. Add name – Interviewer 

5. Repeat steps 1-3 for Interviewee 

4. Add name – Interviewer 

5. Repeat steps 1-3 for Interviewee 

 
 

6. Click on the marker alongside Henry 6. Click on the marker alongside Henry 
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7. Drag over Interviewer  

8. Repeat for Nancy, Linda and Elizabeth 

7. Drag over Interviewer 

  
8. Hold CTRL  to select all other case names  

9. Drag selection over Interviewee 
 

 

 

 

1. Right click on the Interviewer case 

2. Select Aggregate coding from children 
The totals for child sources and references will be displayed.  

3. Repeat for the Interviewee case 
This is a toggle option repeat to hide aggregation. 
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  Survey results and other datasets 

 You cannot edit the contents of a dataset once it is imported 

A dataset contains structured data arranged in columns and rows.  One method of creating a new dataset 
in NVIVO is to import it from a spreadsheet, text file or database file. 

 

1. Navigate to Data - Files 

2. Click the Survey Data folder 

3. Click on the Excel button on the Import tab 

1. Navigate to Data - Files 

2. Click the Survey Data folder 

3. Click on the Dataset button on the Data 
tab 

  

4. Select Survey data.xlsx 

5. Click on Open 

4. Select Survey data.xlsx 

5. Click on Open 

  

6. Confirm the survey wizard settings: 

a. Respondents will be cases 

b. Closed questions have attributes 

c. Open questions are nodes 

7. Click on Next 

6. Confirm which sheet to import from the 
file. Survey data 

7. Click on Next 
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8. Check and confirm: 
• Question headers 
• Date format 
• The worksheet tab for data 

9. Click on Next 

8. Check and confirm: 
• Question headers 
• Date format 

9. Click on Next 

  
10. Confirm the destination for dataset cases 

11. Indicate the column for a unique identifier 
for each item 

12. Select Create new classification 

13. Click on Next 

10. Identify data questions type and import 
status 

Clasifying field means it is a closed ended question. 
Codeable field means it is an open ended question. 

11. Click on Next 

  

14. Identify data questions type and import 
status 

15. Click on Finish 

12. Name your dataset import 

13. Click on Import 
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Survey import results should all be checked 

16. Click on Close to display data in details 
view 

 

 

 

Data will display as an internal source and in list view 
You cannot sort or filter by the first column.  This is 
NVIVO’s own added reference.  
Grey shaded columns are closed ended 
questions(Classifying data) 
White shaded columns are open ended responses 
(Codable data) 

 

Data will display as an internal source and in list view 
You cannot sort or filter by the first column.  This is 
NVIVO’s own added reference.  
Grey shaded columns are closed ended 
questions(Classifying data) 
White shaded columns are open ended responses 
(Codable data) 

 

 

 
Survey data can be viewed in a table or by individual 
forms 

17. Select the appropriate tab to change the 
view 

View can’t be changed on NVivo for Mac 

 

 

This happens automatically when importing survey data 
on Windows 

14. Click Auto Code on the Analyze tab 

15. Select Dataset 
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16. Ensure the first option is selected 

17. Click Next 

 

 

 

18. The columns that were marked as 
Codeable data should all be selected 

19. Click Next  

 

 

 

20. The default options will make a set in our 
Nodes area just for the Survey data 

21. Click Auto Code 
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We then need to repeat for Cases 

22. Click Auto Code on the Analyze tab 

23. Select Dataset 

24. Change the selection to Code at cases for 
each value in a column 

25. Click Next 

 

 

 

26. In the drop down select which column has 
the unique identifier for your survey 
participants. Respondent in this data 

27. Click Next 

 

 

 28. Click Next 
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29. In order to get classification data from the 
survey such as gender assigned to each 
case. Select Classify cases from classifying 
columns 

This will give you the option of which classifying data 
from the import you wish to include as classification data 
for each participant. 

30. Click Auto Code 

 

 

 

1. Click on Nodes in Navigation Pane 

2. Select Survey Data under Nodes 
This displays the open ended questions the respondents 
were asked 

1. Click on Nodes in Navigation Pane 

2. See Survey Data in Nodes 
This displays the open ended questions the respondents 
were asked. 
If you want a folder for your survey data to separate, 
right click Nodes, add a new folder then drag the Survey 
data to it 
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3. Double click the first node to display 
references in Detail view 

Remember each Node will open in a new tab 

3. Double click the first node to display 
references in Detail view 

Remember each Node will open in a new tab 

  
 

 

1. Expand Cases in Navigation Pane 

2. Select Survey Data folder 
This displays each respondent as a case and the 
references created from their open ended responses 

1. Click on Cases in Navigation Pane 

2. Expand Survey Data in Cases 
This displays each respondent as a case and the 
references created from their open ended responses 

 

 
3. Double click a case with 4 references to 

display references in Detail view 
3. Double click a case with 4 references to 

display references in Detail view 

  

The references will be listed and the original can be 
displayed  

4. Click the source link 

The references will be listed and the original can be 
displayed  

4. Click the source link 
 

  
5. Click the Form tab 
The responses ca be viewed in detail. 
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Querying Data 

  Create a Matrix Coding Query 
Matrix coding query can easily compare coded material across different demographics or among themes.  
This can help you see patterns in your data and help you answer questions about your research.  We can 
look at the intersect between nodes and classification attributes.  

 

1. Click Query Wizard on the Explore tab 

2. The Query Wizard opens 
Note: If you choose Matrix Coding you need to create the 
Matrix Query without the wizard 

1. Click Matrix coding on the Query tab 
Note: on NVivo for Mac you need to create the Matrix 
Query without a wizard 

  

3. Choose Find coding intersections between 
two lists of items 

4. Click next 

2. Click + in the Rows area of the Query 
options 

3. Click Select Attribute Values…  

 

 

 

5. Click the Add Selected Items… button  
Create a row for each gender value - Female  & Male only 

4. Expand the Gender field under Survey data 

5. Hold shift to select all choices 

6. Click  Select Attribute Values 
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6. Click the case classifications text 

7. Expand Survey respondents then expand 
Gender 

8. Select Male and Female 
Case nodes represent attributes for people or places in 
the content 

7. Click + in the Columns area of the Query 
options 

8. Click Select Items… 

 
 

9. Click on OK 

10. Click on the Add Attribute Conditon… 
button and select an Attribute if necessary 

11. Click Next 

9. Select Nodes 

10. Expand Survey Data 

11. Tick all nodes in Survey Data 

12. Click Select 

 
 

12. Click Add Selected Items 13. Click Run Query 

 
 

13. Select the theme nodes  for the Survey 
Data to cross tabulate in your matrix.   
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Theme nodes represent coded text in the content  
Nodes > Survey Data > Select three questions 

14. Click on OK 

15. Click Next 

 

 

16. Search in: Files & Externals 

17. Click Next 
 

 

 

18. Select Add this Query to Project 

19. Select Name and enter name e.g. Matrix 
Query practice 

20. Enter  Optional Description if you wish 

21. Click on Run 
If you click OK you don’t actually query the data.   

 

 

 

The query results are displayed in the Matrix Query – Results Preview tab in the Details view 
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22. You can run the query anytime from 
Search - Queries in the Navigation view 
pane. 

23. To save the query results use Save 
Results… button on the Matrix Query – 
Results Preview page (top right) 

 
13. You can save the query in order to run at a 

later time click Save Query… 
14. To save the results of the query use Sace 

Results… 
 

 

 

 

 
 

1. Click Matrix Tools – Matrix Tab 

2. Select Words Coded 
NVivo for Mac can only show Coding references for 
Matrix results 

 

 

The number of words coded by each gender for each 
question will be displayed. 

 

 

 

3. Double click on any number to see the coded references 

 

 
4. Select the Matrix Query – Results Preview 

tab 

5. Click the Chart tab at the right side of the 
screen 

No charting for matrix query results available on NVivo 
for Mac 
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  ‘Word Frequency’ Query 
Provides an idea of potential trends at a high level. 

1. Go to Explore tab 

2. Click on Word Frequency  

1. Go to Query tab 

2. Click on Word Frequency 

 
 

3. Set parameters for query 
Search: Files & Externals 
Display: 50 most frequent words 
Minimum length: 3 

4. Click on Run Query on the right 

3. Set parameters for query 
Search: Files & Externals 
Display: 50 most frequent words 
Minimum length: 3 

4. Click on Run Query 

 
 

The results will be displayed.  Nvivo has a built in filter to 
avoid filler words like it, is and that. 

5. Click on Add to Project for future use 

The results will be displayed.  Nvivo has a built in filter to 
avoid filler words like it, is and that. 

5. Click on Save Query… for future use 

 
 

 

1. Right click on east in results list 

2. Select Add to Stop Words list 

1. Right click on east in results list 

2. Select Add to Stop Words list 
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3. Click on OK 

4. Re-run the query 

3. Re-run the query 
 

 

 
 

 

 

1. Change grouping to With stemmed words 1. Change Finding matches to Include 
stemmed words 

  

2. Re-run the query 

  

 

1. Click the Add to project button  

2. Enter a name for the query 

3. Click on OK 

1. Click the Save Query… button  

2. Enter a name for the query 

3. Click on Save Query 
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4. Navigate to Search - Queries and view saved project queries 
This is not the results, only the query settings 

  

  Create a Word Query 

1. Click on the Word Cloud tab, below the 
Summary, at the right of the results list 

1. Click on the Word Cloud tab, nex to 
Summary, at the top of the results list 

 
 

2. Go to the Word Frequency Query tab 

3. Select an alternative design  

2. Click the Gallery button 

3. Select an alternative design 

  

4. Right click on Word Cloud 

5. Select Export Word Cloud 

6. Enter a filename  

7. Click on Save 
You will have a static image of the word cloud generated 
from your text query 

4. Right click on Word Cloud 

5. Select Export… 

6. Enter a filename  

7. Select file type 

8. Click on Ok 
You will have a static image of the word cloud generated 
from your text query 
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1. In the word cloud, right click on the word 
“Waters”  

2. Select Run Text Search Query for waters 

1. In the word cloud, right click on the word 
“Waters”  

2. Select Run Text Search Query 
 

 

 
 

3. Click on the Reference tab to see waters 
with more context 

4. Click on the Word Tree tab. 

3. Click on the Reference tab to see waters 
with more context 

4. Click on the Word Tree tab. 

  

The word tree groups together words which appear frequently before and after the word water 

 

 
 

1. In the Word tree, right click on the word 
“Quality”  

2. Select Run Text Search Query  

1. In the Word tree, right click on the words 
“it is to keep these”  

2. Select Run Text Search Query 
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3. Click on the Summary tab to see where water quality in mentioned in the interviews  

4. Click the Reference tab for more context 

5. Click on the Word Tree tab to see a new word tree 

 

 
6. Click on Save Results… 

7. Enter a name 

8. Click on OK 

  
Be aware the word tree is not retained when you choose Save Results… To display the word tree you have to re-run the query 

 

Visualisation Tools 

  Diagrams 

 

1. Select a Data – File  or Case e.g.(Dorothy) 

  

2. Click Explore Diagram on the Explore tab 
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The diagram appears in details view 

 

 
3. Click on a surrounding item 

4. Click the Change Focus button on the 
Explore Diagram tab 

Use the ribbon to see more connections 

3. Click on a surrounding item 

4. Click the Change Focus button on the 
Explore Diagram bar 

 

 
 

5. Click the back button to navigate through the diagram  

6. Double click any item to view its content 

 
 

7. An explore diagram is NOT stored as part 
of a project.  To save the diagram 

• Copy and paste into a memo 
a. Click and drag across image to 

select all elements  
b. Copy: ctrl C 
c. Click Memo on Create tab 
d. Add a new memo name  
e. Click OK 
f. Paste: ctrl V 

Cannot copy diagram content into a memo on NVivo for 
Mac 
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• Export as an image  
a. Right click on diagram 
b. Select Export Diagram 
c. Navigate to a location 
d. Click on Save 

• Export as an image  
e. Right click on diagram 
f. Select Export Diagram 
g. Navigate to a location 
h. Pick a file type 
i. Click on Save 

 

 

 
 

A comparison diagram lets you compare two of the same type of project items, sources, nodes or cases. 
The comparison indicates the similarities and differences between items. 

1. Click Comparison Diagram on the Explore tab  

2. Select Compare Cases 

  

3. Select 2 interview participants  

4. Click on OK 
The comparison doagram opens in detail view 

3. Select 2 interview participants  

4. Click on Select 
The comparison doagram opens in detail view 
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Everyting items have in common is in the centre of the diagram.  Links to item differences are shown either side of the 
diagram  

3. Double Click any item to open and view content 

 
 

Use the tools on the Ribbon to show links you are 
interested in. 

Use the options on the sidebar to show links you are 
interested in. 

 

 
5. An comparison diagram is NOT stored as 

part of a project.  To save the diagram 

• Copy and paste into a memo 

or 

Cannot copy content to Memo on NVivo for Mac 

 

 

• Export as an image  
(See previous exercise) 
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Extension Exercises 

Memos, annotations and links 
Memos are an integral part of the research process.  They are like documents or notes that can be linked to 
other sources or nodes.  A memo can be about the entire project or it can link to a specific node or item.   
Annotations in NVIVO are like notes in the margin 
See Also Links can be used as cross references between related items in your project 
 

  Create a Memo 
 

1. Click on Memo on the Create Tab 

  

2. Enter a Name – Couple1 

3. Click on OK 

2. Enter a Name – Couple1 

3. Click on Done 

  

4. Enter any notes relating to your source 

5. Click Close cross on memo tab.  
NVivo will automatically save whatever you type. 

4. Enter any notes relating to your source 

5. Click Close cross on Open Items windo in 
bottom left. 

NVivo will automatically save whatever you type. 

 

 
6. Go to Memos in Sources 
The new memo will be displayed in list view 

6. Go to Memos in Notes 
The new memo will be displayed in list view 
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  Link a Memo 
To link memos to a source item,  go to the source item first. 
Memos can only be linked to a single source item.  Anything already linked will be unavailable  

1. Go to Data - Files 

2. Click on Maria and Daniel in interviews 

3. Click the Home tab 

4. Click the Memo Link button 

5. Select Link to Existing Memo 

1. Go to Data - Files 

2. Click on Maria and Daniel in interviews 

3. Click the Analyze tab 

4. Click the Memo Link button 

5. Select Link to Existing Memo 

 

 

6. Select the Couple1 memo. 

7. Click on OK 

6. Select the Couple1 memo. 

7. Click on Select 

 
 

 

1. Go to Notes - Memos in Sources 

2. Select the memo with the link 

3. Click the Memo Link icon on the home tab 

4. Select Open Linked Item 

1. Go to Notes - Memos in Sources 

2. Select the memo with the link 

3. Click the Memo Link icon on the Analyze 
tab 

4. Select Open Linked Item 
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  Annotations 
Annotations are like margin notes you can record comments, reminders or observations. These will display 
with a blue highlight in the text. 

 

5. Open a Data - File interview 

6. Select text to annotate 

7. Go to the Document Tab 

8. Click the New Annotation button 
A number is added at the bottom of the screen for your 
annotation.  Click on this number to navigate to the 
annotation. 

1. Open a Data - File interview 

2. Select text to annotate 

3. Go to the Analyze Tab 

4. Click the New Annotation button 
A number is added at the bottom of the screen for 
your annotation.  Click on this number to navigate 

to the annotation. 

 
 

5. Start typing your annotation 

6. Click into the source content when complete  
Annotated text is highlighted in blue 

 

 
 

1. To see all annotations in a project click Notes – Annotations in the navigator view 

  

2. In List View: Double click to open a source  

3. Select Click to Edit 
3. In List View: Double click to open a source  
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4. In Nodes: Double click to open a node 
All nodes connected to sources will be visible and 
annotation editing is activated automatically 

Edit as needed 

 

 

 

  Adding a “see also” link 
A ‘see also’ link is like a cross reference to connect items in an NVivo project.  These will display with a pink 
highlight in the text. 

 

1. Select text to link from 

2. Click  Document tab - See Also Link  

3. Click New See Also Link… 

See also linking is not available on NVivo for Mac 

 

 

4. Click the Select button.  

5. Navigate to the item to link to 
 

 

 

6. Select the item 

7. Click on OK 

8. Click on OK 

 

 

 

The ‘See Also” link will be added and link text will be pink  
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1. Right click on the link details 

2. Select Open to Item to open the linked 
item 

Or 

Select Open from Item to open where the 
link was created 
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