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Setting Up An Account: 
 
You must use an email address with uq.edu.au. 
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Students: 
 
sXXXXXXX@student.uq.edu.au 
 

• Create a Covidence account at https://www.covidence.org/signups/new using your uq.edu.au 

email address. It will not work with any other email eg. upconnect.edu.au, uq.net.au OR 

personal email. 

 

1. Once you have an account, go to the UQ Covidence page at 

https://www.covidence.org/organizations/QNNjQ/signup 

https://www.covidence.org/organizations/QNNjQ/signup
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2. Enter your name and email address and click the Request Invitation link. 

3. Accept the invitation in your email. 

4. Log in to your Covidence account. 

Creating A New Review: 
 

1. Once logged in, click on the Start a new Review option. 
 

 

2. Make sure you have selected the University of Queensland Library option. This allows you to 

create multiple reviews. 

 

3. Select No unless you are doing a Cochrane Review. 

4. Give your review a title. This needs to be unique so be specific. 

5. Click on Create Review. 
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Adding References: 
 

1. You can import references into your review in one these formats: 
 

• EndNote XML 

• PubMed text file (Save > Format > PubMed) 

• RIS text format 
 

2. Files can be up to 50 MB in size and hold up to 15,000 references. You can import one file at a 
time, and there is no limit on the number of imports. 

3. Duplicates are automatically removed and included on the PRIMSA flow chart. 

4. In Review Summary, click on Import. 

 

5. Select where you’d like the references to go. 

 

6. Choose your file. Click on Import. 

7. It will report on what has been imported. 

 

8. Click on View Details to view the full information. 
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Duplicates: 

 
1. You can check the duplicates that have been removed. Click on [n] total duplicates removed. 
2. The kept reference and its duplicate(s) will be listed.  

 

3. If you find a reference that is not a duplicate, click on Not a duplicate and it will be returned to 

your kept references. 

Manually Adding Duplicates To Duplicate List: 

 
It is not possible to manually add duplicates to the list. However, Covidence suggests the following 
workaround: 
 

1. Create a tag to identify a duplicate. You can then vote to exclude it, and use the filter by tag 
option later on to quickly get a count of how many references were tagged as a duplicate. 

2. To do this, go to Settings and click on Study Tags. 
3. Add a Duplicate tag. 
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4. This will now be available to added to any references you want to identify as a duplicate. (Make 
sure you check the reference for the “Tags” option to become active.) 

 

 

5. When you see this tag, it can then be excluded. 
6. You can then use the Tag filter option to count the number of duplicates. 

 

Removing Imports: 

 
1. It is possible to remove an import (this will be the whole import, not selected references). If you 

have performed any actions eg. voted on any of the references in that import, it can’t be 
deleted. 

2. From the Review Summary, click on Import References then View Details at the bottom. 
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3. This will take you to the Import History. If you are able to delete an import, the Undo this 
import button will appear below the import. Click on it to remove it. 

 

 
 

Settings: 
 

Adding Reviewers: 

 
1. You should have at least one other reviewer for your systematic review. Extra reviewers can be 

added in Settings. 
2. Click on Add/remove reviewers. Click on Invite reviewers. 

 

3. Add their name and email. They will then receive an invitation to join your review. You can add 

an unlimited number of reviewers. The reviewers can also be external to the University of 

Queensland. (They will only have access to this review). 

Team Settings: 

 
1. You can set up rules for how and who can undertake the screening.  
2. To set up rules for your team, go to Settings then click on Team Settings. 

3. By default, all reviewers are able to do everything. Click on Manage Rules to add limits. 
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4. You can then set who screens the studies and who can resolve any conflicts. The reviewers can 

be different for each area. 

Adding Inclusion and/or Exclusion Reasons: 

 
1. You are able to add your inclusion and exclusion criteria to your screening processes. You can 

add them for both the title and abstract and full text screenings. If working as a team, discuss 
and have agreement on the terms to add.  

2. To add them, click on Settings at the top, right of the screen. 

 

3. Click on Criteria & Exclusion Reasons. 

4. Add your inclusion and exclusion criteria. 

 

5. You can also manage the exclusion reasons for the full text screening.  
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Adding Highlights: 

 
1. Highlights, based on your inclusion and exclusion criteria, can be added to words in a reference 

to assist with screening. These will be in the title and the abstract fields. 
2. Green highlights are used for inclusion keywords and red is used for exclusion keywords. 

3. To set up your highlights, go to Review Summary > Settings. Click on Criteria & exclusion 

reasons. 

 

4. Move down the page to Manage highlights and click on it. 
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5. Add your inclusion and exclusion keywords. Click on Done when finished. 

6. If working in a team, ensure these terms are created and agreed by the team. Also remember to 

document them. 

7. The highlights can then be used within each screening process. 

Creating Tags: 

 

• There are two methods of creating tags. They can be done in Settings or during the screening 

process. 

• Discuss possible tag names with fellow reviewers prior to OR during the screening process. 
Document the tags as well. 

 
1. Go to the Review Summary > Settings. 
 

 

2. Create a tag name and click Add button.  

3. Tags can also be deleted, except for Covidence’s pre-set tags. 

4. You can filter references based on these tags. 

Title and Abstract Screening: 
 

1. This is the first screening process. 
2. You can have one or two reviewers. It is best practice to have two reviewers. When using two 

reviewers, the screening is blinded so your other reviewer won’t see your selections. This helps 
avoid bias. 

3. To start or continue your screen, click on Continue in the Review Summary. 
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4. Each reference is listed with the abstract.  

 

5. You can display the inclusion/exclusion criteria by clicking on Show Criteria at the top of the 

screen. 
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6. Notes can be added and you can view the history for each article. Notes will include who added 

it and the date. If your reference doesn’t have an abstract, it could be added to the Note 

instead. (References can’t be edited). 

 

7. Tags can be added as well. Click in the check box to select references you want to which you 

want to add a Tag. The Tag button will become active. Choose the Tag to add. (Tags will appear 

at the end of a reference.) 

 

8. You can add a new tag by selecting the reference(s) and clicking on Tags. Start typing the new 
tag name. Click on Create new. 

 

 

Voting:  

 

• You can vote Yes, Maybe, No. 
 

Single Reviewer Mode: 

 

• If you vote Yes or Maybe, the reference will be moved to the Full Text Review section. 

• If you vote No, it will be moved to the Irrelevant References area. 
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Two Reviewer Mode: 
 

• Each reviewer works independently, to keep the screening blinded. This is specified in the 
Settings. 

• A third reviewer is used to resolve any decision conflicts. 

• If you are the first person to vote on a reference, it is moved to the Awaiting Other Reviewer 
area. You will see your vote in dark blue in this area. It is possible to change your vote at this 
stage.  

• If you are the second person to vote on that reference, and it agrees with the other reviewer’s 
vote ie. Yes/Yes, Yes/Maybe or Maybe/Maybe, it will be moved to the Full Text Review. 

• If your vote doesn’t agree with the other reviewer’s vote ie. No/Maybe or No/Yes, it is moved to 
the Resolve Conflicts area.  

• The third reviewer will then have the final vote in this section. The third reviewer won’t see how 
the reviewers voted but they will see the name of the reviewers. 

 

 

• If both reviewers vote No, the reference will be moved to the Irrelevant references area and be 
removed from the screening process. You can return a reference to the screening list by clicking 
on the Return to screening button at the end of a reference. 

• You can view the voting history by clicking on the View History button at the end of a reference. 
 

Full Text Screening: 
 

1. This includes references that have received a Yes or Maybe vote. 
2. If using two reviewer mode, you can start working on references that have had agreement in 

the voting. 
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3. Click on Continue to start or continue the screening. 

Adding Full Articles: 

 

• You can either bulk or individually upload references.  
 
Bulk Upload: 
 

• This is more useful if you have a large number of text references to add. 

 

Export Full Text Screening References: 

 
1. You first need to create a list of the references that have moved to the Full Text Screening 

stage. 

2. From the Review Summary page, click on Export. 

 

3. Choose the References option. Select Full text Review in the Stage drop down and EndNote in 

the Format drop down. 

4. Click on Export. It can take a few minutes for the download file to be created. 

 

 

 

 

 

 

 

 

5. In the Recent Exports box below the export options, look for your file to say Download. Once 

this appears, click on it to download the file. 
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Adding PDFs to EndNote: 

1. Ensure any PDFs you already have downloaded are saved to the same folder, accessible by your 

systematic review team. 

2. In EndNote, import the exported Covidence file to a new library. Go to File > Import > File. 

3. Choose the Reference Manager (RIS) option. You may need to click on Other Filters to select 

this option.  

4. Ensure the way in which EndNote names your PDFs is set correctly as either Author-Year or 

Author-Title-Year. 

5. To do this, go to Edit > Preferences (Windows) or EndNote X9 > Preferences (Mac). Click on the 

PDF Handling option. Select Author-Year or use the Custom option to add the Author-Title-Year 

format. Click on OK. 

6. Manually add the PDFs or use the Find Full Text option. (Tip: If working from home, ensure you 

are logged into the Library and use the UQ VPN.) 

Creating the EndNote XML File: 

1. Once the references are imported, select these references so they are highlighted. 

2. Export them as a XML file. Go to File > Export. In the Save As drop down, choose XML and select 

Show All Fields in the Output Style drop down. 

 

Uploading the PDFs: 

1. In Full Text Screening, click on Bulk upload PDFs. 



 
 

Covidence: Getting Started  16 
 

 

2. Add the XML file containing your references with full text. 

 

3. Covidence will then attempt to import the full references. This may take some time. 

4. You can have multiple uploads but only one file can be done at a time. 

5. Once the file has uploaded, two numbers will appear -  the number of studies matched to the 

full text screening list and how many had a PDF attached. 

 

6. Click on Show under the files to upload number. This will list the relevant PDFs. 
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7. Click on the Select files button on the right. 

8. Go to the DATA folder associated with your EndNote library. Find and select the relevant PDFs. 

Click on Open. 

Tip: PDFs are saved to individual folders by EndNote. You can use a folder merger program to 

avoid opening each folder. 

Tip: Use * in the Search option in File Explorer if using Windows to find the contents of sub-

folders. 

9. The files will be uploaded. 

 

10. Return to the Full Text Screening. The PDFs should now be available. 

11. You can filter your references to display those that still need the full text added. Click on the 

Filter button. You can filter by All Studies, Has Full Text or Needs Full Text. 
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12. These can then be individually uploaded. 

Individual Upload: 

1. In the reference, click on Add full text. 

 

2. Select the file you wish to upload. 

 

3. Click on Finished. 

4. The PDF is now accessible by clicking on View full text. 

 

5. You can also add a link to the paper. Note: If you add a link to UQ subscription based articles, 

these will not be available to reviewers external to UQ. 

Voting: 

 

1. The Full Text Review can also be done by one or two reviewers. It is best practice to have two 

reviewers. 

2. The reviewers can be different in each screening process. 

3. You can vote to Include or Exclude each reference. 
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4. If you select Exclude, you need to add your reason for excluding it. Covidence provides a list of 

criteria. You can also add your own. Ensure you have agreement amongst your review team for 

any added exclusion reasons. 

5. To add criteria, click on Edit this list from the What is the reason for excluding this study? drop 

down menu. Click on Confirm. 

 

6. As with the Title and Abstract screening, you can use Tags, Highlights and Show Criteria. You 

can also add/view/edit notes and View the history. 

7. You can also return a reference to the title and abstract screening stage. Click on Move study to 

screen button at the bottom of the reference. 

 

One Reviewer: 

• If you choose Include, it will move on to the Data Extraction area. 

• If Exclude is chosen, a reason must also be specified. It is moved to the Excluded References. 

Two Reviewers: 

• Each reviewer will work through the references separately so it will be blinded. 

• If you are the first to vote on a reference, it will be moved to Awaiting Other Reviewer. You see 

which references are waiting for the second vote but not the vote selected.  You can return the 

reference to title and abstract screening by clicking Move study to Screen. 

• If you vote to Exclude, you need to specify a reason for exclusion.  
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o Covidence provides a list of exclusion criteria, but you can amend /add you own. Click on 

Edit this list (last option in the drop down list). If working in a team, these should be 

discussed and agreed by the team. 

o If there are multiple valid reasons for excluding, Covidence suggests setting the exclusion 
criteria as a hierarchy, agreed by the team. You would then choose the top reason in this 
hierarchy as your exclusion reason. 

 

• If you have both decided to Include it, the reference will be moved to Data Extraction.  

• If both reviewers have voted but your decisions don’t match ie. Include/Exclude or Exclude for 

different reasons, they will go to Resolve Conflicts. This then needs to be decided by the third 

reviewer. 

• The third reviewer won’t see how the reviewers voted but will see the exclusion reasons if that 

is was the conflict. They will make the final decision. 
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Extraction: 
 

• Once the screening process is completed, the next step is to extract information from the 

included studies. Any included studies have automatically been brought through to this stage by 

Covidence. 

• Only a brief overview is provided on extraction. Discuss with your team or supervisor. 

• The extraction section involves several important processes: 

o You can merge related references under the one study 

o Quality Assessment (Risk of Bias) 

o Data Extraction 

 

• Click Continue to begin 

 

Merge as Study:  
 

• It is at the extraction stage that you can merge references which relate to the same trial to 
create a study record, so they all come under the one record.  

 
NB: Once you have selected Merge as Study – this cannot be undone! 



 
 

Covidence: Getting Started  22 
 

Quality Assessment: 
 

• You will have the choice to customise your own quality assessment (eg. You may be using a 
particular tool, for example, Newcastle Ottowa, Downs and Black, JADAD etc.).  

• You will need to re-create/build the questions and responses of the tool in this section before 

actually using it.  

• You can also use the Cochrane Risk of Bias tool, which is already embedded in the software. 

• For more information and guidance, see  
https://support.covidence.org/help/quality-assessment-new 
 

Data Extraction: 
 

• In this section, you can extract data from each study. 

• The data extraction form has been based on the PICO format. 

• For each study, you can record: 

o Summary 

o Identification details – funding, contact details 

o Methods of the study 

o Population (including inclusion/ exclusion criteria) 

o Intervention 

o Outcomes 

• For more information and guidance, see 
https://support.covidence.org/help/data-extraction-new-version 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://support.covidence.org/help/quality-assessment-new
https://support.covidence.org/help/data-extraction-new-version
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Benefits and Limitations: 
 

Benefits Limitations 

• Allows and works well for numerous people 
to work on the review at the same time, 
regardless of their location 
 

• Allows individuals to work through at their 
own pace – does not require full completion 
of different sections before other sections 
can be worked through. 
 

• Automatically de-duplicates 
 

• Can set up authorisation parameters – who 
and how many can screen, change exclusion 
criteria etc 
 

• Can upload and store full text papers at 
point of full text review 
 

• Guide through the process of a review – 
helpful for novice reviewer 
 

• Has place to record search strategies and 
inclusion exclusion criteria 

 

• Manages reviewing of papers well, including 
recording and managing conflicts. 

• De-duplication may not pick up less obvious 
ones (i.e. same study reported at different 
conferences) and some manual changes 
may be required 
 

• PRISMA diagram is basic and may not meet 
needs of some reviews - doesn't record 
records retrieved from various sources, or 
how many included for qualitative and then 
meta-analysis.  
 

• Although has place to record search 
strategy and inclusion/exclusion criteria, 
this is not part of the set up/compulsory 
process and can be overlooked. 
 

• Anybody can add reasons for full text 
review exclusions – this can lead to the 
same exclusion being recorded differently 
be different people and can become messy 

 
 

Source: Cleo, G., Scott, A.M., Islam, F., Julien, B., & Beller, E. (2019) Usability and acceptability of four 

systematic review automation software packages: a mixed method design. Systematic Reviews, 8, 

Article 145. https://doi.org/10.1186/s13643-019-1069-6  
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