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WINDOWS VERSIONS X9.3.3 AND ABOVE 

• From late 2019, Apple no longer supported 32 bit software. EndNote Mac changed to a 64 

bit program. This means libraries created in Mac version X9.3.2 and above were not 

compatible with any Windows version earlier than X9.3.2 or with earlier Mac versions. 

• Windows EndNote version X9.3.3 and above are also 64 bit versions. If you upgrade to this 

version, you can only open libraries created with this version or on a Mac X9.3.2 and 

above.  

• A common error you will see when trying to open older libraries is:- 

 

 

• You can open libraries created in older versions in the newest version. They will be 

converted to the newest format. Once converted however, the libraries will no longer open 

in earlier versions. This process can not be reversed. Always create backups of your libraries 

before upgrading. 

• Libraries from different versions can be shared using EndNote Online. Information about this 

is available on our website https://web.library.uq.edu.au/research-tools-

techniques/referencing-software/endnote/using-endnote/syncing-and-sharing-your-

endnote-library 

UPGRADING TO NEW VERSIONS: 

 

• It is not always necessary to upgrade to latest version. In most cases, the previous version 

will be fine to use. 

• If upgrading, always create a backup of your libraries first. 

• When to upgrade to a new version:- 

➢ You are two or three versions behind the most recent one. 

➢ There have been significant improvements with the new version. 

➢ You have been having issues with an older version. 

➢ You have upgraded your device. 

Libraries created in Version X9.3.2 and above will not 
open in older Windows versions or Mac versions 

X9.3.2 and earlier. 

https://web.library.uq.edu.au/research-tools-techniques/referencing-software/endnote/using-endnote/syncing-and-sharing-your-endnote-library
https://web.library.uq.edu.au/research-tools-techniques/referencing-software/endnote/using-endnote/syncing-and-sharing-your-endnote-library
https://web.library.uq.edu.au/research-tools-techniques/referencing-software/endnote/using-endnote/syncing-and-sharing-your-endnote-library
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➢ Your current version is no longer compatible with updated versions of Microsoft 

Word or your operating system. 

CHECKING FOR UPDATES 

 
1. In EndNote, click on Help then choose the Check for updates option.  

 

 
 

2. Follow on the on screen prompts. 

BACKING UP YOUR LIBRARY: 

 

• Save 3 copies in 3 locations 

• Do not use a backup as your working library unless it is needed. 

• Using the Compressed Library option in EndNote is recommended for creating backups. 

Creating A Compressed Library: 
 
When an EndNote library is created, two files are produced. One has an .enl file extension eg. My 

Thesis Library.enl and the other is a folder with the same name but ending in .DATA eg. My Thesis 

Library.DATA. These files must remain together for your library to fully function. 

Note: This option will not work for libraries that are 4GB or larger. 

1. In EndNote, have your library open. 

2. Click on File > Compressed Library. 
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3. A Compressed Library window will open. Click on OK. 

 

 

4. Give your compressed library a name. For a backup, we recommend adding “Backup” and 

the date to the name eg. BACKUP_My_Thesis_Library 3May2018. Click on Save. 

5. The file will now be saved. Add to your backup locations. 

6. To open the file, double click on it on any computer with EndNote installed. 

Recommended: 

• Post graduates have access to the UQ server which is backed up every day with a 30 day 

archive 

• Internet based email account 

o Quarantine it from your online shopping, Facebook, banking etc.  

o Computer hard drive  
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▪ DO NOT BACK UP YOUR ENDNOTE TO THE FOLLOWING 

• USB (USB is ok for file transfer) 

• The computer desktop 

o If something goes wrong with your computer, there is very 

little chance to retrieve what was on your desktop 

• Frequency of back up if at the discretion of the user, but it is recommended at least once a 

week 

File Naming: 

 

• Make it descriptive but not too long or you may eventually get an error message  

• No spaces in the file name. Use under scores or hyphen if you want to separate words or 

even capitalize the first word. 

• Include the date in the filename when backing up, using the YY_MM_DD format. This lets 

you know the last time you backed up your library and also helps when sorting files. 

o Physio_4_pead_burns_16_09_26 

o Physio-4-pead-burns_16_09_26 

o Physio4PeadBurns_16_09_26 

Passwords: 

 

• Minimum of 12 characters, alphanumeric with characters, upper and lower case 

o As an example - Her$t0n_L!br@ry951 

o The longer the password, the more variation on possibilities and the harder it is to 

“crack” 

Note: 

• Constantly assess the risks 

• Evaluate the inconvenience and stress of losing your data/thesis/EndNote library 

• Evaluate your security measures regularly 

• Make sure you don’t breach any ethics approval with your research data management 

CLOUD STORAGE: 

Examples: Dropbox, OneDrive, Google Drive, iCloud, UQRDM 

• Do not work on your EndNote library from a cloud storage drive. Issues such as corrupted 

libraries can occur. 

• Cloud storage can be used as storage, eg. backing up, or as a way of accessing your EndNote 

library from different locations. 

• To work on your EndNote library from cloud storage, first download it or copy it to your local 

device. You can then work on it. When finished, add the saved version back to your cloud 

storage. 

CREATING A NEW ENDNOTE LIBRARY: 

 
1. Click on File > New 
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2. Choose where you want your library saved and give it a name. Click on Save.  
3. You will now have a blank library. Bottom left hand shows – Showing 0 out of 0 references. 

 

 
 

A library is a file where you store your references. You are able to create as many libraries as you 
wish.  
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ADDING REFERENCES TO YOUR LIBRARY: 

Direct Export: 
 

• Direct export is where you can add references to your EndNote library by exporting them from 
a search tool eg. database, UQ Library Search, Google Scholar 

• Different search tools handle exporting to EndNote in slightly different ways. Two of the most 
commons methods are:- 
 

o Clicking on an icon (often a folder) to add required references to a folder. You then go 
to the folder to export the references. 

o Clicking a check box then clicking on an Export link to send the references to EndNote. 

Exporting From UQ Library Search: 

 
Make sure you are logged into the UQ Library Search. 
 

 

Single Reference: 

 
1. With the reference you wish to export, click on the Save, email, cite, export record button 

(three horizontal dots) that appear on the right of the record. 
 

 
 

2. A number of options will then appear. Click on Export RIS then click on the Download button. 
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Multiple References: 

 
1. From the results of your search in the UQ Library Search, select the references you want to 

export into EndNote. To select a reference, click on the pin icon that appears on the right of 
each record so it appears as crossed out.  

 

                                                                                             
 

 
 

2. The references will be added to My Favourites. Once all the references you want are selected, 
click on the My Favourites pin icon at the top right corner of the screen. 
 

 

 
 

3. You will then be taken to the Saved Items area of your account which will list your selected 
items. Choose the ones you wish to export to EndNote by checking them.  

 

 
 

4. Click on the “Export to” actions icon (three horizontal dots) at towards the top of the screen. 
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5. Click on the Export RIS icon. Click on the Download button that appears. 

 

 
 

6. Chrome and Firefox handle the direct export differently. 
 

Chrome: 

 

• A Save As window will appear. Choose where to save the file eg. Downloads 
 

 
 

• The file will then be downloaded into this folder and display as a button at the bottom of the 
above window.  

• Click on the arrow to the right on this button and choose Open. (You can also click on 
Always open files of this type then click on Open to have this file type download 
automatically into EndNote in the future). 
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• The records will now be sent to EndNote. 

Mozilla Firefox: 

 

• A window will appear asking what you’d like to do with the file. Go with the default option 
and click on OK. 

 

 
 

 

• The references will now be added to EndNote 

Manual Entry: 
 
1. You can add manually add references, such as websites, to your library.  
2. Click on References > New Reference. 
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3. Another window will open. Choose the type of reference you are adding eg. book, journal 
article from the Reference Type drop down menu. 
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4. Enter the information in the relevant fields. To move between fields, click on them or use the 
Tab button.  It is not necessary to fill in all the fields. 

5. Some fields require information to be entered in a certain way to ensure it appears correctly 
in the reference list. 

AUTHOR FIELD:  

 

• Be consistent in how you enter author names. 

• Always enter the family name first followed by a comma then first name(s) and initials eg. 
Granger, Louise. 

• If there is more than one author, enter each author on a new line. 

• If you are using the initials of an author, put a full stop after it  
eg. Granger, L. M. 

• If it is a corporate author, put a comma at the end eg. Tourism Queensland, 

• Other examples of authors: - Granger, Louise M.  
                                                                - de la Salle, George 
                                                                - Smith, G. 

TITLE FIELD: (BOOK, JOURNAL) 

 

• Do not enter a full stop at the end of a title. Other punctuation that is part of the title eg. an 
exclamation mark, question mark can be used. 

• Enter the title using the capitalisation format of the referencing style you are most likely to 
use eg. APA – sentence case  

• Journal names can use abbreviated or full titles, depending on the style.  

OTHER FIELDS: 

 
VOLUME NUMBER: just enter the number eg. 123 
PAGES: just enter the page numbers eg. 23-34 
YEAR:  just enter the year eg. 2010 
 
PLEASE NOTE: EndNote will add any necessary labels required by the style you choose. 
 

6. To save the information, click on the lower cross in the top right corner of the window. (If you 
click on the larger cross at the top you will close EndNote down). 

 

 
 

7. You will then be prompted to save your reference. Once you have clicked on Yes, you will be 
returned to your list of references in your EndNote library. 
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USING GROUPS: 

 

• Groups may be used to create subsets of references in a library. 

• The Groups Pane is on the left of the screen. Any groups you create will be listed under My 
Groups. 
 

 

Creating A New Group: 
 
1. Right click on the name My Groups in the left pane. Click on Create Group from the menu that 

appears and you will be prompted to create a new group name. Once you have typed in your 
group name, press Enter. 
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You can also create a group by clicking on the Groups menu and selecting Create Group. 

Adding References To A Group: 
 

1. Make sure you are in the All References group. Highlight the reference(s) you want to add. 
2. Right click on the highlighted reference(s) and a drop down menu will appear. (You only have 

to right click on one reference if you have several references highlighted). 
3. Click on Add References To. Another drop down menu will appear with the names of the 

groups you have.  Click on the group name to which you want the reference(s) added. The 
reference(s) will now appear in that group (they will remain in All References). 
 

 
 

4. Alternatively, you can drag and drop references into a group. 

MANAGING YOUR REFERENCES: 

Editing a Reference: 
 
1. Highlight the reference you want to edit.  In the right hand pane, select the Reference tab and all 

the fields of the selected reference will be displayed. 
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2. Make the changes to the record in the right hand pane. 
3. Click File > Save to save the changes OR click anywhere in the main list of references and you will 

be prompted to save the changes you have made. 

Sorting Your Library: 
 

• The quickest way to sort a library is to click on the headings at the top of your EndNote library 
eg. Author, Title, Year, Record number. 

 
 

 
 

• Clicking on the Author heading will sort your library alphabetically from A-Z and if you click on 
it again, it will sort your library from Z-A. 

Sorting On Multiple Fields: 

 
1. Click on Tools > Sort Library                      
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2. Choose how you wish to sort your library. Click on OK. 
 

 
 

USING “FIND FULL TEXT”: 

 
This works best via a UQ computer or via VPN. 
 
(Note: Find Full Text cannot be used in the Online Mode) 

1. Click on the references you wish to find the full text article. 
Tip: To select multiple references, click on the first one then, holding down the Control key, 
select your other references. 

2. Click on References > Find Full Text > Find Full Text or click on the Find Full Text icon in the 
toolbar.  

3. References appear in groups under a Find Full Text group set. EndNote will now attempt to 
find the full text of your selected references. 
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4. You will be asked to authenticate with your UQ username and password. 
You will see a message telling you that no menu access is available. 

5. Click on Continue to begin the search. A copyright notice will appear. 
6. Click on OK. 

Viewing Full Text Results: 

• Once EndNote has finished searching, the results will be displayed in the Find Full 
Text group. 

• It will display how many were successful and how many weren’t located. You can then view 
the references in each of these groups. 

 

• For those that were successful, a paper clip icon will appear in the File Attachments column 
in the Library window. 

• When you go into the reference, a file attachment icon will be displayed in the File 
Attachment field. 
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ADDING A FILE ATTACHMENT:  

 
1. The File Attachment field allows you to store the path to PDF files on your hard drive. 
2. Highlight a reference in your EndNote library. Click on References > File Attachments > 

Attach File. 
 

 
 

  
3. You will then be prompted to select a PDF file to attach to your reference. Once you have 

selected it, click on Open. The PDF will now appear in the right hand pane of your screen. 
If you click on the Reference tab in the right hand pane, you will see the PDF icon in the 
File Attachments field.   

IMPORTING A PDF: 

 
PLEASE NOTE THIS WILL NOT WORK WITH ALL PDFs. 
 

1. If you have a PDF saved on your computer, you can import it into your EndNote library.  It will 
place the relevant information in the correct fields and attach the PDF to the File Attachments 
field.  

2. Click on File > Import > File... 
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3. The Import File box will open.   
4. Click on Choose to select the PDF file to import and then click on Open. The PDF file name will 

now appear in the Import File text box.  In the Import Option text box, click on the down arrow 
and select PDF. The other text boxes can be left as they are. Click Import and the reference 
with PDF attached will be in your EndNote library. 

 

 
 

SELECTING THE OUTPUT (REFERENCING) STYLE: 

In EndNote:  

 
1. Click on the down arrow of the Bibliographic Output Style box located in the top left hand 

corner of the screen. Click on Select Another Style. 
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2. The complete list of EndNote styles will appear. 
 

 
 

3. Find the style you wish to use from the alphabetic list. Click on it and then click on Choose. 
This will now be the current style.   

In Word: 
 

1. Always check the style in the Word EndNote X9 toolbar if you have changed it in EndNote. 
Sometimes the style will not have changed there. 
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2. Click on the EndNote X9 option in the menu bar. Check which style is listed in the Style drop 
down menu. If the style listed is not the one you require, click on the drop down menu. A list 
of “favourites” will be listed. If your style is there, click on it. 

3. If your style isn’t in the “favourites” list, click on Select Another Style. 
 

 
 

4. The EndNote X9 Styles window will appear. Select your style from the alphabetic list and it 
will now be the current style. 

 

 

CREATING A REFERENCE LIST USING IN-TEXT CITATIONS: 

“Insert Selected Citation” Option: 

 
1. EndNote works with Word to create in-text citations and reference lists. Open both your 

EndNote library and Word document. 
2. You can add in-text citations as you are writing or if you have a completed document.  
3. In EndNote, highlight the reference you are using by clicking on it once. (You can use more 

than one reference in the same citation – just highlight all those you need by holding the Ctrl 
key down as you select them). 

4. Switch back into Word. Go to the EndNote X9 toolbar. 
5. Check that the correct Referencing Style is displayed in the Style box.  
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6. Put your cursor where you want the in-text citation to appear in your Word document. In the 
EndNote X9 menu, click on the Insert Citation down arrow icon and then click on Insert 
Selected Citation(s). The in-text citation will appear in your Word document and the reference 
will appear at the end of your Word document. 

 

 
 
7. Repeat these steps for each of the references you want to include. 
8. Each time you add a new reference, it will be added to the reference list at the end of your 

document. If you use a reference more than once, it will not duplicate it in the reference list. 
(This list can be moved to a new page and a heading can be added.) 
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“Insert Citation” Option: 

 
1. You can add in-text referencing and inserting references without leaving your Word 

document. 
2. Place your cursor where you want the in-text citation to appear in your Word document. Make 

sure the referencing style you want is displayed in the Style box.     
3. Click on the down arrow next to Insert Citation. From the drop down box, select Insert 

Citation. 
 

 
 

    Reference list 

in text citation 
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4. You will then get a search screen. Type in the last name of the author you want to insert. If 
more than one reference comes up for that author, just click on the author you want to 
highlight it. 
 

 
 

5. To insert the reference, just click on Insert (located on the bottom of the search screen). If 
you want to insert the reference with options such as excluding the author name, click on the 
down arrow beside insert and click on the option you want. 

 

 

Insert A Reference From EndNote: 

 
1. In Word, place your cursor where you wish to add the reference. 
2. Go to EndNote. Highlight the reference(s) you want to use. 
3. Click on the Insert Citation button at the top of the EndNote window. 
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4. It will switch to Word and insert your selected references. 
5. Repeat as needed. 

CHANGING THE STYLE OF YOUR REFERENCE LIST:  

 
1. You need to be in the Word document you want to change. 
2. Click on the EndNote X9 tab. Click on the down arrow in the Style box. Click on the style 

you want to change your bibliography to and it will automatically change in your Word 
document. 

 

 

ADDING PAGE NUMBERS: 

 
1. To add page numbers to an in-text citation, first click on the in-text citation once so a grey 

highlight appears. 
 

 
 

2. Click on the EndNote X9 tab in Word and then click on the Edit & Manage Citation(s) icon. 
 

 
  
 

3. The Edit & Manage Citations box will appear. Make sure the citation you want to add page 
numbers to, is highlighted. In the Pages box, type in the page numbers. The Suffix box can 
also be used. 
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4. The page number will now appear in the in-text citation - eg. (Parmet, Lynm, & Glass, 2008, 
p.23). Repeat these steps for adding other page numbers.  

5. Sometimes the page numbers will not appear when the Pages box is used.  Use the Suffix box 
instead.  You will have to enter the page numbers including the “p or pp”, spacing and any 
punctuation eg. , p. 23 
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DELETING IN-TEXT CITATIONS: 

 
1. Highlight the in-text citation you want to delete. 

 

 
 

2. Click on the Edit & Manage Citation(s) icon in the toolbar.  
 

 
 

3. Make sure the citation you want to remove is highlighted in the top window. Click on the down 
arrow beside Edit Reference. Click on Remove Citation and then click on OK. 
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4. The in-text citation will now be removed. 
5. If it is the only use of that reference as an in-text citation, it will be removed from the reference 

list. However, if it has been used elsewhere in the document, it will remain in the reference 
list. 

REMOVING AUTHOR INFORMATION: 

 
1. Occasionally, you may only want the year information to appear in an in-text citation eg: 

Cunningham et al. (2017) states…… 
2. Right click on your citation (it will be highlighted in grey). Choose the Edit Citation in the drop 

down menu and click on Exclude Author on the next menu. 
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3. Only the year will now appear in the in-text citation eg. Cunningham et. al. (2017) argue 

that…… 
 

SAVING A COPY OF YOUR LIBRARY  

 

• ALWAYS BACK UP YOUR LIBRARY REGULARLY 
 

• When you save a new library, two files are created – a .enl and a .DATA. These two files need 
to stay together so all your library’s information is available. The .DATA folder contains any 
file attachments eg. PDFs and group information. 

• When moving your library, ensure that both files stay together in the same folder.  
 

1. Have your EndNote library open.  Click on File > Save A Copy. 
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2. Give your copied library a name or accept the default. Choose where to save it. 
 

NOTE: The Save a Copy command creates a copy of your library and keeps your original one. You can 
either give it a new name of accept the default, which is the name of your original library file with 
Copy at the end eg. My EndNote Library Copy. 

CREATING AN INDEPENDENT BIBLIOGRAPHY 

 
(An independent bibliography does not rely on in-text citations) 
 

1. In EndNote, make sure the bibliographic style you want appears in the Bibliographic style box. 
  

           
 

2. Highlight all the references you want included in your bibliography. (Ctrl and Click on 
references to highlight them). 

3. Click Edit from the EndNote menu and then click on Copy Formatted.  
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4. Open Word. 
5. In Word - right mouse click and select Paste. The bibliography is created in the selected style 

you chose in EndNote.   
 
NOTE: Your style must be selected in the EndNote program.  The style cannot be changed 
when you are in Word.  If you want to change the bibliographic style, you have to delete the 
references in Word and go back into EndNote. Select a different style and follow steps 1-5. 

CREATING PLAIN TEXT VERSION 

 

• Before submitting an EndNote document, it is recommended that the EndNote field codes are 
removed.  

• This will create two copies of your document. One will have the EndNote field codes (makes 
your references appear in the correct format) and one will not (plain text).  

• You can submit the plain text version.   
 

1. In your Word document, click Convert Citations and Bibliography and then select Convert to 
Plain Text. 
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2. You will be prompted with the option to create another copy of your document with the 

EndNote field codes removed. Click on OK.  Save the new document created with a different 
name. 

 

 
 

3. To check to make sure the document is not connected to EndNote, click on the reference list 
of your document.  If it does not go grey then it is not connected to EndNote. This is the 
document you email.  If the reference list is highlighted in grey, it is still connected to EndNote. 

 
 

 


