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Mac Versions X9.3.2 and above 

 

• From late 2019, Apple no longer supported 32 bit software and EndNote Mac changed to a 

64 bit program. This means libraries created in Mac version X9.3.2 and above are no longer 

compatible with earlier Mac versions or Word versions X9.3.2 or earlier. 

• If you upgrade to Mac version X9.3.2 or above, you can only open libraries created in this 

version or above or on Windows version X9.3.3 and above.  

• If you are using the Catalina OS or above, you must upgrade to this version. 

• A common error you will see when opening older libraries is:- 

 

 

• You can open libraries created in older versions in the newest version. They will be 

converted to the newest format. Once converted however, the libraries will no longer open 

in earlier versions. This process can not be reversed. Always create backups of your libraries 

before upgrading. 

• Libraries from different versions can be shared using EndNote Online. Information about this 
is available on our website https://web.library.uq.edu.au/research-tools-
techniques/referencing-software/endnote/using-endnote/syncing-and-sharing-your-
endnote-library 

Upgrading to New Versions: 
 

• It is not always necessary to upgrade to latest version. In most cases, the previous version 

will be fine to use. 

• If upgrading, always create a backup of your libraries first. 

• When to upgrade to a new version:- 

➢ You are two or three versions behind the most recent one. 

➢ There have been significant improvements with the new version. 

➢ You have been having issues with an older version. 

➢ You have upgraded your device. 

Libraries created in Mac version X9.3.2 and above will not 
open in older Mac versions or Windows versions X9.3.2 and 

earlier. 

https://web.library.uq.edu.au/research-tools-techniques/referencing-software/endnote/using-endnote/syncing-and-sharing-your-endnote-library
https://web.library.uq.edu.au/research-tools-techniques/referencing-software/endnote/using-endnote/syncing-and-sharing-your-endnote-library
https://web.library.uq.edu.au/research-tools-techniques/referencing-software/endnote/using-endnote/syncing-and-sharing-your-endnote-library
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➢ Your current version is no longer compatible with updated versions of Microsoft 

Word or your operating system. 

Checking For Updates: 

1. In EndNote, click on the EndNoteX9 option in the top, left corner of the screen. 
 

 
 

2. Click on the Check for updates option.  
3. Follow on the on screen prompts. 

BACKING UP YOUR LIBRARY: 

 

• Save 3 copies in 3 locations 

• Backing up weekly is recommended. 

• Do not use your backups as your working library. 

• Using the Compressed Library option in EndNote is recommended for creating backups. 

Creating A Compressed Library: 
 
When an EndNote library is created, two files are produced. One has an .enl file extension eg. My 

Thesis Library.enl and the other is a folder with the same name but ending in .DATA eg. My Thesis 

Library.DATA. These files must remain together for your library to fully function. 

Note: This option will not work for libraries that are 4GB or larger. 

1. In EndNote, have your library open. 

2. Click on File > Compressed Library. 

 

 

3. A Compressed Library window will open. Click on OK. 



 
 

EndNote X9: Getting Started for Mac                                                                                                             4 | 
P a g e  

 

 

 

4. Give your compressed library a name. For a backup, we recommend adding “Backup” and 

the date to the name eg. BACKUP My Thesis Library 3May2018. Click on Save. 

5. The file will now be saved. Add to your backup locations. 

6. To open the file, double click on it on any computer with EndNote installed. 

Recommended: 

• Post graduates have access to the UQ server which is backed up every day with a 30 day 

archive 

• Internet based email account 

o Quarantine it from your online shopping, Facebook, banking etc.  

o Computer hard drive  

▪ DO NOT BACK UP YOUR ENDNOTE TO THE FOLLOWING 

• USB (USB is ok for file transfer) 

• The computer desktop 

o If something goes wrong with your computer, there is very 

little chance to retrieve what was on your desktop 

• Frequency of back up if at the discretion of the user, but it is recommended at least once a 

week 

File Naming for your EndNote library: 

• Make it descriptive but not too long or you may get an error message eventually 

• No spaces in the file name. Use under scores or hyphen if you want to separate words or 

even capitalize the first word. 

• Include the date in the filename when backing up, using the YY_MM_DD format. This lets 

you know the last time you backed up your library and also helps when sorting files. 

o Physio_4_pead_burns_16_09_26 

o Physio-4-pead-burns_16_09_26 

o Physio4PeadBurns_16_09_26 

Passwords: 

• Minimum of 12 characters, alphanumeric with characters, upper and lower case 

o As an example - Her$t0n_L!br@ry951 
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o The longer the password, the more variation on possibilities and the harder it is to 

“crack” 

Note: 

• Constantly assess the risks 

• Evaluate the inconvenience and stress of losing your data/thesis/EndNote library 

• Evaluate your security measures regularly 

• Make sure you don’t breach any ethics approval with your Research Data Management 

CLOUD STORAGE: 

Examples: iCloud, Dropbox, OneDrive, Google Drive, UQRDM 

• Do not work on your EndNote library from a cloud storage drive. Issues such as corrupted 
libraries can occur. 

• Cloud storage can be used as storage, eg. backing up, or as a way of accessing your EndNote 
library from different locations. 

• To work on your EndNote library from cloud storage, first download it or copy it to your local 
device. You can then work on it. When finished, add the saved version back to your cloud 
storage. 

CREATING A NEW ENDNOTE LIBRARY: 

 
1. Click on File > New 

 

 
 

2. Choose where you want your library saved and give it a name. Click on Save.  
3. You will now have a blank library. 
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A library is where you store your references. You are able to create as many libraries as you wish.  

 

ADDING REFERENCES TO YOUR LIBRARY: 

Direct Export: 
 

• Direct export is where you can add references to your EndNote library by exporting them from 
a search tool eg. database, UQ Library Search, Google Scholar 

• Different search tools handle exporting to EndNote in slightly different ways. Two of the most 
commons methods are:- 
 

• Clicking on an icon (often a folder) to add required references to a folder. You then go 
to the folder to export the references. 

• Clicking a check box then clicking on an Export (or similar) link to send the references 
to EndNote. 

 

• On a Mac, Mozilla Firefox or Chrome web browsers are recommended. Do not use Safari. 

Exporting From UQ Library Search: 

 
Make sure you are logged into the UQ Library Search. 
 

 

Single Reference: 

 
1. With the reference you wish to export, click on the Save, email, cite, export record button 

(three horizontal dots) that appear on the right of the record. 
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2. A number of options will then appear. Click on Export RIS then click on the Download button. 
 

 

Multiple References: 

 
1. From the results of your search in the UQ Library Search, select the references you want to 

export into EndNote. To select a reference, click on the pin icon that appears on the right of 
each record so it appears as crossed out.  

 

                                                                                             
 

 
 
 

2. The references will be added to My Favourites. Once all the references you want are selected, 
click on the My Favourites pin icon at the top right corner of the screen. 
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3. You will then be taken to the Saved Items area of your account which will list your selected 
items. Choose the ones you wish to export to EndNote by checking them.  

 

 
 

4. Click on the “Export to” actions icon (three horizontal dots) towards the top of the screen. 
 

 
 

5. Click on the Export RIS icon. Click on the Download button that appears. 
 

 
 

6. Chrome and Firefox handle the direct export differently. 

Chrome: 

 
It will ask you to save the file. Go with the default of the Downloads folder and click on Save. 
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The downloaded file will display at the bottom of the window with a drop down arrow. Go to your 
Downloads folder.  

First Use: 

 

• In Downloads, control-click or right click on the file.   
 

 
 

• Select Get info. 

• Go to Open with… 

• If EndNote does not appear in the list, select Other and search for EndNote. 
 



 
 

EndNote X9: Getting Started for Mac                                                                                                             10 
| P a g e  

 

 
 

• Once EndNote has been selected, click on Change all. 

• Double click on file and it will send the references to EndNote. 

Subsequent Uses: 

 

• Repeat the steps on pages 4-6 and the references should now go directly into EndNote. 

Mozilla Firefox: 

 

• A window will appear asking what you’d like to do with the file. Select the Open with option. 
Also check the box of the Do this automatically with files like this from now on.  

• Click on the Choose button and Finder will open.  

• Click on EndNote X9 then EndNote X9 then Open.  
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• Click on OK. The references will now be added to EndNote 

Manual Entry: 
 
1. You can add references, such as websites, to your library yourself. 
2. Click on References > New Reference. 

 

 
 

3. Another window will open. Choose the type of reference you are adding eg. book, journal 
article from the drop down menu. 
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4. Enter information in the relevant fields. To move between fields, click on them or use the Tab 
button.  It is not necessary to fill in all the fields. 

5. Some fields require information to be entered in a certain way to ensure it appears correctly 
in the reference list. 

AUTHOR FIELD:  

 

• Be consistent in how you enter author names. 

• Always enter the family name first followed by a comma then first name(s) and initials eg. 
Granger, Louise. 

• If there is more than one author, enter each author on a new line. 

• If you are using the initials of an author, put a full stop after it  
eg. Granger, L. M. 

• If it is a corporate author, put a comma at the end eg. Tourism Queensland, 

• Other examples of authors: - Granger, Louise M.  
                                                                - de la Salle, George 
                                                                - Smith, G. 

TITLE FIELD: (BOOK, JOURNAL) 

 

• Do not enter a full stop at the end of a title. Other punctuation that is part of the title eg. 
exclamation mark, question mark can be used. 

• Enter the title using the capitalisation format of the referencing style you are most likely to 
use eg. APA 6th – sentence case  

• Journal names can use abbreviated or full titles, depending on the style. 
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OTHER FIELDS: 
 
VOLUME NUMBER: just enter the number eg. 123 
PAGES: just enter the page numbers eg. 23-34 
YEAR:  just enter the year eg. 2010 
 
PLEASE NOTE: EndNote will add any necessary labels required by the style you choose. 
 

6. To save the information, close the New Reference window. You will then be prompted to save 
your reference. Once you have clicked on Yes, you will be returned to your list of references in 
your EndNote library. 
 

 
 

USING GROUPS: 

 

• Groups may be used to create subsets of references in a library. (They will not be removed 
from the All References group, just copied). 

• The Groups Pane is on the left of the screen. Any groups you create will be listed under My 
Groups. 
 

 

Creating A New Group: 
 
1. Right click on the name My Groups in the left pane. Click on the Create Group option from the 

menu that appears and you will be prompted to create a new group name.  
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You can also create a group by clicking on the Groups menu and selecting Create Group. 
 

 
 

2. A text box will appear. Type in the name you want to give your group and hit Enter to save it. 

Adding References To A Group: 
 

1. Make sure you are in the All References group. Highlight the reference(s) you want to add.  
2. Right click on the highlighted reference(s) and a drop down menu will appear. (You only have 

to right click on one reference if you have several references highlighted). 
3. Click on Add References To. Another drop down menu will appear with the names of the 

groups you have.  Click on the group name to which you want to add the reference(s). The 
reference(s) will now appear in that group as well as in the full list of your library. 
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4. Alternatively, you can drag and drop the references into a group. 

MANAGING YOUR REFERENCES 

Editing a Reference: 
 
1. Highlight the reference you want to edit.  In the right hand pane, all the fields of the selected 

reference will be displayed. 
 
 

 
 

2. Make the changes to the record in the right hand pane and then click File > Save OR click 
anywhere in the main list of references and you will be prompted to save your change(s).  
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Sorting Your Library: 
 

• The quickest way to sort a library is to click on the field headings at the top of your EndNote 
library eg. Author, Title, Year, Record number. 

 
 

 

Sorting On Multiple Fields: 

 
1. Click on Tools > Sort Library                      

 

 
 

2. Choose the fields on which you wish to sort your library. Click on OK. 
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ADDING A FILE ATTACHMENT – PDF 

 
1. The File Attachment field allows you to store the PDF files of your references in your 

library. 
2. Highlight a reference in your EndNote library. Click on References > File Attachments > 

Attach File. 
 

 
  

3. You will then be prompted to select a PDF file to attach to your reference.  
4. Once you have selected it, click on Open. The PDF will now appear in the right hand pane 

of your screen.  
5. If you click on the Reference tab in the right hand pane, you will see the PDF icon in the 

File Attachments field.   

IMPORTING A PDF 

 
PLEASE NOTE THIS WILL NOT WORK WITH ALL PDFs. 
 

1. If you have a PDF saved on your computer, you can try to import it into your EndNote 
library.  It will place the relevant information in the correct fields and attach the PDF to 
the File Attachments field.  

2. Click on File > Import > File... 
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1. Select the PDF you wish to import. In the Import Options drop down menu, choose the 

PDF option. Leave the other options as is. Click on Import. If it is a readable PDF, it will be 
added, along with the citation details, to your library.  

 

 
 

Note: If you don’t see the options, click on the Options button in the bottom left corner. 

SELECTING THE OUTPUT (REFERENCING) STYLE: 

In EndNote:  

 
1. Click on the down arrow of the box located in the right pane, under the fields of the highlighted 

reference.  
2. Click on Select Another Style. 
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3. The complete list of EndNote styles will appear. 
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4. Find the style you wish to use from the alphabetic list. Click on it and then click on Choose. 
This will now be the current style.  

In Word: 
 

1. Always check the style in the Word EndNote X9 toolbar if you have changed it in EndNote. 
Sometimes the style will not have changed in Word. 

2. Click on the EndNote X9 option in the Word menu bar. If the style listed in the Style box is not 
the one you require, click on the drop down menu. A list of “favourites” will be listed. If your 
style is there, click on it. 

 

 
 

3. If your style isn’t in the “favourites” list, click on Select Another Style. 
 

 
 

4. The EndNote X9 Styles window will appear. Select your style from the alphabetic list and it 
will now be the current style. 
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INSERTING IN-TEXT CITATIONS: 

 

• EndNote works with Word to create in-text citations and reference lists.  

• You can add in-text citations as you are writing or if you have a completed document. 

• EndNote provides a number of different methods of inserting in-text citations into your 
document. Each time you insert a new reference, it will be added to a reference list that is 
created at the end of your document. (If you are using a reference multiple times in your 
document, it will only appear once in the reference list). 

“Insert Citation” Option: 
 
1. In Word, place your cursor where you want the in-text citation to appear. Make sure the 

referencing style you want is displayed in the Style box.     
2. Go to the EndNote X9  menu. Click on the down arrow next to Insert Citation. From the drop 

down box, select Insert Citation. 
 

 
 

3. You will then get a search screen. Type in the last name of the author you want to insert. (If 
you have a number of authors with the same last name, they will be listed. The full details of 
each reference will appear at the bottom of the window when you click on them). Highlight 
the one you need.  
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4. Click on Insert (located on the bottom of the search screen). If you want to insert the reference 
with options such as excluding the author name, click on the down arrow beside insert and 
click on the option you want. 

 

 
 

5. Repeat for each reference you need to include. 

“Insert Selected Citation” Option: 
 

1. In EndNote, highlight the reference you are using by clicking on it once. (You can use more 
than one reference in the same citation – just highlight all those you need by holding the 
Command key down as you select them). 

2. Switch back into Word. Go to the EndNote X9 toolbar. 
3. Check that the correct referencing style is displayed.   
4. Put your cursor where you want the in-text citation to appear in your Word document. In the 

EndNote X9 menu, click on the Insert Citation down arrow icon and then click on Insert 
Selected Citation(s). The in-text citation will appear in your Word document and the reference 
will appear at the end of your Word document. 
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5. Repeat these steps for each of the references you want to include. 

 

 

Inserting A Reference From EndNote: 
 

1. In Word, place your cursor where you wish to add the reference. 
2. Go to EndNote. Highlight the reference(s) you want to use. 
3. Click on the Insert Citation button at the top right of the EndNote window. 
 

 
 

    Reference list 

in text citation 
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4. It will switch to Word and insert your selected references. 
 

5. Repeat as needed. 

CHANGING THE STYLE OF YOUR IN-TEXT CITATIONS & REFERENCE LIST:  

 
1. You need to be in the Word document you want to change. 
2. Click on the EndNote X9 tab. Click on the down arrow in the Style box. Click on the style 

you want to change your bibliography to and it will automatically change in your Word 
document. 

 

 
 

3. Go into Select Another Style if the style you need is not in the “favourites” list and 
choose the required style. 

4. Your document will now update to the new style. 

ADDING PAGE NUMBERS: 

 
1. To add page numbers to an in-text citation, first click on the in-text citation once so a grey 

highlight appears. 
 

 
 

2. Click on the EndNote X9 tab in Word and then click on the Edit & Manage Citation(s) icon. 
 

 
 

3. The Edit & Manage Citations box will appear. Make sure the citation to which you want add 
page numbers is highlighted. In the Pages box, type in the page numbers. The Suffix box can 
also be used. 
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4. The page number will now appear in the in-text citation eg. (Parmet, Lynm, & Glass, 2008, 
p.23). Repeat these steps for adding other page numbers.  

DELETING IN-TEXT CITATIONS: 

 
1. Highlight the in-text citation you want to delete. 

 

 
 

2. Click on the Edit & Manage Citation(s) icon in the toolbar. 
 

 
 

3. Make sure the citation you want to remove is highlighted in the top window. Click on the down 
arrow beside Edit Reference. Click on Remove Citation and then click on OK. 
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4. The in-text citation will now be removed. 
5. If it is the only use of that reference as an in-text citation, it will be removed from the reference 

list at the end of the document. However, if it has been used elsewhere in the document, it 
will remain in the reference list. 

 
Note: This is the best way to delete any in-text citations. It will cleanly remove any computer coding 
as well as update the reference list correctly. 

REMOVING AUTHOR INFORMATION: 

 
1. Occasionally, you may only want the year information to appear in an in-text citation eg: 

Cunningham et al. (2017) states…… 
2. Highlight the citation from which you wish to exclude the author. Click on the Edit & Manage 

Citation(s) option. 
3. In the Format drop down menu, choose the Exclude Author option. 
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4. The author will be removed from the citation but the year will remain. Other instances of the 
citation won’t be affected nor will the reference list. 

 

 
 

5. You can change this by going back into the Format drop down menu and changing it back to 
Default in the Edit & Manage Citation(s) window. 

6. You can also right click on your citation (it will be highlighted in grey). Choose the Edit Citation 
in the drop down menu and click on Exclude Author on the next menu. 
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CONVERTING TO PLAIN TEXT: 

 
1. Make sure your document is saved. 
2. Go to the EndNote tools in Word. Click on Tools and choose the Convert to Plain Text 

option. 
 

 
 

3. A message box will appear explaining it will create a copy that is plain text while keeping 
the EndNote linked version. 
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4. Save the untitled plain text copy, giving it a name that identifies it as the plain text version 
eg. assignment_plain_text.docx 

SAVING A COPY OF YOUR LIBRARY  

 

• ALWAYS BACK UP YOUR LIBRARY REGULARLY 
 

• When you save a new library, two files are created – a .enl and a .DATA. These two files need 
to stay together so all your library’s information is available. The .DATA folder contains any 
file attachments eg. PDFs and group information. 

 

• When moving your library, ensure that both files stay together in the same folder.  
 

1. Have your EndNote Library open.  Click on File > Save A Copy. 
 

 
 
2. Give your copied library a name or accept the default (which is the name of your original 

library file with Copy at the end eg. My EndNote Library Copy). Choose where to save it. 
 

NOTE: The Save a Copy command creates a copy of your library and keeps your original one.  


