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Photoshop: Introduction 
 
 Course objectives: 

 
• Create a Photoshop project 
• Working with Layers – Selecting and Editing 
• Export Results 

 

 
 
 

Student Training and Support  
Phone: (07) 334 64312 
Email: training@library.uq.edu.au 
Web: https://web.library.uq.edu.au/library-services/training/ 

 
 

Staff Training (Bookings)  
Phone (07) 3365 2666  
Email staffdev@uq.edu.au 
Web http://www.uq.edu.au/staffdevelopment 
  
Staff may contact their trainer with enquiries and feedback related to training content. Please contact Staff Development for booking 
enquiries or your local I.T. support for general technical enquiries. 

http://www.library.uq.edu.au/
http://creativecommons.org/licenses/by-nc/3.0/au/
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Getting Started 

  Accessing and Loading Photoshop 

1. Click the Windows Icon/Start button in 
the bottom left corner 
 

2. Click Adobe Photoshop CC 

  

 

Home Screen 

 

1. Menu bar 

2.  

Navigation Pane  

 Home: Recent Files 

 Learn: Tutorials for using Photoshop 

 LR Photos: LightRoom Photos – A “slimmed down” version of Photoshop 
that allows you to post directly to Facebook, Flickr etc. – May not work(?) 

3. View options – Thumbnails or List 

 
  

1 

2 

3 
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Creating new documents 

  Creating documents 

1. In the Navigator pane click Create New 
 

2. Click Web > Web Large in the New Document window 

 

Note: Choosing Web Large is suitable for screen work and allows you to 
rescale to a smaller size if necessary. This is a good choice if you are 
creating an image for posting to websites. 

 
3. Change the Filename in the Preset Details pane e.g. 

Training 
4. Check the color mode is RGB 
5. Accept all other default settings  

6. Click Create at the bottom of the New Document 
window screen 

 
 

Some information on …. 

File formats 
There are 3 types of file in Photoshop. 

• Original Source material – untouched - .jpg the most common as it is the default format on mobile 
devices. RAW captured by digital cameras and some higher end mobile devices. RAW has many 
different file extensions depending on who the manufacturer is. DNG is the Adobe format. 

• Working files – layered and retouched – usually saved as .psd 
• Output files - .jpg or .png 

 

Bit Depth and Colour modes 
Images are made up of individual pixels. 
A 6cm x 7cm image that is 1mb in size can have roughly 3 or 4 megapixels (3 or 4 million pixels). 
Bit Depth – the amount of information for each pixel in an image 

• A bit depth of 1 gives a black and white image 
• A bit depth of 8 allows each pixel to have up to 256 colours – perfect for web based images 
• A bit depth of 16 allows each pixel to have up to 65 536 colours – considered high colour – large file 

sizes but maintains higher quality during post production 
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The Main Screen 
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1. The Main Screen opens with 6 panes or Tab Groups See image on previous page 

2. Click Control button (Top Right Corner) to see Tab 
Group options 

e.g Color Tab Group > Control button > Color Wheel 

 

3. Click Close Tab Group if the Panel is not required 
e.g Properties Tab Group > Control button > Close Tab Group 

 
4. Click Window menu  
5. Select Properties  
Note: this will reopen the Properties Tab Group Panel  

6. Hover over a tool on the Tools bar to see a Rich 
Tooltip which is short animated graphic of the tool 

 

 

If you do not wish to see Rich Tooltips… 

7. Select Edit > Preferences > Tools  
8. Clear Show Rich Tooltips 

 

9. Selecting a tool activates the Options bar at the top 
of the screen 

 
10. Select the Quick Selection tool 
Note:  the options bar at the top changes to Quick Selection Options 
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11. Use Search to locate help on all things photoshop 
12. Click Magnifying glass (top r ight) or Ctrl + F 

 

  Zooming in and out of images 

Open Butterfly.jpg 
1. File > Open > Go to PhotoShop files > Butterfly.jpg  

2. Click on the Layer Lock to unlock the background 

 

3. Select the zoom tool or Press the Z on the keyboard 
Note: Zoom options activate at the top of the screen 

 
 
 

 
 

4. Hover the mouse over the area to zoom in on.  
Note: The mouse will appear as a magnifier with a plus sign. 

5. Click to zoom in 

 

6. Hold down Alt (Mouse will change to a magnifier with 
a minus sign) and Click to zoom out 
 

7. Alternatively click and hold with your mouse. 
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  Panning images 

1. Select the Hand Tool on screen (shortcut key H) 

 

2. Click and drag the images around the screen 
Note: If you release the mouse while dragging the image will continue 
to move across the screen. This is called Flick Panning. 
You can also hold the space bar while clicking and dragging for a 
temporary hand tool option. 

 
 

  Selection Techniques 

a) Rectangular Marquee  

On the Tools panel 
1. Select the Rectangular Marquee tool  

(shortcut key M) 

  

2. Click and drag to select the butterfly and pot 
3. Ctrl + D to deselect  
or  

On the menu, Select > Deselect 

 

On the Tools panel 
4. Right Mouse Click Rectangular Marquee tool to see 

other Marquee selection choices 
 

b) Freehand Lasso 

1. Select the Lasoo tool (for freehand selections) 
(shortcut key L) 

 



 

 
 9 of 22 Photoshop: Introduction 
 

2. Click and Drag around the outside of the butterfly 
3. (Optional) Press the caps lock to change mouse 

pointer for easier selection. 

 
 

 

c) Magnetic Lasso 

On the Tools Panel  
1. Right Click the Lasoo tool 
2. Select the Magnetic Lasoo tool 
Note: Shift + L to cycle through the Lasso tool options  

3. Click once to activate tool 
4. Move the mouse around the butterfly  
5. (Optional) Press the caps lock to change mouse 

pointer for easier selection. 
Note: The selection line tries to follow the butterfly outline. When the 
selection is complete, the mouse will revert to the original pointer. 

6. Click to confirm selection 
 

d) Quick Selection 

On the Tools Panel 
1. Click the Quick Selection tool  

(shortcut key w) 

 

 

2. Click and Drag inside the butterfly 
Note: PhotoShop will attempt a selection.  Incorrect selections can be 
adjusted using the Alt key while clicking and dragging with the 
mouse. 

• To add to the selection: move inside the shape and push the line 
out 

• To reduce a selection: move outside the shape and push the line in 
 

 

  Transforming 
Transforming shapes allow you to resize and rotate 
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1. Select the butterfly using any of the previous selection 
methods  

2. Go to the Edit menu 
3. Select Free Transform  
or  
4. Ctrl + T 
Note: A transform box appears around the butterfly  

5. Hover over any of the corners 
6. Click and drag outwards to make the butterfly bigger. 

 

7. Click and drag towards the middle to make the butterfly 
smaller 

Note: Notice how a smaller butterfly leaves an empty butterfly shaped 
space behind 
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Working with Layers 
Layers allow you to work with multiple images and objects in a document. Layers will allow you to move 
and align images, work with text and colours easily and efficiently 

  Creating Layers in an Image 
 

1. Go to File in the menu 
2. Click on Open 
3. Select the files Pond.jpg and butterfly.jpg 

 

4. Go to Butterfly.jpg  

 

5. Go to Window in the menu 
6. Click on Arrange 
7. Select Tile all vertically  

On the Tools Panel 
8. Click the Quick Selection tool  

(shortcut key w) 

 

9. Select the Butterfly 
Hint: If the selection goes outside of the object being selected hold the 
Alt key to drag the selection back to the edge 

10. Copy the selection (Ctrl + C) 

 

11. Select the Move tool  
(Shortcut key V) 

12. Go to pond image 
13. Paste object 
Note: Butterfly appears on the Pond image.  A new Layer 1 appears 
above the Background layer in the Layers panel 
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14. Double click Layer 1 to rename to Butterfly 
15. Press Enter key to confirm the name change 

 

16. The butterfly can be moved anywhere on the pond 
image while the Butterfly layer is selected 

Hint: Use Ctrl + T to enter Transform mode. Hover outside the corner to 
rotate the image as necessary.  

17. Press enter to confirm changes 
Note: Alternatively, use the Tick on the options bar at the top of the 
screen to confirm the transformation 

 

  Layer Practice 

a) Using Quick selection tool 

1. Go to File in the menu 
2. Click on Open 
3. Select Lily pads.jpg 

 

4. Go to Window in the menu 
5. Click on Arrange 
6. Select Tile all vertically  

On the Tools Panel 
7. Click the Quick Selection tool  

(shortcut key w) 

 

8. Click inside a Lily Pad 
9. Copy (Ctrl C)  
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10. Select the Move tool  
(Shortcut key V) 

11. Go to pond image 
12. Paste object 
 

 

Note: Lily Pad appears on the Pond image.  A new Layer 1 appears 
above the Background layer in the Layers panel 

 

13. Double click Layer 1 to rename to Lily Pad 
14. Press Enter key to confirm the name change 

 

b) Using Object selection tool 

1. Go to Lilypad.jpg 

 

2. Go to Object selection tool 

 

3. Click and drag across 2 lilypads  
Note: The object selection tool will select objects in a region 

4. Copy (Ctrl C) 
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5. Select the Move tool  
(Shortcut key V) 

6. Go to pond image 
7. Paste object 

 

Note: Lily Pads appear on the Pond image.  A new Layer 2 appears in 
the Layers panel 

 

8. Double click Layer 2 to rename to LilyPads 
9. Press Enter key to confirm the name change 

 

  Saving your file 
If you have not finished with your file and want to maintain the layers and quality save your file as a .psd 
file type. If you are finished and no longer need the layers you can save as a .jpg or .png 

a) Save as a .PSD 

1. Go to File in the menu 
2. Click on Export as 

 

3. Name your file e.g. Collage.psd 
4. Click Save 

 

b) Save as an image format 

1. Go to File in the menu 
2. Click on Export as 
3. Select Export as…  

4. Confirm the export file settings: 
a. format as JPG or PNG 
b. Adjust dimensions w=300 x h=200 

 

5. Click on the Export button 
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Editing Images 

  Remove objects 
Removing unwanted object from an image is straightforward with photoshop tools. 
 
This is not a high definition image and may pixelate as it is magnified. 
 

1. Open the file UQ GreatCourt.jpg 
Note: Be aware, this is not a high definition image and will appear 
pixelated as it is magnified.  

 
 

2. Press Ctrl z to Zoom and magnify the image 
3. Select the Lasso tool in the Tools Panel 
4. Trace around the people in the image 

 

 
 

5. In the menu, Click Edit 
6. Select Content-Aware Fill…  

 
 

Note: A preview will display alongside the original image to reveal the 
filled area. 

 
 
 

7. Ensure the sampling area selected is Auto 
 

 

8. Click on OK 
Note: The preview layer will display 

9. Press Ctrl D to deselect 
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Tidy up image layer 

Note: There may be shadows left behind from removing an object 
which can be cleaned up 

1. Click the Clone stamp tool 
Note: This will copy pixels from an area of the image and paint on 
other areas. 

 

2. Click the Brush button in the options toolbar 

3. Adjust the size and hardness of the tool, if necessary 
Note: the hardness refers to the edge if the clone. The lower the number the 
sharper the edge. 

 
 
 

4. Hold Alt on the keyboard and Click the area you want to 
clone on screen 

 

 
 

5. Move the mouse to the area to edit.  
6. Click and drag the mouse over edit area 

 
 
 

Note: The mouse will paint the formats at the plus sign in the circle. To reset 
the Clone area hold ALT and click. To clone the new area, click and drag 
the mouse. 

7. Press Ctrl D to deselect 
 

 
8. Save your project as a .PSD 

 

 
9. Export your image as a .JPG 

Note: retain all default settings 
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10. Click on Export 
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Test your Skills 

  Eye Swap 
One common Photoshop skill people like to practice is face and/or Eye swapping. It is a simple 
process with only 8 major steps. 
Open the files Rushmore.jpg and Cat.jpg  

1. Select the eye shape you wish to copy. Note that 
similar tones will final blending more seamless 
a. Select the file Cat.jpg 
b. Select the Lasso tool in the Tools Panel 
c. Trace around the eyes of the cat 
d. Ctrl + C to copy the selected eyes 

 

 
Paste the copied eyes into the Rushmore picture… 

2. Go to the file Rushmore.jpg 
3. Ctrl + V to paste the copied cats eyes. 
4. Click the Move Tool in the Tools Panel  

Note: The cats eyes will appear as Layer 1 in the Layers panel. 
Rename as necessary e.g. Cat Eyes 

 
 
Position the eyes by…. 

1. Change the opacity of the Cat Eyes layer (e.g. 54%)  
Note: This will allow you to see through the eyes to the Rushmore 
picture underneath 

 

 
 

2. Press Ctrl + T to enter Transform mode.  
3. Carefully align, resize and rotate the eyes to match 

the image underneath 
4. Press the Enter key when you are happy with the 

positioning  
5. Adjust the opacity of the eyes back to 100% 

 
 

Create a copy of the background layer by… 
1. Select the Background layer 
2. Ctrl + J to create a duplicate layer 
3. Rename the duplicate layer – Body 
4. Click the Visibility icon to hide the Background layer  
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Create a Clipping Mask by… 
 

1. Ctrl + click the thumbnail for the Cat Eyes layer 
Note: This selects the eyes shape across all the layers but will not 
highlight the Cat Eyes layer. 

2. Click the Visibility Eye icon to hide the Body layer and 
the Cat Eyes layer 

3. In the menu go to Select > Modify > Contract 
4. Enter 6 or 8 in the pixels section of the dialogue box 
5. Click OK 

 

 
 
Remove the original eyes from Rushmore by…. 

1. Click the Visibility icon to unhide the Body layer 
2. Press Delete to remove the Eyes shape in the Body 

layer 
3. Press Ctrl +D to deselect the Eyes shape 
4. Click the Visibility icon to unhide the Cats eye layer 

 

 
 

 

Blend the Eyes and Body layers together by…. 
 

1. Shift + Click on the Eyes layer (this should highlight 
both Eyes and Body layers  

2. In the menu click Edit > Auto-Blend Layers 
3. In the dialogue box ensure Panorama is selected and 

the tick boxes for Seamless Tones and Colors and 
Content Aware are selected 

4. Click OK 
5. Ctrl + D to deselect the eye shape 

 
6. Repeat as necessary 
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