Outlook 2016
Workshop
Course objectives:
•
•
•

Manage correspondence and contacts efficiently
Use the calendar effectively for appointments, meetings and events
Customise Outlook settings

Student Training and Support
Phone:

(07) 334 64312

Email:

askus@library.uq.edu.au

Web:

https://web.library.uq.edu.au/library-services/training/

Staff Training (Bookings)
Phone

(07) 3365 2666
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staffdev@uq.edu.au
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http://www.uq.edu.au/staffdevelopment

Staff may contact their trainer with enquiries and feedback related to training content. Please contact Staff Development for booking
enquiries or your local I.T. support for general technical enquiries.
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Interface Overview

The Outlook Ribbon and Quick Access Toolbar are contextual to the section of the program in use,
e.g.: the Mail or Calendar section. The File tab provides access to ‘Backstage View’ including
account settings and application options. Backstage view will vary between sections and items.

Mail

Microsoft Outlook 2016 organizes your
emails, calendars, contacts, tasks, and
to-do lists, all in one place. It all starts
with your email account. From there you
can start working with emails, turning
them into tasks or appointments, and
storing the people you interact with in
your contacts, so you never have to
remember an email address or phone
number.

Calendar

Outlook 2016 includes powerful
scheduling features in Calendar view.
From here, you can create appointments
and manage your time. You can
schedule appointments and create
multiple calendars, organize your
schedule, and apply categories,
reminders, and more. You are also able
to share your calendar with others and
are able to view and group other
calendars.

People

This feature was previous referred to as
Contacts. People view is the central
place for all your contacts in Outlook
2016. Maintaining a detailed contacts list
will make sending emails and scheduling
meetings that much easier. You can
add, manage, and organise your
contacts and also import from another
source.

Notes
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Customise Mail layout

Exercise 1.

Each section of Outlook has a customisable content pane. This enables you to personalise your
screen in each section. This is a local setting you will have to configure on your workstations.

In the mail section
1. Go to the View tab
2. Click on the Reading pane button
3. Select Off
Using your mouse manually adjust the width of
the:
• Navigation pane
• Reading pane
• To-Do Bar

Email

Electronic mail is a timely and useful communication medium. With such immediacy and
convenience, it is easy to use email tools ineffectively. Ensure that your work processes evolve
alongside your technical skills.

Exercise 2.

Create and automate email signatures

Email signature
1. Click New Email

In the new message:
2. Go to the message tab
3. Click Signatures > Signatures…

4. Click New

Notes
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5. Enter ‘UQ Staff’
6. Click OK
In the Edit signature box:
7. Enter signature details
8. Click OK
In the blank email:
9. Click Signature button
10. Select the new UQ Staff signature
This signature will be added into the body of the email and
replace any existing signature.

Default Signature for new emails
In Mail section:

1. Click on File tab
2. Click on Options

3. Click on the Mail option

4. Click on the Signatures… button
5. Select New messages: drop down
arrow
6. Click on the UQ Staff signature
7. Click on OK
All new messages will automatically have the signature
applied.

Notes
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Create an email template

Exercise 3.

An email template creates identical copies of itself. Outlook templates are stored locally – so you
may need to transfer or share them at intervals. To update an email template you will need to open
a copy and Save As the changes to replace the existing template.

Creating an email template
1. Start a new email: Home tab – New
Email
2. Enter any recipient details which will
always be required
3. Enter a subject
4. Delete any signature text
As each new email includes a signature your template
would always have two signatures.

5. Enter some body text of your choice e.g.
The quick brown fox
6. Click the File tab
7. Select Save As
8. In Save as type: choose Outlook
Template (*.oft)
9. Click Save

10. Click on File tab
11. Select Close

12. Click on No

Notes
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Using an email template

1. Click New Items > More Items >
Choose Form…

2. Choose User Templates in File
System from the Look In: box

3. Select the template
4. Click Open
The file path will be visible if you need to transfer or share
your templates.

Notes
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Viewing and managing emails

Composing, managing and filing emails can be a time consuming process. Consider changing the
way you check and respond to your emails, for example:
•
•

Limit checking your emails to two or three times a day and don’t check emails first thing in the
morning to avoid interrupting your plans for the day
Deal with emails decisively and respond comprehensively so they don’t generate more emails
in response and try not to copy people into emails who don’t need them.

Manage email settings

Exercise 4.
Adjust email notifications
1. Click the File tab
2. Select Options
3. Click the Mail menu item in the Options
dialogue box

4. Uncheck the notification boxes as desired

Adjust start and exit settings
1. Click the File tab
2. Select Options
3. Click the Advanced menu item in the
Options dialogue box
4. Click the Browse… button
5. Select a new start folder
6. Click OK

Notes
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Searching emails

Exercise 5.

Locating emails in a crowded inbox is made simple using these search tips…
The search area is in the top right of the
Outlook window
Clicking in the search area activates the Search toolbar

The Scope group controls the part of Outlook
being searched

The Refine group controls what is being
searched for

The More button in the Refine group allows
you to search through many more email
properties

It is possible to search directly in the search area using the correct search parameters
Use the drop down list to search:
•
•
•
•

•

Current Folder
Subfolders (of the current folder)
Current Mailbox
All Mailboxes (if your Outlook is setup to
view multiple accounts)
All Outlook Items (to search Mail, Calendar,
People and Tasks)

Click in the Search area
Enter a search term e.g. the name of your
manager
This will locate items containing that name (Not
case sensitive)
Enter their full name
Locates both names but not necessarily in that
order
Results can be in address, subject or body
Notes
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Enter their full name in quotation marks
Locates the exact phrase
Enter your managers name preceded by From:
e.g.From:Noela Yates
Locates emails sent by that person

Adjust email viewing options

Exercise 6.
Use conversation view

Conversation view aggregates emails and summarises them by subject. As you receive a new email
with that subject the whole conversation moves to the top of your email list. This can include emails
in other folders.
1. Click the View tab
2. Select Date in the Arrangement group

3. Check Show as Conversations
4. Select This folder button
You can easily return to regular Date View by deselecting
Show As Conversation

5. Click Conversation Settings
6. Enable Show Messages from Other
Folders

Notes
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Colour code incoming emails

It is possible to use conditional formatting to colour code incoming correspondence.

1. Click the View tab
2. Click View Settings
3. Click Conditional Formatting

4. Click Add
5. Type Manager in the Name field
6. Click the Condition button

7. Click the From… button
8. Search and select your manager’s name
from the address book then click OK

9. Click the More Choices tab
10. Check the Only items that are:
checkbox
11. Set the list item to unread
12. Click OK

Notes
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13. Click the Font button
14. Choose a font colour
15. Click OK
16. Click OK to confirm the new condition
17. Click OK to confirm the view change
Until you receive a new email from your manager or mark
an email as unread no emails will be highlighted according
to this rule.

Filing your emails

Exercise 7.
Filing with quick steps
Create new folder

1. Right click your mailbox in the
Navigation Bar
2. Select New Folder…
3. Type the name ‘Training Class’
4. Press Enter on keyboard
Folder will be placed in alphabetical order with current
folders in mailbox

Quick step – move to folder

1. Click the More
group

button in Quick Steps

2. Select New Quick Step > Move to
Folder… in the Quick Steps group on
the Home tab

3. Enter the name ‘Move to Training
Folder’
4. Select the Training Class folder
5. Click Finish

Notes
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6. Select the Timesheet Reminder email
7. Click on the new quick step ‘Move to
Training folder’

Filing with email rules

Rules can be setup to file or delete emails as they arrive, for example, when you receive: automated
reminders from enterprise systems, emails about staff absences or irrelevant emails from mailing
lists.
1. Go to Training Class folder
2. Select the Timesheet reminder email
3. Click Rules button in Move group
4. Select Create Rule…

5. Check Subject contains… button
6. Check Move the item to folder
7. Click Select folder… button
8. Select Training Class folder
9. Click on OK to confirm folder
10. Click OK to confirm rule settings

11. Check ‘Run this rule now’
12. Click OK
Check the Training class folder to ensure the messages
moved are as intended

Notes
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View, edit and delete rules

1. Click the Rules button > Manage Rules
& Alerts…

•

Clear tick alongside rule to switch it off

•

Click on Delete button to remove rule

Applying flags and categories

Exercise 8.
Email flags

Use flags as a follow up reminder
• Left click the Flag icon on any email

Flagged emails are automatically listed as To-Do items in
Tasks.

•

Left click again to indicate complete

•

Right click the Flag icon on any email for
specific timeframes or to schedule a
reminder

Categories

Establishing categories for managing mail will only apply to your own account. Other users will be
able to define and apply their own account
Apply categories

1. Right click in CATEGORIES section to
access category menu
2. Click on a category to apply
This can be repeated to apply multiple categories.

Notes

14 of 25

Microsoft Outlook 2016: Workshop

UQ Library
Staff and Student I.T. Training

Apply a category with one click

1. Right click in CATEGORIES section to
access category menu
2. Select the ‘Set Quick Click…’
3. Choose a category to be applied
4. Click OK
5. Left click on an email in the Categories
section
The defined category will be applied to selected messages

Customise Categories
1. Right click an email > All Categories
OR
•

Click the Categorize tool in the Tags
group on the Home tab

•

Select Rename or create New
categories as required

Notes
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Out of Office Assistant

If you are not going to be responding to your emails for an extended period the Out of Office Assistant
can be used to send a response or forward your emails to a colleague. It is possible to schedule
your out of office period ahead of time.
Important: Any rules set using Out of Office Assistant will apply each time you use it – including forwarding
arrangements etc. Remember to disable/remove any rules for the Out of Office Assistant when they are not required.

Schedule an out of office message

Exercise 9.
1. Click the File tab
2. Click Automatic Replies
3. Click Send automatic replies to send
replies until manually disabled
OR
•

In addition: check ‘Only send during
this time range’ to schedule an
automated period

4. Enter a message/s which will be sent in
response to any email during your
absence
Outside the organisation is generally defined as anyone
without a valid UQ email address.

5. Click the Rules button
6. Click Add Rule…
7. Check the Forward box and then click
the To… button
8. Select a colleague
9. Click OK
10. Confirm email forward for all emails by
clicking Yes
These rules will be used each time you schedule an out of
office period unless they are disabled or deleted.

11. Click OK to confirm the rules
12. Click OK to schedule the out of office period

Notes
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To stop Automatic Replies

13. Click on File
14. Click on Automatic Replies button
15. Select ‘Do not send automatic replies’
button
16. Click on OK

The Outlook Calendar
Customise calendar settings

Exercise 10.
1. Click the File tab > Options
2. Select the Calendar menu item
Set work hours

•

Update work schedule to show others your
usual work hours.

This will adjust shaded sections on the days you select.

Adjust default meeting reminder

•

Adjust the Default Reminders dropdown in
Calendar options

Share your calendar

Exercise 11.
1. Go to Calendar section of Outlook
2. Click Share Calendar in the Share
group

Notes
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3. Choose recipients
4. Check Request Permission to view
recipient’s calendar if appropriate
5. Click Send

Customise sharing permissions
1. Click Calendar Permissions on the Share
group

2. Select the staff member and update their
permissions as required
3. Click on OK
Sharing your calendar enables Read permissions only.
You will be required to customise the Write and Delete
permissions as required.

Group shared calendars

Exercise 12.

1. Click Calendar Groups > Create New
Calendar Group

Notes
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2. Enter a group name and click OK

3. Add group members and click OK
The group will appear in the navigation bar. Calendars can
be turned on and off as required

Appointments and meetings

Appointments and meetings are similar in Outlook, with one main difference: meetings have
attendees, and generate invitations, appointments do not.

Schedule a meeting

Exercise 13.
1. Home Tab > Inbox > select any email.
2. Click the Meeting button in the
Respond group
When you click Send – meeting invitations will be sent out
to recipients.

3. Click the Scheduling Assistant button
4. Add recipients
5. Select a date and time, based on the
displayed availability
6. Click on Send

Converting appointments and meetings
Convert meeting to appointment
•

Click Cancel Invitation

Convert appointment to meeting
•

Click Invite Attendees

Notes
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Recurring appointments

When setting up a meeting:
1. Click the Recurrence button in the
Options group

2. Select recurrence options including
frequency and an end date
3. Click OK
This offers an invitation to recipients to a series of
meetings which will be entered into their calendar.

Respond to meeting invitations

Exercise 14.

An Outlook meeting invitation is an enhanced email with Yes, Tentative and No buttons on it. It is
good practice to answer these invitations and to have Outlook send a response. This ensures that
meeting convenors are aware of attendance and can reschedule if necessary.
Click the email invitation:
1. Click one of the attendance options:
Accept/Tentative/Decline
2. Choose the Send the Response Now
option
OR

•

Click Propose New Time with a
provisional Tentative or Negative
response

•

Alter the start and end times and click
Propose Time

Notes
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Print your calendar

Exercise 15.
In the Calendar section:
1. Click the File tab
2. Click Print

OR
• Press CTRL + P
3. Alter the Calender print settings
4. Click Print

People

Contacts can be found by clicking the People heading. Contacts can be updated or have notes
recorded against them. They can be added to email distribution lists and organised in Contact
Folders and the folders into Folder Groups.

Add notes to a contact

Exercise 16.
Go to the People section:
1. Double click a contact
2. Click Notes
3. Add relevant notes about relevant
interactions with this user

Create a contact group

Exercise 17.

A contact group is an email distribution list you can access from any of the address fields when
creating an email or meeting.

1. Click New Contact Group

Notes
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2. Enter the name ‘Outlook 2016 Course’
3. Click Add Members > From Outlook
Contacts

4. Select contacts as appropriate
5. Click Save & Close

This group will now be available via autocomplete when
you start typing a recipient when sending an email.

Create a contacts folder

Exercise 18.
Contact folders hold individual and groups of related contacts.
1. In the Navigation Bar right click on the
Contacts folder
2. Click New Folder…
3. Type in the name: ‘Outlook 2016’
4. Select the Contacts folder
Ensure a subfolder isn’t selected

5. Click OK

Populate folder with contacts
1. Select the Contacts folder
2. Locate existing contacts and contact
groups
Changing the Current View to List may speed this
process.

3. Hold down the right mouse button over a
contact and drag and drop it into the
‘Outlook 2016’ folder
4. Click the Copy menu option
Notes
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Share a contacts folder

Exercise 19.
1. Select the Outlook 2016 contact folder
2. Click Forward Contact in the Share
group of the Home tab > As an Outlook
Contact
3. Add recipients to the email and change
subject to Outlook 2016 Course
4. Click Send
The contacts will be sent as an attachment.

Save a contact attachment

5. Click and drag the attachment over the
Contacts section
6. Drop the contact into a contacts folder

Exercise 20.

Create folder groups for contact folders

Contact groups are essentially an organisational device which groups contact folders.
1. Right click the My Contacts folder group
2. Click New Folder Group

3. Name the group ‘Outlook Training’
4. Drag the ‘Outlook 2016’ contacts folder
into the ‘Outlook related’ folder group

Notes
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Tasks

The Tasks section contains basic functionality for creating, assigning and tracking progress of
activities. Its primary benefit is its integration with Outlook. Emails that have been flagged will appear
in the To-Do List in the Tasks section.

Create a task

Exercise 21.
In the Tasks section:
1. Click New Task
2. In the Subject field, type: ‘Create new
timesheet form’
3. Set the start date as today and the finish
date one week from today

4. Click Details in the Show group
5. Add ‘2 hours’ to the Total work: field
6. You can now save this task for
completion or assign it to someone.

Assign the task

Exercise 22.

1. Click Assign Task in the Manage Task
group
2. Add a recipient
3. Add any relevant details
4. Click Send

Notes
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Completing an assigned task

In the Mail section when a task assignment
arrives:
1. Click Accept or decline as appropriate.
2. Either send a custom response or simply
an automated acceptance or rejection
notification
3. Hover on Tasks at the bottom to see a
quick view of your tasks

4. Go to the Tasks section and click the
Tasks list:
5. Double click the Task to update it
including % complete
6. Click Mark Complete when the task is
completed

Notes
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